SMTP Live

Le
Gilles
Bonjour,

depuis plus d'1 jour je n'arrive plus à envoyer des messages par le SMTP
"smtp.live.com". Le message est :

Le serveur ne prend pas en charge la connexion SSL.

Objet 'Re: Merci , pour votre inscription !'
Erreur de serveur : 250
Réponse du serveur : 250 OK
Serveur : 'smtp.live.com'
Numéro d'erreur Windows Live Mail : 0x800CCC7D
Protocole : SMTP
Port : 25
Sécurisé (SSL) : Oui

Quelqu'un rencontre-t-il le même problème ? Est-ce une panne Live ou un
changement de fonctionnement ?

Merci de vos avis,
Gilles
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #21088521
Gilles a écrit...

Bonjour,



Bonjour,

depuis plus d'1 jour je n'arrive plus à envoyer des messages par le
SMTP "smtp.live.com". Le message est :

Le serveur ne prend pas en charge la connexion SSL.

Objet 'Re: Merci , pour votre inscription !'
Erreur de serveur : 250
Réponse du serveur : 250 OK
Serveur : 'smtp.live.com'
Numéro d'erreur Windows Live Mail : 0x800CCC7D
Protocole : SMTP
Port : 25
Sécurisé (SSL) : Oui



En connexion SSL, il faut paramétrer le port SMTP sur 587 à la place de 25
('Outils' --> 'Comptes' --> double-clic sur te compte en question --> onglet
'Avancé')
Inspire-toi largement de l'encadré rouge au bas de cette page
http://www.faqoe.com/index.php?bas=/rep/oefindav.html#hotmail_pop3

Mais le mieux et le plus pratique pour ton adresse, qui doit être une
adresse @hotmail.xxx, live.com ou msn.com, est de la paramétrer en HTTP.
C'est la spécificité de Windows Live Mail de savoir faire ça
automatiquement, il suffit de créer un nouveau compte courrier 'Outils' -->
'Comptes' --> 'Ajouter' --> 'Compte de messagerie' --> remplir les 3 champs
de la première page de l'assistant (adresse, mot de passe, Nom
d'affichage) --> l'assistant, en reconnaissant avoir affaire à une adresse
Hotmail, Live ou MSN paramétrera automatiquement le compte en HTTP.

Bien sûr, une fois créé ce nouveau compte, il faudra supprimer le compte POP
pointant sur la même adresse.

Quelqu'un rencontre-t-il le même problème ? Est-ce une panne Live ou
un changement de fonctionnement ?

Merci de vos avis,



Padkoi

Gilles



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/
FRIMOUSE
Le #21088711
Salut Luc,



......
Inspire-toi largement de l'encadré rouge au bas de cette page
http://www.faqoe.com/index.php?bas=/rep/oefindav.html#hotmail_pop3

Mais le mieux et le plus pratique pour ton adresse, qui doit être une
adresse @hotmail.xxx, live.com ou msn.com, est de la paramétrer en HTTP.
C'est la spécificité de Windows Live Mail de savoir faire ça
automatiquement, il suffit de créer un nouveau compte courrier
'Outils' --> 'Comptes' --> 'Ajouter' --> 'Compte de messagerie' -->
remplir les 3 champs de la première page de l'assistant (adresse, mot de
passe, Nom d'affichage) --> l'assistant, en reconnaissant avoir affaire à
une adresse Hotmail, Live ou MSN paramétrera automatiquement le compte en
HTTP.

Bien sûr, une fois créé ce nouveau compte, il faudra supprimer le compte
POP pointant sur la même adresse.
....



Ôte moi d'un doute !

La configuration "HTTP" serait-elle à nouveau opérationnelle ... ou, ce qui
est le plus probable, mal saisi et compris la teneur de tes propos ?

Cordialement,

--

A+

FRIMOUSE
Luc
Le #21088701
FRIMOUSE a écrit...

Salut Luc,



......
Inspire-toi largement de l'encadré rouge au bas de cette page
http://www.faqoe.com/index.php?bas=/rep/oefindav.html#hotmail_pop3

Mais le mieux et le plus pratique pour ton adresse, qui doit être une
adresse @hotmail.xxx, live.com ou msn.com, est de la paramétrer en
HTTP. C'est la spécificité de Windows Live Mail de savoir faire ça
automatiquement, il suffit de créer un nouveau compte courrier
'Outils' --> 'Comptes' --> 'Ajouter' --> 'Compte de messagerie' -->
remplir les 3 champs de la première page de l'assistant (adresse,
mot de passe, Nom d'affichage) --> l'assistant, en reconnaissant
avoir affaire à une adresse Hotmail, Live ou MSN paramétrera
automatiquement le compte en HTTP.

Bien sûr, une fois créé ce nouveau compte, il faudra supprimer le
compte POP pointant sur la même adresse.
....



Ôte moi d'un doute !

La configuration "HTTP" serait-elle à nouveau opérationnelle ... ou,
ce qui est le plus probable, mal saisi et compris la teneur de tes
propos ?



Elle a toujours été opérationnelle sur Windows Live Mail.

Cordialement,



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/
FRIMOUSE
Le #21089501
Salut Luc,

"Luc" news:
FRIMOUSE a écrit...

Salut Luc,



......
Inspire-toi largement de l'encadré rouge au bas de cette page
http://www.faqoe.com/index.php?bas=/rep/oefindav.html#hotmail_pop3

Mais le mieux et le plus pratique pour ton adresse, qui doit être une
adresse @hotmail.xxx, live.com ou msn.com, est de la paramétrer en
HTTP. C'est la spécificité de Windows Live Mail de savoir faire ça
automatiquement, il suffit de créer un nouveau compte courrier
'Outils' --> 'Comptes' --> 'Ajouter' --> 'Compte de messagerie' -->
remplir les 3 champs de la première page de l'assistant (adresse,
mot de passe, Nom d'affichage) --> l'assistant, en reconnaissant
avoir affaire à une adresse Hotmail, Live ou MSN paramétrera
automatiquement le compte en HTTP.

Bien sûr, une fois créé ce nouveau compte, il faudra supprimer le
compte POP pointant sur la même adresse.
....



Ôte moi d'un doute !

La configuration "HTTP" serait-elle à nouveau opérationnelle ... ou,
ce qui est le plus probable, mal saisi et compris la teneur de tes
propos ?



Elle a toujours été opérationnelle sur Windows Live Mail.

Cordialement,






Merci de cette indication qui m'avait échappé ...

Cordialement,

--

A+

FRIMOUSE
Gilles
Le #21092371
"Luc" news:
Gilles a écrit...

Bonjour,



Bonjour,

depuis plus d'1 jour je n'arrive plus à envoyer des messages par le
SMTP "smtp.live.com". Le message est :

Le serveur ne prend pas en charge la connexion SSL.

Objet 'Re: Merci , pour votre inscription !'
Erreur de serveur : 250
Réponse du serveur : 250 OK
Serveur : 'smtp.live.com'
Numéro d'erreur Windows Live Mail : 0x800CCC7D
Protocole : SMTP
Port : 25
Sécurisé (SSL) : Oui



En connexion SSL, il faut paramétrer le port SMTP sur 587 à la place de 25
('Outils' --> 'Comptes' --> double-clic sur te compte en question -->
onglet 'Avancé')
Inspire-toi largement de l'encadré rouge au bas de cette page
http://www.faqoe.com/index.php?bas=/rep/oefindav.html#hotmail_pop3

Mais le mieux et le plus pratique pour ton adresse, qui doit être une
adresse @hotmail.xxx, live.com ou msn.com, est de la paramétrer en HTTP.
C'est la spécificité de Windows Live Mail de savoir faire ça
automatiquement, il suffit de créer un nouveau compte courrier
'Outils' --> 'Comptes' --> 'Ajouter' --> 'Compte de messagerie' -->
remplir les 3 champs de la première page de l'assistant (adresse, mot de
passe, Nom d'affichage) --> l'assistant, en reconnaissant avoir affaire à
une adresse Hotmail, Live ou MSN paramétrera automatiquement le compte en
HTTP.

Bien sûr, une fois créé ce nouveau compte, il faudra supprimer le compte
POP pointant sur la même adresse.

Quelqu'un rencontre-t-il le même problème ? Est-ce une panne Live ou
un changement de fonctionnement ?

Merci de vos avis,



Padkoi

Gilles



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/




Luc, merci.
En paramétrant le port 587 les messages sont bien envoyés.
Je n'avais pas percuté sur ce numéro de port car depuis l'ouverture des POP
et SMTP Live (environ 1 an) je n'avais jamais eu de problème avec le port
25.
Maintenant cela fonctionne et accessoirement cela répond à ma question :
changement de fonctionnement !
Cordialement,
Gilles
Publicité
Poster une réponse
Anonyme