Somme des cellules d'une même colonne mais qui ne se suivent pas

Le
BITCHE
Bonsoir,
Je veux calculer la somme d'une colonne mais en incluant que certaines
cellules. Quelle est la solution si c'est possible. J'ai inscrit la fonction
suivante =Somme(C2;C4;C6;C8;C10). Ensuite je clique sur entrée et j'ai un
refus car il y a des erreurs que je n'arrive pas à déterminer. Les rgts
contenus dans les cellules C3 - C5 - C7 - C9 ne doivent pas être inclus dans
cette somme.
La place du curseur a-t-elle une importance. Je pense que je dois placer
le curseur dans la cellule C11 cellule dans laquelle je veux inscrire le
résultat recherché.
Pour la fonction que j'ai utilisée où est l'erreur ? Avez-vous la
solution.
D'avance, merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fredo P.
Le #17726401
> . Quelle est la solution si c'est possible.



=SOMME((MOD(LIGNE(C2:C10);2)=0)*C2:C10)

Valider la formule en matricielle: ctrl+maj+enter sur la cellule de ton
choix.
Sam
Le #17726821
Bonjour,
pour moi il n'y a pas d'erreur dans la formule
Cordialement
Michel dit "Sam"
"BITCHE"
Bonsoir,
Je veux calculer la somme d'une colonne mais en incluant que certaines
cellules. Quelle est la solution si c'est possible. J'ai inscrit la
fonction
suivante =Somme(C2;C4;C6;C8;C10). Ensuite je clique sur entrée et j'ai un
refus car il y a des erreurs que je n'arrive pas à déterminer. Les rgts
contenus dans les cellules C3 - C5 - C7 - C9 ne doivent pas être inclus
dans
cette somme.
La place du curseur a-t-elle une importance. Je pense que je dois placer
le curseur dans la cellule C11 cellule dans laquelle je veux inscrire le
résultat recherché.
Pour la fonction que j'ai utilisée où est l'erreur ? Avez-vous la
solution.
D'avance, merci.


BITCHE
Le #17738521
Pouvez-vous me fournir d'autrres précisions sur la formule à appliquer. En
effet j'ai, en vain, essayé de la transposer sans y parvenir. Je voudrais
donc additionner les cellules C4-6-8-10-12-14-16-18-0 C20; (uniquement les
cellules pairs.)- Que faut-il modifier dans la formule ci-dessous .
D'avance, merci.
"Fredo P." a écrit :

> . Quelle est la solution si c'est possible.

=SOMME((MOD(LIGNE(C2:C10);2)=0)*C2:C10)

Valider la formule en matricielle: ctrl+maj+enter sur la cellule de ton
choix.







Publicité
Poster une réponse
Anonyme