Somme conditionnelle

Le
Erwann67
J'ai un petit problème de calcul en Excel

En B1, il y a écrit A C1 : 10
B2 : A C2 : 23
B3 : B C3 : 12
B4 : A C4 : 15

mon souhiat est trouver une formule qui fasse la somme des chiffres qui se
trouve en colonne C mais uniquement si ds la colonne B = A
=> C1 + C2 + C4 = 10 + 23 + 15 = 48

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #4328371
Bonjour,

=SOMMEPROD((B1:B4="A")*C1:C4)

--
Salutations
JJ


"Erwann67" news:
J'ai un petit problème de calcul en Excel

En B1, il y a écrit A C1 : 10
B2 : A C2 : 23
B3 : B C3 : 12
B4 : A C4 : 15

mon souhiat est trouver une formule qui fasse la somme des chiffres qui se
trouve en colonne C mais uniquement si ds la colonne B = A
=> C1 + C2 + C4 = 10 + 23 + 15 = 48

Merci


ADE
Le #4328221
Bonjour,

Ou plus simplement :

SOMME.SI(B1:B4;"A";C1:C4)

Bonne journée ...


J'ai un petit problème de calcul en Excel

En B1, il y a écrit A C1 : 10
B2 : A C2 : 23
B3 : B C3 : 12
B4 : A C4 : 15

mon souhiat est trouver une formule qui fasse la somme des chiffres qui se
trouve en colonne C mais uniquement si ds la colonne B = A
=> C1 + C2 + C4 = 10 + 23 + 15 = 48

Merci


erwann67
Le #4328121
2 réponses qui répondent absolument à mes souhaits
2 réponses qui fonctionnent parfaitement en plus

et en plus dans un délai qui dépasse toutes les espérances

Merci beaucoup
bonne semaine
Publicité
Poster une réponse
Anonyme