Somme conditionnelle - Valeurs négatives ou positives

Le
Tof
Bonjour à tous,

Je cherche un moyen (dont je suis certain qu'il doit exister simplement)
pour faire, dans une plage de celulles la somme des valeurs négatives et=

celles des valeurs positives.

Typiquement dans le cas, par exemple, d'un relevé d'opération comptable=
,
pour faire le cumul des débits et le cumul des crédits.

Merci par avance,
--
Cordialement,
Tof
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
cousinhub
Le #4495051
Bonjour,
=SOMME.SI(A1:A4;"<0")
=SOMME.SI(A1:A4;">0")
Bonne journée

Bonjour à tous,

Je cherche un moyen (dont je suis certain qu'il doit exister simplement)
pour faire, dans une plage de celulles la somme des valeurs négatives et
celles des valeurs positives.

Typiquement dans le cas, par exemple, d'un relevé d'opération comptable,
pour faire le cumul des débits et le cumul des crédits.

Merci par avance,


Modeste
Le #4495041
Bonsour® Tof avec ferveur ;o))) vous nous disiez :

Je cherche un moyen (dont je suis certain qu'il doit exister simplement)
pour faire, dans une plage de celulles la somme des valeurs négatives et
celles des valeurs positives.

Typiquement dans le cas, par exemple, d'un relevé d'opération comptable,
pour faire le cumul des débits et le cumul des crédits.

http://excelabo.net/excel/compteclic.php?nom=gd-trucs

--
--
@+
;o)))

dre
Le #4495011
Bonjour,

Le choix :
=SOMME.SI(A1:A10;">0";A1:A10)
=SOMMEPROD((A1:A10>0)*A1:A10)

plage A1:A10 à adapter suivant besoins.
à remplacer part < pour les valeurs négatives.


dré




Bonjour à tous,

Je cherche un moyen (dont je suis certain qu'il doit exister simplement)
pour faire, dans une plage de celulles la somme des valeurs négatives et
celles des valeurs positives.

Typiquement dans le cas, par exemple, d'un relevé d'opération comptable,
pour faire le cumul des débits et le cumul des crédits.

Merci par avance,
--
Cordialement,
Tof



Tof
Le #4494971
In article says...
Bonjour à tous,

Je cherche un moyen (dont je suis certain qu'il doit exister simplement)
pour faire, dans une plage de celulles la somme des valeurs négatives e t
celles des valeurs positives.

Typiquement dans le cas, par exemple, d'un relevé d'opération comptab le,
pour faire le cumul des débits et le cumul des crédits.

Merci par avance,

Merci beaucoup pour vos réponses. Je me doutais que c'étais quelque

chose de la sorte, mais j'ai eu un peu la flemme (et le manque de temps)
de chercher.

--
Cordialement,
Tof

Tof
Le #4494931
In article says...
Bonjour à tous,

Je cherche un moyen (dont je suis certain qu'il doit exister simplement)
pour faire, dans une plage de celulles la somme des valeurs négatives e t
celles des valeurs positives.

Typiquement dans le cas, par exemple, d'un relevé d'opération comptab le,
pour faire le cumul des débits et le cumul des crédits.

Merci par avance,

Merci beaucoup pour vos réponses.

C'est exactement ce dont j'avais besoin.
--
Cordialement,
Tof

Publicité
Poster une réponse
Anonyme