Somme par formule d'une zone

Le
Laurent
Bonjour,

Je souhaiterais trouver une formule qui me permettrais de faire la somme
d'une plage de cellule en fonction de deux variables.
Variable1 = Numéro de colonne de départ à totaliser
Variable2 = Numéro de colonne de fin à totaliser

exemple:

Dans la case A1 = 5 (Variable1)
Dans la case B1 = 15 (Variable2)

Dans la ligne 2 en colonne AA je souhaiterais placer une formule qui me
permet de calculer la somme des cases ligne2 colonne5 à ligne2 colonne15.
ceci ne fonctionne pas =SOMME(ADRESSE(2;5):ADRESSE(2;15))
5 et 15 etant mes variables.

Je souhaiterais trouver cette solution sans macro si possible.

D'avance merci,

Laurent
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #21207001
Bonjour.
Essaie :
=SOMME(INDIRECT(ADRESSE(LIGNE();A1)&":"&ADRESSE(LIGNE();B1)))
Cordialement.
Daniel

Bonjour,

Je souhaiterais trouver une formule qui me permettrais de faire la somme
d'une plage de cellule en fonction de deux variables.
Variable1 = Numéro de colonne de départ à totaliser
Variable2 = Numéro de colonne de fin à totaliser

exemple:

Dans la case A1 = 5 (Variable1)
Dans la case B1 = 15 (Variable2)

Dans la ligne 2 en colonne AA je souhaiterais placer une formule qui me
permet de calculer la somme des cases ligne2 colonne5 à ligne2 colonne15.
ceci ne fonctionne pas =SOMME(ADRESSE(2;5):ADRESSE(2;15))
5 et 15 etant mes variables.

Je souhaiterais trouver cette solution sans macro si possible.

D'avance merci,

Laurent


Laurent
Le #21207111
Merci, ça fonctionne très bien ;-)

Bonne journée,

Laurent

"Daniel.C" uj3P$
Bonjour.
Essaie :
=SOMME(INDIRECT(ADRESSE(LIGNE();A1)&":"&ADRESSE(LIGNE();B1)))
Cordialement.
Daniel

Bonjour,

Je souhaiterais trouver une formule qui me permettrais de faire la somme
d'une plage de cellule en fonction de deux variables.
Variable1 = Numéro de colonne de départ à totaliser
Variable2 = Numéro de colonne de fin à totaliser

exemple:

Dans la case A1 = 5 (Variable1)
Dans la case B1 = 15 (Variable2)

Dans la ligne 2 en colonne AA je souhaiterais placer une formule qui me
permet de calculer la somme des cases ligne2 colonne5 à ligne2 colonne15.
ceci ne fonctionne pas =SOMME(ADRESSE(2;5):ADRESSE(2;15))
5 et 15 etant mes variables.

Je souhaiterais trouver cette solution sans macro si possible.

D'avance merci,

Laurent






Jacky
Le #21207191
Bonjour,

=SOMME(INDIRECT(ADRESSE(2;A1)&":"&ADRESSE(2;B1)))

--
Salutations
JJ


"Laurent" 4b7a7921$0$2886$
Bonjour,

Je souhaiterais trouver une formule qui me permettrais de faire la somme d'une plage de cellule en fonction
de deux variables.
Variable1 = Numéro de colonne de départ à totaliser
Variable2 = Numéro de colonne de fin à totaliser

exemple:

Dans la case A1 = 5 (Variable1)
Dans la case B1 = 15 (Variable2)

Dans la ligne 2 en colonne AA je souhaiterais placer une formule qui me permet de calculer la somme des
cases ligne2 colonne5 à ligne2 colonne15.
ceci ne fonctionne pas =SOMME(ADRESSE(2;5):ADRESSE(2;15))
5 et 15 etant mes variables.

Je souhaiterais trouver cette solution sans macro si possible.

D'avance merci,

Laurent



Publicité
Poster une réponse
Anonyme