Somme de plusieur colonne

Le
syleg35
Bonjour à tous;
Je viens de finir un tableau et j'aurais besion d'aide
dans les colonne (écart Qts) j'ai mis si pour ne pas 0 si rien en
colonne (2008) et de même pour (écart valeur), mais quand je veux
faire l'addition de toutes les colonnes (Qts écart) en colonne (AQ) et
(écart valeur) en (AR) je n'arrive pas à trouver une solution pour
avoir le résutat
merci à vous et bonne soirée.

ci joint mon fichier pour une meilleur compréhension

http://cjoint.com/?mou3fG7hTt
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #18139461
Bonsoir,

Utilise somme()
=SOMME(E7;J7;O7;T7;Y7;AD7;AI7;AN7)
=SOMME(G7;L7;Q7;V7;AA7;AF7;AK7;AP7)
--
Salutations
JJ



Bonjour à tous;
Je viens de finir un tableau et j'aurais besion d'aide
dans les colonne (écart Qts) j'ai mis si pour ne pas 0 si rien en
colonne (2008) et de même pour (écart valeur), mais quand je veux
faire l'addition de toutes les colonnes (Qts écart) en colonne (AQ) et
(écart valeur) en (AR) je n'arrive pas à trouver une solution pour
avoir le résutat
merci à vous et bonne soirée.

ci joint mon fichier pour une meilleur compréhension

http://cjoint.com/?mou3fG7hTt
Trirème
Le #18139761
Bonsoir,
en AQ3 : =SOMME(E3;J3;O3;T3;Y3;AD3;AI3;AN3)
en AR3 : =SOMME(G3;L3;Q3;V3;AA3;AF3;AK3;AP3)
Ne me demande pas pourquoi la fonction SOMME() ignore les cellules texte.

Trirème

a écrit :
Bonjour à tous;
Je viens de finir un tableau et j'aurais besion d'aide
dans les colonne (écart Qts) j'ai mis si pour ne pas 0 si rien en
colonne (2008) et de même pour (écart valeur), mais quand je veux
faire l'addition de toutes les colonnes (Qts écart) en colonne (AQ) et
(écart valeur) en (AR) je n'arrive pas à trouver une solution pour
avoir le résutat
merci à vous et bonne soirée.

ci joint mon fichier pour une meilleur compréhension

http://cjoint.com/?mou3fG7hTt



syleg35
Le #18139751
Bonsoir " Jacky "
et merci pour ta réponse J'avais penser à somme() mais quand il n'y a
pas de chiffre sa me met 0 et je ne voudrais pas voir le zéro que les
chiffres
bonne soirée !




On 14 déc, 20:24, "Jacky"
Bonsoir,

Utilise somme()
=SOMME(E7;J7;O7;T7;Y7;AD7;AI7;AN7)
=SOMME(G7;L7;Q7;V7;AA7;AF7;AK7;AP7)
--
Salutations
JJ


Bonjour à tous;
Je viens de finir un tableau et j'aurais besion d'aide
dans les colonne (écart Qts) j'ai mis si pour ne pas 0 si rien en
colonne (2008) et de même pour (écart valeur), mais quand je veux
faire l'addition de toutes les colonnes (Qts écart) en colonne (AQ) et
(écart valeur) en (AR) je n'arrive pas à trouver une solution pour
avoir le résutat
merci à vous et bonne soirée.

ci joint mon fichier pour une meilleur compréhension

http://cjoint.com/?mou3fG7hTt


Trirème
Le #18139741
a écrit :
...
pas de chiffre sa me met 0 et je ne voudrais pas voir le zéro que les
chiffres



Il se trouve que zéro c'est aussi un résultat. Qu'il te plaise ou non, il faut
l'accepter ;-)
Cela dit tu peux utiliser un format personnalisé 0;0; ou # ##;- # ##;

Trirème
Jacky
Le #18139731
Re

2 solutions:

1- Menu Outils/options==>onglet affichage==> section Fenêtres==> décocher
Valeurs Zéros
2-
=SI(SOMME(E7;J7;O7;T7;Y7;AD7;AI7;AN7)=0;"";SOMME(E7;J7;O7;T7;Y7;AD7;AI7;AN7))
--
Salutations
JJ



Bonsoir " Jacky "
et merci pour ta réponse J'avais penser à somme() mais quand il n'y a
pas de chiffre sa me met 0 et je ne voudrais pas voir le zéro que les
chiffres
bonne soirée !




On 14 déc, 20:24, "Jacky"
Bonsoir,

Utilise somme()
=SOMME(E7;J7;O7;T7;Y7;AD7;AI7;AN7)
=SOMME(G7;L7;Q7;V7;AA7;AF7;AK7;AP7)
--
Salutations
JJ


Bonjour à tous;
Je viens de finir un tableau et j'aurais besion d'aide
dans les colonne (écart Qts) j'ai mis si pour ne pas 0 si rien en
colonne (2008) et de même pour (écart valeur), mais quand je veux
faire l'addition de toutes les colonnes (Qts écart) en colonne (AQ) et
(écart valeur) en (AR) je n'arrive pas à trouver une solution pour
avoir le résutat
merci à vous et bonne soirée.

ci joint mon fichier pour une meilleur compréhension

http://cjoint.com/?mou3fG7hTt


syleg35
Le #18139881
Bonsoir " Jacky "

et merci c'est tout bon

Bonne soirée !

@ +


On 14 déc, 20:41, "Jacky"
Re

2 solutions:

1-   Menu Outils/options==>onglet affichage==> section Fenêtr es==> décocher
Valeurs Zéros
2-
=SI(SOMME(E7;J7;O7;T7;Y7;AD7;AI7;AN7)=0;"";SOMME(E7;J7;O7;T7;Y7;AD7;A I7;AN7­))
--
Salutations
JJ


Bonsoir " Jacky "
et merci pour ta réponse J'avais penser à somme() mais quand il n'y a
pas de chiffre sa me met 0 et je ne voudrais pas voir le zéro que les
chiffres
bonne soirée !

On 14 déc, 20:24, "Jacky"


> Bonsoir,

> Utilise somme()
> =SOMME(E7;J7;O7;T7;Y7;AD7;AI7;AN7)
> =SOMME(G7;L7;Q7;V7;AA7;AF7;AK7;AP7)
> --
> Salutations
> JJ

> >
> Bonjour à tous;
> Je viens de finir un tableau et j'aurais besion d'aide
> dans les colonne (écart Qts) j'ai mis si pour ne pas 0 si rien en
> colonne (2008) et de même pour (écart valeur), mais quand je veux
> faire l'addition de toutes les colonnes (Qts écart) en colonne (AQ) e t
> (écart valeur) en (AR) je n'arrive pas à trouver une solution pour
> avoir le résutat
> merci à vous et bonne soirée.

> ci joint mon fichier pour une meilleur compréhension

>http://cjoint.com/?mou3fG7hTt- Masquer le texte des messages précéde nts -

- Afficher le texte des messages précédents -


Fredo P.
Le #18140431
Avec l'option "Valeurs Zéro" décochée (Menu Outils>Options)
=SOMME.SI(E$2:AO3;"Qts";E3:AO3) 'Ligne 3 à tirer vers le bas
=SOMME.SI(D$2:AP3;"Val";D3:AP3) ' "
Autrement
=Si(SOMME.SI(E$2:AO3;"Qts";E3:AO3)=0;"";SOMME.SI(E$2:AO3;"Qts";E3:AO3)=0)'id
em à tirer vers le bas
=Si(SOMME.SI(D$2:AP3;"Val";D3:AP3)=0;"";SOMME.SI(D$2:AP3;"Val";D3:AP3)=0)

news:
Bonsoir " Jacky "
et merci pour ta réponse J'avais penser à somme() mais quand il n'y a
pas de chiffre sa me met 0 et je ne voudrais pas voir le zéro que les
chiffres
bonne soirée !




On 14 déc, 20:24, "Jacky"
Bonsoir,

Utilise somme()
=SOMME(E7;J7;O7;T7;Y7;AD7;AI7;AN7)
=SOMME(G7;L7;Q7;V7;AA7;AF7;AK7;AP7)
--
Salutations
JJ


Bonjour à tous;
Je viens de finir un tableau et j'aurais besion d'aide
dans les colonne (écart Qts) j'ai mis si pour ne pas 0 si rien en
colonne (2008) et de même pour (écart valeur), mais quand je veux
faire l'addition de toutes les colonnes (Qts écart) en colonne (AQ) et
(écart valeur) en (AR) je n'arrive pas à trouver une solution pour
avoir le résutat
merci à vous et bonne soirée.

ci joint mon fichier pour une meilleur compréhension

http://cjoint.com/?mou3fG7hTt


Fredo P.
Le #18140421
"Fredo P." de news:
Avec l'option "Valeurs Zéro" décochée (Menu Outils>Options)
=SOMME.SI(E$2:AO3;"Qts";E3:AO3) 'Ligne 3 à tirer vers le bas
=SOMME.SI(D$2:AP3;"Val";D3:AP3) ' "
Autrement
=Si(SOMME.SI(E$2:AO3;"Qts";E3:AO3)=0;"";SOMME.SI(E$2:AO3;"Qts";E3:AO3))'id
em à tirer vers le bas
=Si(SOMME.SI(D$2:AP3;"Val";D3:AP3)=0;"";SOMME.SI(D$2:AP3;"Val";D3:AP3))
Tu auras sans aucun doute rectifié de toi même.
news:
Bonsoir " Jacky "
et merci pour ta réponse J'avais penser à somme() mais quand il n'y a
pas de chiffre sa me met 0 et je ne voudrais pas voir le zéro que les
chiffres
bonne soirée !




On 14 déc, 20:24, "Jacky" > Bonsoir,
>
> Utilise somme()
> =SOMME(E7;J7;O7;T7;Y7;AD7;AI7;AN7)
> =SOMME(G7;L7;Q7;V7;AA7;AF7;AK7;AP7)
> --
> Salutations
> JJ
>
> >
> Bonjour à tous;
> Je viens de finir un tableau et j'aurais besion d'aide
> dans les colonne (écart Qts) j'ai mis si pour ne pas 0 si rien en
> colonne (2008) et de même pour (écart valeur), mais quand je veux
> faire l'addition de toutes les colonnes (Qts écart) en colonne (AQ) et
> (écart valeur) en (AR) je n'arrive pas à trouver une solution pour
> avoir le résutat
> merci à vous et bonne soirée.
>
> ci joint mon fichier pour une meilleur compréhension
>
> http://cjoint.com/?mou3fG7hTt




Publicité
Poster une réponse
Anonyme