Somme.si

Le
Albert
Bonjour

Comment bien écrire cette formule qui ne fonctionne pas
=SOMME.SI((MOIS($C$4:$C$77);5;$D$4:$D$77))
que je voudrais utiliser
au lieu de =SOMMEPROD(((MOIS($C$4:$C$77)=5)*($D$4:$D$77)))
qui fonctionne bien.

merci

--
albertri-at-videotron.ca.invalid
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichD
Le #23209551
Bonjour,


Validation matricielle : Ctrl + Maj + Enter
=SOMME(SI(MOIS($C$4:$C$77)=5;$D$4:$D$77))



MichD
--------------------------------------------
"Albert" a écrit dans le message de groupe de discussion : ilqqor$o78$

Bonjour

Comment bien écrire cette formule qui ne fonctionne pas
=SOMME.SI((MOIS($C$4:$C$77);5;$D$4:$D$77))
que je voudrais utiliser
au lieu de =SOMMEPROD(((MOIS($C$4:$C$77)=5)*($D$4:$D$77)))
qui fonctionne bien.

merci

--
albertri-at-videotron.ca.invalid
Albert
Le #23209661
Merci MichD
Donc si je comprends bien, on ne peut pas le faire avec SOMME.SI, mais on
peut avec SOMME(SI(xxxxxxx)) en validation matricielle.

Merci
albert


"MichD" news:ilqt0d$1o3$
Bonjour,


Validation matricielle : Ctrl + Maj + Enter
=SOMME(SI(MOIS($C$4:$C$77)=5;$D$4:$D$77))



MichD
--------------------------------------------
"Albert" a écrit dans le message de groupe de discussion :
ilqqor$o78$

Bonjour

Comment bien écrire cette formule qui ne fonctionne pas
=SOMME.SI((MOIS($C$4:$C$77);5;$D$4:$D$77))
que je voudrais utiliser
au lieu de =SOMMEPROD(((MOIS($C$4:$C$77)=5)*($D$4:$D$77)))
qui fonctionne bien.

merci

--
albertri-at-videotron.ca.invalid

MichD
Le #23209771
Une façon de faire avec somme.si()


=SOMME.SI(C4:C77;"<="&DATE(2011;5;31);D4:D77)-SOMME.SI(C4:C77;"<="&DATE(2011;5;1);D4:D77)



MichD
--------------------------------------------
"Albert" a écrit dans le message de groupe de discussion : ilqv1s$9ol$

Merci MichD
Donc si je comprends bien, on ne peut pas le faire avec SOMME.SI, mais on
peut avec SOMME(SI(xxxxxxx)) en validation matricielle.

Merci
albert


"MichD" news:ilqt0d$1o3$
Bonjour,


Validation matricielle : Ctrl + Maj + Enter
=SOMME(SI(MOIS($C$4:$C$77)=5;$D$4:$D$77))



MichD
--------------------------------------------
"Albert" a écrit dans le message de groupe de discussion :
ilqqor$o78$

Bonjour

Comment bien écrire cette formule qui ne fonctionne pas
=SOMME.SI((MOIS($C$4:$C$77);5;$D$4:$D$77))
que je voudrais utiliser
au lieu de =SOMMEPROD(((MOIS($C$4:$C$77)=5)*($D$4:$D$77)))
qui fonctionne bien.

merci

--
albertri-at-videotron.ca.invalid

Albert
Le #23209781
Merci encore MichD

Je vais digérer cela, mais je vois que je devrai me limiter à utiliser soit
SOMME(SI(xxx)) ou mieux encore SOMMEPROD
merci

albert


"MichD" news:ilr0sr$gnv$
Une façon de faire avec somme.si()


=SOMME.SI(C4:C77;"<="&DATE(2011;5;31);D4:D77)-SOMME.SI(C4:C77;"<="&DATE(2011;5;1);D4:D77)



MichD
--------------------------------------------
"Albert" a écrit dans le message de groupe de discussion :
ilqv1s$9ol$

Merci MichD
Donc si je comprends bien, on ne peut pas le faire avec SOMME.SI, mais on
peut avec SOMME(SI(xxxxxxx)) en validation matricielle.

Merci
albert


"MichD" news:ilqt0d$1o3$
Bonjour,


Validation matricielle : Ctrl + Maj + Enter
=SOMME(SI(MOIS($C$4:$C$77)=5;$D$4:$D$77))



MichD
--------------------------------------------
"Albert" a écrit dans le message de groupe de discussion :
ilqqor$o78$

Bonjour

Comment bien écrire cette formule qui ne fonctionne pas
=SOMME.SI((MOIS($C$4:$C$77);5;$D$4:$D$77))
que je voudrais utiliser
au lieu de =SOMMEPROD(((MOIS($C$4:$C$77)=5)*($D$4:$D$77)))
qui fonctionne bien.

merci

--
albertri-at-videotron.ca.invalid




MichD
Le #23209811
Ta plage de données C4:C77 représente des dates. Si tu veux appliquer
un critère, ce dernier doit se faire sur des dates et non des mois... à
moins que tu insères une nouvelle colonne dans ta plage de données
avec une petite formule qui retournera des mois... sinon, tu utilises
d'autres approches!



MichD
--------------------------------------------
"Albert" a écrit dans le message de groupe de discussion : ilr29c$mgb$

Merci encore MichD

Je vais digérer cela, mais je vois que je devrai me limiter à utiliser soit
SOMME(SI(xxx)) ou mieux encore SOMMEPROD
merci

albert


"MichD" news:ilr0sr$gnv$
Une façon de faire avec somme.si()


=SOMME.SI(C4:C77;"<="&DATE(2011;5;31);D4:D77)-SOMME.SI(C4:C77;"<="&DATE(2011;5;1);D4:D77)



MichD
--------------------------------------------
"Albert" a écrit dans le message de groupe de discussion :
ilqv1s$9ol$

Merci MichD
Donc si je comprends bien, on ne peut pas le faire avec SOMME.SI, mais on
peut avec SOMME(SI(xxxxxxx)) en validation matricielle.

Merci
albert


"MichD" news:ilqt0d$1o3$
Bonjour,


Validation matricielle : Ctrl + Maj + Enter
=SOMME(SI(MOIS($C$4:$C$77)=5;$D$4:$D$77))



MichD
--------------------------------------------
"Albert" a écrit dans le message de groupe de discussion :
ilqqor$o78$

Bonjour

Comment bien écrire cette formule qui ne fonctionne pas
=SOMME.SI((MOIS($C$4:$C$77);5;$D$4:$D$77))
que je voudrais utiliser
au lieu de =SOMMEPROD(((MOIS($C$4:$C$77)=5)*($D$4:$D$77)))
qui fonctionne bien.

merci

--
albertri-at-videotron.ca.invalid




Albert
Le #23209971
Re bonjour à TOUS

La plage C4:C77 est la date que les achats de médicaments ont été faits, ou
les soins reçus, calcul ass. médicaments/santé publique et privé.
Le sommaire au bas de la feuille est calculé par mois
Voir fichier joint http://cjoint.com/?1dqvq4oSnzF

Ce fichier servira pour une formation excel, et c'est la raison que
j'explorais les autres possibilités,
Merci
albert


"MichD" news:ilr33g$ph8$
Ta plage de données C4:C77 représente des dates. Si tu veux appliquer
un critère, ce dernier doit se faire sur des dates et non des mois... à
moins que tu insères une nouvelle colonne dans ta plage de données
avec une petite formule qui retournera des mois... sinon, tu utilises
d'autres approches!



MichD
--------------------------------------------
"Albert" a écrit dans le message de groupe de discussion :
ilr29c$mgb$

Merci encore MichD

Je vais digérer cela, mais je vois que je devrai me limiter à utiliser
soit
SOMME(SI(xxx)) ou mieux encore SOMMEPROD
merci

albert


"MichD" news:ilr0sr$gnv$
Une façon de faire avec somme.si()


=SOMME.SI(C4:C77;"<="&DATE(2011;5;31);D4:D77)-SOMME.SI(C4:C77;"<="&DATE(2011;5;1);D4:D77)



MichD
--------------------------------------------
"Albert" a écrit dans le message de groupe de discussion :
ilqv1s$9ol$

Merci MichD
Donc si je comprends bien, on ne peut pas le faire avec SOMME.SI, mais on
peut avec SOMME(SI(xxxxxxx)) en validation matricielle.

Merci
albert


"MichD" news:ilqt0d$1o3$
Bonjour,


Validation matricielle : Ctrl + Maj + Enter
=SOMME(SI(MOIS($C$4:$C$77)=5;$D$4:$D$77))



MichD
--------------------------------------------
"Albert" a écrit dans le message de groupe de discussion :
ilqqor$o78$

Bonjour

Comment bien écrire cette formule qui ne fonctionne pas
=SOMME.SI((MOIS($C$4:$C$77);5;$D$4:$D$77))
que je voudrais utiliser
au lieu de =SOMMEPROD(((MOIS($C$4:$C$77)=5)*($D$4:$D$77)))
qui fonctionne bien.

merci

--
albertri-at-videotron.ca.invalid




MichD
Le #23210011
Tu as au moins 3 façons de faire (formule), je crois que c'est amplement
pour ton problème. Le plus aisé et plus court à écrire est soit "sommeprod()"
ou "somme(si())". Retiens celle que tu préfères ! Je n'ai rien d'autre à ajouter
au message précédent.

MichD
--------------------------------------------
Publicité
Poster une réponse
Anonyme