SOMME.SI

Le
ROLLOT Pascal Jean
Bonjour,

Comment faire pour utiliser somme.si avec 2 critères : Exemple somme de la
colone B si colonne A = pommme + somme de colonne D si colonne C = rouge.


Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal
Le #4940261
Bonjour,
=SOMMEPROD((A1=Pomme)*(C1=Rouge))
"ROLLOT Pascal Jean"
Bonjour,

Comment faire pour utiliser somme.si avec 2 critères : Exemple somme de la
colone B si colonne A = pommme + somme de colonne D si colonne C = rouge.


Merci de votre aide




---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000747-3, 06/06/2007
Analyse le : 07/06/2007 08:33:58
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000747-3, 06/06/2007
Analyse le : 07/06/2007 08:36:07
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com

JB
Le #4940251
Bonjour,

=SOMME.SI(A2:A10;"pomme";B2:B10)+SOMME.SI(C2:C10;"rouge";D2:D10)

JB

On 7 juin, 08:22, "ROLLOT Pascal Jean"
Bonjour,

Comment faire pour utiliser somme.si avec 2 critères : Exemple somme de la
colone B si colonne A = pommme + somme de colonne D si colonne C = ro uge.

Merci de votre aide


Pascal
Le #4940241
=SOMME.SI(A1:A5;"Pomme";B1:B5)+SOMME.SI(C1:C5;"Rouge";D1:D5)
"ROLLOT Pascal Jean"
Bonjour,

Comment faire pour utiliser somme.si avec 2 critères : Exemple somme de la
colone B si colonne A = pommme + somme de colonne D si colonne C = rouge.


Merci de votre aide




---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000747-3, 06/06/2007
Analyse le : 07/06/2007 08:33:58
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000747-3, 06/06/2007
Analyse le : 07/06/2007 08:47:41
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com

ROLLOT Pascal Jean
Le #4940231
Meric mais cela ne fonctionne pas, il me donne le nombre de lignes qui
répondent au critères mais pas la somme

a 1 z 10
b 2 s 65
c 3 z 32
a 4 z 30
d 5 s 25
c 6 x 36
a 7 x 36
a 8 s 32


En fait je voudrais avoir 1 + 10 + 4 + 30


"Pascal" news:4667a757$0$25911$
Bonjour,
=SOMMEPROD((A1=Pomme)*(C1=Rouge))
"ROLLOT Pascal Jean"
Bonjour,

Comment faire pour utiliser somme.si avec 2 critères : Exemple somme de
la


colone B si colonne A = pommme + somme de colonne D si colonne C rouge.


Merci de votre aide




---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000747-3, 06/06/2007
Analyse le : 07/06/2007 08:33:58
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000747-3, 06/06/2007
Analyse le : 07/06/2007 08:36:07
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com






LSteph
Le #4940221
Bonjour *ROLLOT Pascal Jean*

en évitant somme.si au profit de sommeprod, on obtient ce qui ressort de
ta demande:(tous ce qui est pomme pour b + tout ce qui est rouge pour d)

=sommeprod(($a$2:$a$101="pomme")*($b$2:$b$101))+sommeprod(($c$2:$c$101="rouge")*($d$2:$d$101))

on peut aussi combiner les conditions et là on obtient ce que tu pouvais
vouloir vraiment:(tout ce qui est pomme et rouge, pour b+d)

=SOMMEPROD(($A$2:$A$101="pomme")*($C$2:$C$101="rouge")*(($B$2:$B$101)+($D$2:$D$101)))

Cordialement

lSteph

Comment faire pour utiliser somme.si avec 2 critères : Exemple somme de la
colone B si colonne A = pommme + somme de colonne D si colonne C = rouge.


Merci de votre aide




JB
Le #4940211
Ta question initiale était mal formulée:

=SOMMEPROD((A2:A10="pomme")*(C2:C10="rouge");B2:B10+D2:D10)

JB

On 7 juin, 08:48, "ROLLOT Pascal Jean"
Meric mais cela ne fonctionne pas, il me donne le nombre de lignes qui
répondent au critères mais pas la somme

a 1 z 10
b 2 s 65
c 3 z 32
a 4 z 30
d 5 s 25
c 6 x 36
a 7 x 36
a 8 s 32

En fait je voudrais avoir 1 + 10 + 4 + 30

"Pascal"


Bonjour,
=SOMMEPROD((A1=Pomme)*(C1=Rouge))
"ROLLOT Pascal Jean"
Bonjour,

Comment faire pour utiliser somme.si avec 2 critères : Exemple somm e de
la


colone B si colonne A = pommme + somme de colonne D si colonne C =
rouge.



Merci de votre aide

---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000747-3, 06/06/2007
Analyse le : 07/06/2007 08:33:58
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com


---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000747-3, 06/06/2007
Analyse le : 07/06/2007 08:36:07
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -




LSteph
Le #4940201
...en complément:

selon version d'excel l'avantage de sommeprod //à somme.si
est que si un classeur lié est fermé la formule ne plante pas
et qu'on peut combiner les conditions tant qu'on veut.

Cordialement.

lSteph
Publicité
Poster une réponse
Anonyme