Somme si

Le
Philippe
Bonjour à toutes et à tous,
Est-ce possible ?
De A1 à A16, j'ai des nombres
En A17 la cellule résultat
Tous les 2 jours j'entre une valeur sur la ligne A
A1 A2 A3 A4 .. A11 A12 A13 A14 A15 A16
3 8 7 1 2 12 9 1 1 6
En A17 je fais la somme, mais .
La question qui tue !
Puis-je sommer la ligne A1 à 16 seulement avec les 11 plus grandes valeurs.
De A1 à A11 pas de souci, mais aprés ???
Je suis en brasse coulée devant ce problème, que dois-je mettre comme
formule en A17.
Quelqu'un ou quelqu'une peut m'aider ! Merci beaucoup.
Philippe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5137391
Bonjour,

=SOMMEPROD(GRANDE.VALEUR(A1:A17;LIGNE(INDIRECT("1:11"))))

JB

On 24 jan, 17:39, "Philippe"
Bonjour à toutes et à tous,
Est-ce possible ?
De A1 à A16, j'ai des nombres
En A17 la cellule résultat
Tous les 2 jours j'entre une valeur sur la ligne A
A1 A2 A3 A4 ..... A11 A12 A13 A14 A15 A16
  3   8     7   1           2     12    9      1      1     6
En A17 je fais la somme, mais ....
La question qui tue !
Puis-je sommer la ligne A1 à 16 seulement avec les 11 plus grandes valeu rs.
De A1 à A11 pas de souci, mais aprés ???
Je suis en brasse coulée devant ce problème, que dois-je mettre comme
formule en A17.
Quelqu'un ou quelqu'une peut m'aider ! Merci beaucoup.
Philippe


Philippe
Le #5288411
Bonjour JB, content de vous revoir.
Et bien sur merci encore de votre aide et de votre disponivilité.
Philippe
"JB"
Bonjour,

=SOMMEPROD(GRANDE.VALEUR(A1:A17;LIGNE(INDIRECT("1:11"))))

JB

On 24 jan, 17:39, "Philippe"
Bonjour à toutes et à tous,
Est-ce possible ?
De A1 à A16, j'ai des nombres
En A17 la cellule résultat
Tous les 2 jours j'entre une valeur sur la ligne A
A1 A2 A3 A4 ..... A11 A12 A13 A14 A15 A16
3 8 7 1 2 12 9 1 1 6
En A17 je fais la somme, mais ....
La question qui tue !
Puis-je sommer la ligne A1 à 16 seulement avec les 11 plus grandes
valeurs.
De A1 à A11 pas de souci, mais aprés ???
Je suis en brasse coulée devant ce problème, que dois-je mettre comme
formule en A17.
Quelqu'un ou quelqu'une peut m'aider ! Merci beaucoup.
Philippe


Publicité
Poster une réponse
Anonyme