Somme suivant jour de la semaine

Le
Menibelus
Bonjour à tous,

J'ai cherché mais pas trouvé à part =SOMMEPROD((D3:NE3="mer")*
(D5:NE14=TyPr)) mais cela ne fonctionne pas!

Mon problème, j'ai un planning avec les jours en ligne 3 de D3 à NE3,
et la position de mes agents en par exemple pour l'agent 1 d5:NE5,
position qui peut être Pr, A12, R4 suivant ou il travaille. et
j'aimerai calculer combien de fois il a été R4 le mercredi par
exemple.
le classeur ici http://cjoint.com/?mbseXBdvs1
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille
Le #18016811
Bonsoir
La fonction SOMMEPROD exige des plages de longueurs égales, mais exige aussi
qu'elles débutent et finissent à la même ligne, et ce, sans utiliser une
ligne ou une colonne entière.
Il conviendrait donc que vous transformiez votre formule comme ceci:
=SOMMEPROD((D3:NE3="mer")*(D3:NE3=TyPr)) -----> où je note qu'il s'agit de
la même plage.Cela risque donc de coincer.(D5:NE5="TyPr") ?)
D'autre part, si TyPr est repris comme texte, il conviendrait de l e mettre
entre guillemets, soit "TyPr".
--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Menibelus"
Bonjour à tous,

J'ai cherché mais pas trouvé à part =SOMMEPROD((D3:NE3="mer")*
(D5:NE14=TyPr)) mais cela ne fonctionne pas!

Mon problème, j'ai un planning avec les jours en ligne 3 de D3 à NE3,
et la position de mes agents en par exemple pour l'agent 1 d5:NE5,
position qui peut être Pr, A12, R4... suivant ou il travaille. et
j'aimerai calculer combien de fois il a été R4 le mercredi par
exemple.
le classeur ici http://cjoint.com/?mbseXBdvs1
Sam
Le #18017491
Bonjour,
il y a peut être aussi le pb de la date (je n'ai pas ouvert le fichier zip)
il faudrait peut être du JOURSEM(D3:NE3;2)=3 pour le mercredi (non testé)
Cordialement
Michel dit "Sam"

"Jacquouille" news:
Bonsoir
La fonction SOMMEPROD exige des plages de longueurs égales, mais exige
aussi qu'elles débutent et finissent à la même ligne, et ce, sans utiliser
une ligne ou une colonne entière.
Il conviendrait donc que vous transformiez votre formule comme ceci:
=SOMMEPROD((D3:NE3="mer")*(D3:NE3=TyPr)) -----> où je note qu'il s'agit de
la même plage.Cela risque donc de coincer.(D5:NE5="TyPr") ?)
D'autre part, si TyPr est repris comme texte, il conviendrait de l e
mettre entre guillemets, soit "TyPr".
--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Menibelus"
Bonjour à tous,

J'ai cherché mais pas trouvé à part =SOMMEPROD((D3:NE3="mer")*
(D5:NE14=TyPr)) mais cela ne fonctionne pas!

Mon problème, j'ai un planning avec les jours en ligne 3 de D3 à NE3,
et la position de mes agents en par exemple pour l'agent 1 d5:NE5,
position qui peut être Pr, A12, R4... suivant ou il travaille. et
j'aimerai calculer combien de fois il a été R4 le mercredi par
exemple.
le classeur ici http://cjoint.com/?mbseXBdvs1



Menibelus
Le #18047661
On 1 déc, 18:58, "Jacquouille"
Bonsoir
La fonction SOMMEPROD exige des plages de longueurs égales, mais exige aussi
qu'elles débutent et finissent à la même ligne, et ce, sans utilise r une
ligne ou une colonne entière.
Il conviendrait donc que vous transformiez votre formule comme ceci:
=SOMMEPROD((D3:NE3="mer")*(D3:NE3=TyPr)) -----> où je note qu'il s'agit de
la même plage.Cela risque donc de coincer.(D5:NE5="TyPr") ?)
D'autre part, si TyPr est repris comme texte, il conviendrait de l e mett re
entre guillemets, soit "TyPr".
--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Menibelus"
Bonjour à tous,

J'ai cherché mais pas trouvé à part =SOMMEPROD((D3:NE3="mer")*
(D5:NE14=TyPr)) mais cela ne fonctionne pas!

Mon problème, j'ai un planning avec les jours en ligne 3 de D3 à NE3,
et la position de mes agents en par exemple pour l'agent 1 d5:NE5,
position qui peut être Pr, A12, R4... suivant ou il travaille. et
j'aimerai calculer combien de fois il a été R4 le mercredi par
exemple.
 le classeur icihttp://cjoint.com/?mbseXBdvs1



Merci beaucoup après plusieurs essaie j'ai enfin réussi, j'avais fait
une erreur de syntaxe.
Publicité
Poster une réponse
Anonyme