SOMMEPROD

Le
syleg35
Bonjour à tous;

Es ce que on pourrait me dire pourquoi dans mon tableau ci-joint
la formule avec SommProd pour avoir la somme si égal mois
le résultat est égal (#valeur)

Merci à vous et bonne journée

http://cjoint.com/?cmmPEGJfUC
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FFO
Le #18633471
Salut à toi

Colonne D/G/J remplaces tes cellules vides par 0 (Edition
Rechercher/Remplacer)

Celà devrait faire

Dis moi !!!!
Jacquouille
Le #18633661
Bonjour
Simplement que SOMMEPROD a peur du vide ...
Pour combattre cela, les pharmaciens réunis ont trouvé la pilule miracle.
En D3, écrire ³+C3 et tirer jusqu'en bas (celD191) de manière à obtenir
des 0 à la place du vide.
Bonne chance
Ensuite, réactiver la SOMMEPROD et cela devrait aller.

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.


Bonjour à tous;

Es ce que on pourrait me dire pourquoi dans mon tableau ci-joint
la formule avec SommProd pour avoir la somme si égal mois
le résultat est égal (#valeur)

Merci à vous et bonne journée

http://cjoint.com/?cmmPEGJfUC
syleg35
Le #18633651
Salut FFO;

et merci pour ton aide, sa fonctionne comme ça

Bonne journée
@+




On 10 fév, 13:22, FFO
Salut à toi

Colonne D/G/J remplaces tes cellules vides par 0 (Edition
Rechercher/Remplacer)

Celà devrait faire

Dis moi !!!!


Modeste
Le #18633641
Bonsour®

Bonjour à tous;

Es ce que on pourrait me dire pourquoi dans mon tableau ci-joint
la formule avec SommProd pour avoir la somme si égal mois
le résultat est égal (#valeur)

Merci à vous et bonne journée

http://cjoint.com/?cmmPEGJfUC



;o))) parce que ....
ce tableau semble etre issu d'un import externe ( probleme récurrent ;o)))
les cellules paraissant vide ont un format ne permettant pas les calculs ???

il y a des cellules fusionnées
les colonnes "total" ne comportent aucunes formules et ne refletent donc pas la somme réelle des 2 colonnes précédentes

dépannages :
1- appliquer les formules somme(client1; clients2) aux colonnes total
ou bien
2 - defusionner les cellules de la ligne 1
selectionner la premiere colonne total
menu outils > Données > Convertir...
à l'étape 3 selectionner : Standard
terminer
répeter pour chaque colonne total
Merguez07
Le #18633621
c'est simple

sommeprod n'aime pas le vide

je serais toi je mettrais dans la colonne total une formule =
client1+client2 histoire d'avoir au moins 0 quand il n'y a pas de recette


xavier
a écrit :
Bonjour à tous;

Es ce que on pourrait me dire pourquoi dans mon tableau ci-joint
la formule avec SommProd pour avoir la somme si égal mois
le résultat est égal (#valeur)

Merci à vous et bonne journée

http://cjoint.com/?cmmPEGJfUC


Jacky
Le #18633611
Bonjour,

Sommeprod() n'aime pas les cellules vides
=SOMMEPROD((MOIS($A$3:$A$190)=MOIS(K3))*1;$D$3:$D$190)
Ton classeur modifié
http://www.cijoint.fr/cjlink.php?file=cj200902/cij6bff8F3.xls
--
Salutations
JJ



Bonjour à tous;

Es ce que on pourrait me dire pourquoi dans mon tableau ci-joint
la formule avec SommProd pour avoir la somme si égal mois
le résultat est égal (#valeur)

Merci à vous et bonne journée

http://cjoint.com/?cmmPEGJfUC
syleg35
Le #18636441
Bonsoir "Modeste"
Merci pour tes explications, le tableau ci-joint été un exemple, mais
j'ai une première solution avec FFO qui fonctionne avec le zero et une
deuxième solution avec Jacky en ajoutant MOIS(K3))*1; ce qui permet de
fonctionner sans le zero
merci et bonne soirée

On 10 fév, 13:30, "Modeste"
Bonsour®  

> Bonjour à tous;

> Es ce que on pourrait me dire pourquoi dans mon tableau ci-joint
> la formule avec SommProd pour avoir la somme si égal mois
> le résultat est égal (#valeur)

> Merci à vous et bonne journée

>http://cjoint.com/?cmmPEGJfUC

;o))) parce que ....
ce tableau semble etre issu d'un import externe ( probleme récurrent ;o )))
les cellules paraissant vide ont un format ne permettant pas les calculs ???

il y a des cellules fusionnées
les colonnes "total" ne comportent aucunes formules et ne refletent donc pas la somme réelle des 2 colonnes précédentes

dépannages  :
1- appliquer les formules somme(client1; clients2) aux colonnes total
ou bien
2 - defusionner les cellules de la ligne 1
selectionner la premiere colonne total
menu outils > Données > Convertir...
à l'étape 3  selectionner : Standard
terminer
répeter pour chaque colonne total


syleg35
Le #18636431
Bonsoir " Jacky "
merci pour ton aide, car avec (MOIS(K3))*1; sa permet de fonctionner
sans le zero et sa compète la réponse de "FFO"
et surtout sa répond à ma demande.
Merci à vous et bonne soirée à tous.

On 10 fév, 13:40, "Jacky"
Bonjour,

Sommeprod() n'aime pas les cellules vides
=SOMMEPROD((MOIS($A$3:$A$190)=MOIS(K3))*1;$D$3:$D$190)
Ton classeur modifiéhttp://www.cijoint.fr/cjlink.php?file=cj200902/ci j6bff8F3.xls
--
Salutations
JJ


Bonjour à tous;

Es ce que on pourrait me dire pourquoi dans mon tableau ci-joint
la formule avec SommProd pour avoir la somme si égal mois
le résultat est égal (#valeur)

Merci à vous et bonne journée

http://cjoint.com/?cmmPEGJfUC


PLG
Le #18636561
Juste en passant par là....!
Même si FFO m'a dépanné avec grand succés et que je lui dois respect et
admiration....(O:}...!! ( à Jacquouille aussi d'ailleurs )
C'est JJ qui a la meilleure soluce...!

"Jacky" a écrit :

Bonjour,

Sommeprod() n'aime pas les cellules vides
=SOMMEPROD((MOIS($A$3:$A$190)=MOIS(K3))*1;$D$3:$D$190)
Ton classeur modifié
http://www.cijoint.fr/cjlink.php?file=cj200902/cij6bff8F3.xls
--
Salutations
JJ



Bonjour à tous;

Es ce que on pourrait me dire pourquoi dans mon tableau ci-joint
la formule avec SommProd pour avoir la somme si égal mois
le résultat est égal (#valeur)

Merci à vous et bonne journée

http://cjoint.com/?cmmPEGJfUC





Jacky
Le #18638971
Re..
En relisant le fil, il faudrait plutot utiliser cette formule, plus adaptée
et plus sure.
=SOMMEPROD((MOIS($A$3:$A$190)=MOIS(K3))*($A$3:$A$190<>"");$D$3:$D$190)
Voir ici
http://www.cijoint.fr/cjlink.php?file=cj200902/cijTOpyHom.xls
--
Salutations
JJ



Bonsoir " Jacky "
merci pour ton aide, car avec (MOIS(K3))*1; sa permet de fonctionner
sans le zero et sa compète la réponse de "FFO"
et surtout sa répond à ma demande.
Merci à vous et bonne soirée à tous.

On 10 fév, 13:40, "Jacky"
Bonjour,

Sommeprod() n'aime pas les cellules vides
=SOMMEPROD((MOIS($A$3:$A$190)=MOIS(K3))*1;$D$3:$D$190)
Ton classeur
modifiéhttp://www.cijoint.fr/cjlink.php?file=cj200902/cij6bff8F3.xls
--
Salutations
JJ


Bonjour à tous;

Es ce que on pourrait me dire pourquoi dans mon tableau ci-joint
la formule avec SommProd pour avoir la somme si égal mois
le résultat est égal (#valeur)

Merci à vous et bonne journée

http://cjoint.com/?cmmPEGJfUC


Publicité
Poster une réponse
Anonyme