SOMMEPROD entre deux dates

Le
Apitos
Bonjour à tous,

Je cherche à sommer les valeurs de la colonne E du tableau en Feuil1 e=
ntre deux dates (du 26 du mois précédent au 26 du mois en cours)

Exemple : En B6, la somme devrait être égale à 226,5 au lieu=
de 181,20 obtenue par la formule SOMMEPROD

http://www.cjoint.com/c/FHDvLHIDQr1

Une solution ?

Merci d'avance.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JièL
Le #26408342
Hello,
en mettant =NOMPROPRE(TEXTE("26/08/2016";"mmmm aaa")) dans A6, la
formule de B6 devrait être
=SOMMEPROD(((Feuil1!$B$5:$B$13<=$A6)*(Feuil1!$B$5:$B$13>ÚTE(ANNEE($A6);MOIS(A6)-1;26))*(Feuil1!$E$5:$E$13)))
--
JièL
Le 29/08/2016 à 23:51, Apitos a écrit :
Bonjour à tous,
Je cherche à sommer les valeurs de la colonne E du tableau en Feuil1 entre deux dates (du 26 du mois précédent au 26 du mois en cours)
Exemple : En B6, la somme devrait être égale à 226,5 au lieu de 181,20 obtenue par la formule SOMMEPROD
http://www.cjoint.com/c/FHDvLHIDQr1
Une solution ?
Merci d'avance.
Apitos
Le #26408355
Bonjour Jièl et merci.
Publicité
Poster une réponse
Anonyme