Son en arriere plann

Le
JR
Bonjour,

Quel type de SON peut-on mettre en arrière plan?
Si je mets un mp3, je l'entends bien dans ma fenêtre
mais pas le destinataire
Trouver l'erreur!
Merci pour un avis
@+
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 7
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mOmO
Le #1695083
Mécé JR Kazécry
Bonjour,

Quel type de SON peut-on mettre en arrière plan?
Si je mets un mp3, je l'entends bien dans ma fenêtre
mais pas le destinataire ...
Trouver l'erreur!
Merci pour un avis
@+


bonjour,

pour faire court
midi ou wave directement
ya des "players" qui convertissent tout en "wave comprimé" :
audacy, WinAmp, dBpowerAmp, . . .

les autres avec un script ou en "stream" passif

salut

--
mOmO

André04
Le #1695082
"JR" 46141148$0$25471$


Bonjour,

Quel type de SON peut-on mettre en arrière plan?
Si je mets un mp3, je l'entends bien dans ma fenêtre
mais pas le destinataire ...
Trouver l'erreur!
Merci pour un avis
@+


Salut JR.

Sujet déjà traité sur ce forum. Voir les posts du 5.03.07. à 19h52 au
6.03.07. à 16h37 et, notamment mon message du 6.03. à 11h33.
Bonne journée.

JR
Le #1695080
Salut,

Merci André, je vais tester ta méthode...
car si le midi passe bien, les autres c'est un autre problème !!!!
@+

"André04" a écrit dans le message de news:


"JR" 46141148$0$25471$


Bonjour,

Quel type de SON peut-on mettre en arrière plan?
Si je mets un mp3, je l'entends bien dans ma fenêtre
mais pas le destinataire ...
Trouver l'erreur!
Merci pour un avis
@+


Salut JR.

Sujet déjà traité sur ce forum. Voir les posts du 5.03.07. à 19h52 au
6.03.07. à 16h37 et, notamment mon message du 6.03. à 11h33.
Bonne journée.




JR
Le #1695071
Resalut,

J'ai essayé mais cela ne fonctionne pas..
je dois me tromper quelque part !
J'ai bien repéré ta balise BGSOUND et je trouve:
<BGSOUND balance=0
src="C:WINDOWSMediaPeter Gabriel - In Your Eyes.wav" volume=0>

C'est bien l'adresse qu'il faut supprimer? C'est la bonne pourtant?
Et ton <OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE="C:Mes DocumentsMa
musiquebidule.wma"></OBJECT>

c'est à quel endroit exactement qu'il faut le placer?
Dessous = à la suite ou à la place ?

Excuse mon incompétence mais j'aimerais y arriver !
@+




"JR" 4614a930$0$6063$
Salut,

Merci André, je vais tester ta méthode...
car si le midi passe bien, les autres c'est un autre problème !!!!
@+

"André04" a écrit dans le message de news:


"JR" 46141148$0$25471$


Bonjour,

Quel type de SON peut-on mettre en arrière plan?
Si je mets un mp3, je l'entends bien dans ma fenêtre
mais pas le destinataire ...
Trouver l'erreur!
Merci pour un avis
@+


Salut JR.

Sujet déjà traité sur ce forum. Voir les posts du 5.03.07. à 19h52 au
6.03.07. à 16h37 et, notamment mon message du 6.03. à 11h33.
Bonne journée.







André04
Le #1695069
"JR" 4615197b$0$27661$
Resalut,

J'ai essayé mais cela ne fonctionne pas..
je dois me tromper quelque part !
J'ai bien repéré ta balise BGSOUND et je trouve:
<BGSOUND balance=0
src="C:WINDOWSMediaPeter Gabriel - In Your Eyes.wav" volume=0>

C'est bien l'adresse qu'il faut supprimer? C'est la bonne pourtant?
Et ton <OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE="C:Mes DocumentsMa
musiquebidule.wma"></OBJECT>

c'est à quel endroit exactement qu'il faut le placer?
Dessous = à la suite ou à la place ?

Excuse mon incompétence mais j'aimerais y arriver !
@+

Rassures toi, je suis aussi, sinon plus incompétent que toi... et j'y suis

arrivé.
Pour insérer un premier son, tu fais bien: Format-arrière
plan-son-parcourir-là, tu choisis,c'est sans importance-ouvrir-ok.
Quand tu as inséré un son, tu obtiens un code source qui doit ressembler à
ça:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src="C:WINDOWSMediachimes.wav"
volume=0>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu supprimes ce qui est entre "", tu dois avoir ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu inseres le script sous la balise, tu dois avoir ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE="C:Mes DocumentsMa
musiquebidule.wma"></OBJECT>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu supprimes C:Mes Documents...etc, tu obtiens ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE=""></OBJECT>
<DIV>&nbsp;</DIV></BODY></HTML>

C'est là que tu vas chercher le chemin de ta zique et que tu le colles
entre les " " où tu viens de supprimer C:Mes Documents...etc
Ensuite tu suis ce que je décris. Si tu as un problème, n'hésites pas à
demander.

JR
Le #1695052
Salut André,
Merci pour ta patience mais çà ne fonctionne pas..il y a un hic!
Quand j'envoie, le texte n'est pas grossi ...

Je suis arrivé malgré tout à faire passer un wav!
Mais cela ne change en rien l'adresse du morceau
il n'y a pas de cid:000
Et le mp3 passe mal!

@+


"André04" a écrit dans le message de news:
e8NC%

"JR" 4615197b$0$27661$
Resalut,

J'ai essayé mais cela ne fonctionne pas..
je dois me tromper quelque part !
J'ai bien repéré ta balise BGSOUND et je trouve:
<BGSOUND balance=0
src="C:WINDOWSMediaPeter Gabriel - In Your Eyes.wav" volume=0>

C'est bien l'adresse qu'il faut supprimer? C'est la bonne pourtant?
Et ton <OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE="C:Mes DocumentsMa
musiquebidule.wma"></OBJECT>

c'est à quel endroit exactement qu'il faut le placer?
Dessous = à la suite ou à la place ?

Excuse mon incompétence mais j'aimerais y arriver !
@+

Rassures toi, je suis aussi, sinon plus incompétent que toi... et j'y suis

arrivé.
Pour insérer un premier son, tu fais bien: Format-arrière
plan-son-parcourir-là, tu choisis,c'est sans importance-ouvrir-ok.
Quand tu as inséré un son, tu obtiens un code source qui doit ressembler à
ça:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src="C:WINDOWSMediachimes.wav"
volume=0>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu supprimes ce qui est entre "", tu dois avoir ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu inseres le script sous la balise, tu dois avoir ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE="C:Mes DocumentsMa
musiquebidule.wma"></OBJECT>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu supprimes C:Mes Documents...etc, tu obtiens ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE=""></OBJECT>
<DIV>&nbsp;</DIV></BODY></HTML>

C'est là que tu vas chercher le chemin de ta zique et que tu le colles
entre les " " où tu viens de supprimer C:Mes Documents...etc
Ensuite tu suis ce que je décris. Si tu as un problème, n'hésites pas à
demander.






JR
Le #1695051
Je fais des copier coller pour les adresses...cela peut-il être néfaste?

"JR" 4616ad86$0$27803$
Salut André,
Merci pour ta patience mais çà ne fonctionne pas..il y a un hic!
Quand j'envoie, le texte n'est pas grossi ...

Je suis arrivé malgré tout à faire passer un wav!
Mais cela ne change en rien l'adresse du morceau
il n'y a pas de cid:000
Et le mp3 passe mal!

@+


"André04" a écrit dans le message de news:
e8NC%

"JR" 4615197b$0$27661$
Resalut,

J'ai essayé mais cela ne fonctionne pas..
je dois me tromper quelque part !
J'ai bien repéré ta balise BGSOUND et je trouve:
<BGSOUND balance=0
src="C:WINDOWSMediaPeter Gabriel - In Your Eyes.wav" volume=0>

C'est bien l'adresse qu'il faut supprimer? C'est la bonne pourtant?
Et ton <OBJECT id=XYZ
classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE="C:Mes DocumentsMa
musiquebidule.wma"></OBJECT>

c'est à quel endroit exactement qu'il faut le placer?
Dessous = à la suite ou à la place ?

Excuse mon incompétence mais j'aimerais y arriver !
@+

Rassures toi, je suis aussi, sinon plus incompétent que toi... et j'y

suis arrivé.
Pour insérer un premier son, tu fais bien: Format-arrière
plan-son-parcourir-là, tu choisis,c'est sans importance-ouvrir-ok.
Quand tu as inséré un son, tu obtiens un code source qui doit ressembler
à ça:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0
src="C:WINDOWSMediachimes.wav"
volume=0>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu supprimes ce qui est entre "", tu dois avoir ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu inseres le script sous la balise, tu dois avoir ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE="C:Mes DocumentsMa
musiquebidule.wma"></OBJECT>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu supprimes C:Mes Documents...etc, tu obtiens ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE=""></OBJECT>
<DIV>&nbsp;</DIV></BODY></HTML>

C'est là que tu vas chercher le chemin de ta zique et que tu le colles
entre les " " où tu viens de supprimer C:Mes Documents...etc
Ensuite tu suis ce que je décris. Si tu as un problème, n'hésites pas à
demander.









mOmO
Le #1695050
je pense que tu devrais installer le toolkit de Bill Scott :
http://www.lettermanstationery.com/WMP9RegistryToolkit.zip
un vue d'écran là : http://cjoint.com/?egwVDxJxbA
André dis qu'il n'a pas ça, mais de mémoire, tous ceux que nous avons
aidés avec Jceel, Gilles, ..
ont dû installer le toolkit
André a peut-être une version 6 de wmp qui traine sur son disque, et qui
fait l'encapsulation

salut

--
mOmO

Mécé JR Kazécry
Salut André,
Merci pour ta patience mais çà ne fonctionne pas..il y a un hic!
Quand j'envoie, le texte n'est pas grossi ...

Je suis arrivé malgré tout à faire passer un wav!
Mais cela ne change en rien l'adresse du morceau
il n'y a pas de cid:000
Et le mp3 passe mal!

@+


"André04" a écrit dans le message de news:
e8NC%

"JR" 4615197b$0$27661$
Resalut,

J'ai essayé mais cela ne fonctionne pas..
je dois me tromper quelque part !
J'ai bien repéré ta balise BGSOUND et je trouve:
<BGSOUND balance=0
src="C:WINDOWSMediaPeter Gabriel - In Your Eyes.wav" volume=0>

C'est bien l'adresse qu'il faut supprimer? C'est la bonne pourtant?
Et ton <OBJECT id=XYZ
classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A> <PARAM
NAME="Filename" VALUE="C:Mes DocumentsMa
musiquebidule.wma"></OBJECT> c'est à quel endroit exactement qu'il
faut le placer?
Dessous = à la suite ou à la place ?

Excuse mon incompétence mais j'aimerais y arriver !
@+

Rassures toi, je suis aussi, sinon plus incompétent que toi... et

j'y suis arrivé.
Pour insérer un premier son, tu fais bien: Format-arrière
plan-son-parcourir-là, tu choisis,c'est sans importance-ouvrir-ok.
Quand tu as inséré un son, tu obtiens un code source qui doit
ressembler à ça:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=windows-1252"> <META content="MSHTML 6.00.6000.16414"
name=GENERATOR> <STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0
src="C:WINDOWSMediachimes.wav" volume=0>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu supprimes ce qui est entre "", tu dois avoir ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=windows-1252"> <META content="MSHTML 6.00.6000.16414"
name=GENERATOR> <STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu inseres le script sous la balise, tu dois avoir ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=windows-1252"> <META content="MSHTML 6.00.6000.16414"
name=GENERATOR> <STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE="C:Mes DocumentsMa
musiquebidule.wma"></OBJECT>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu supprimes C:Mes Documents...etc, tu obtiens ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=windows-1252"> <META content="MSHTML 6.00.6000.16414"
name=GENERATOR> <STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE=""></OBJECT>
<DIV>&nbsp;</DIV></BODY></HTML>

C'est là que tu vas chercher le chemin de ta zique et que tu le
colles entre les " " où tu viens de supprimer C:Mes Documents...etc
Ensuite tu suis ce que je décris. Si tu as un problème, n'hésites
pas à demander.





mOmO
Le #1695049
non, j'utilise "filepath" sans problème

en fait, je ne suis pas sûr d'avoir compris ce qui t'arrive :
tu peux avoir un problème de script : son pas pris en compte
ou un problème d'encapsulation : fichier son pas intégré au message,
mais le message est sonorisé tant qu'il est lu sur ton ordi

as-tu le son du message sur ton ordi ?

à te lire

--
mOmO

Mécé JR Kazécry
Je fais des copier coller pour les adresses...cela peut-il être
néfaste?
"JR" 4616ad86$0$27803$
Salut André,
Merci pour ta patience mais çà ne fonctionne pas..il y a un hic!
Quand j'envoie, le texte n'est pas grossi ...

Je suis arrivé malgré tout à faire passer un wav!
Mais cela ne change en rien l'adresse du morceau
il n'y a pas de cid:000
Et le mp3 passe mal!

@+


"André04" a écrit dans le message de news:
e8NC%

"JR" 4615197b$0$27661$
Resalut,

J'ai essayé mais cela ne fonctionne pas..
je dois me tromper quelque part !
J'ai bien repéré ta balise BGSOUND et je trouve:
<BGSOUND balance=0
src="C:WINDOWSMediaPeter Gabriel - In Your Eyes.wav" volume=0>

C'est bien l'adresse qu'il faut supprimer? C'est la bonne pourtant?
Et ton <OBJECT id=XYZ
classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE="C:Mes DocumentsMa
musiquebidule.wma"></OBJECT>

c'est à quel endroit exactement qu'il faut le placer?
Dessous = à la suite ou à la place ?

Excuse mon incompétence mais j'aimerais y arriver !
@+

Rassures toi, je suis aussi, sinon plus incompétent que toi... et

j'y suis arrivé.
Pour insérer un premier son, tu fais bien: Format-arrière
plan-son-parcourir-là, tu choisis,c'est sans importance-ouvrir-ok.
Quand tu as inséré un son, tu obtiens un code source qui doit
ressembler à ça:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=windows-1252"> <META content="MSHTML 6.00.6000.16414"
name=GENERATOR> <STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0
src="C:WINDOWSMediachimes.wav"
volume=0>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu supprimes ce qui est entre "", tu dois avoir ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=windows-1252"> <META content="MSHTML 6.00.6000.16414"
name=GENERATOR> <STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu inseres le script sous la balise, tu dois avoir ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=windows-1252"> <META content="MSHTML 6.00.6000.16414"
name=GENERATOR> <STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE="C:Mes DocumentsMa
musiquebidule.wma"></OBJECT>
<DIV>&nbsp;</DIV></BODY></HTML>

Tu supprimes C:Mes Documents...etc, tu obtiens ceci:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=windows-1252"> <META content="MSHTML 6.00.6000.16414"
name=GENERATOR> <STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src=""
volume=0>
<OBJECT id=XYZ classid=CLSID:05589FA1-C356-11CE-BF01-00AA0055595A>
<PARAM NAME="Filename" VALUE=""></OBJECT>
<DIV>&nbsp;</DIV></BODY></HTML>

C'est là que tu vas chercher le chemin de ta zique et que tu le
colles entre les " " où tu viens de supprimer C:Mes Documents...etc
Ensuite tu suis ce que je décris. Si tu as un problème, n'hésites
pas à demander.







André04
Le #1695048
"JR" 4616ad86$0$27803$
Salut André,
Merci pour ta patience mais çà ne fonctionne pas..il y a un hic!
Quand j'envoie, le texte n'est pas grossi ...

Je suis arrivé malgré tout à faire passer un wav!
Mais cela ne change en rien l'adresse du morceau
il n'y a pas de cid:000
Et le mp3 passe mal!

@+


Salut JR.

Bon, tu dois te planter quelque par mais tu vas y arriver.
Tu dis que tu as "fais passer" un wav. Tu veux dire que tu as encapsulé un
son wav? C'est à dire que tu as franchi le premier palier et que tu as le
code source suivant:

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff><BGSOUND balance=0 src="C:WINDOWSMediachimes.wav"
volume=0>
<DIV>&nbsp;</DIV></BODY></HTML>

avec, peut-être une différence sur ceci: C:WINDOWSMediachimes.wav,
parce que tu n'as pas forcément choisi le même son que moi.
Tu me réponds sur ce point, on verra la suite après.
Bonne soirée.

Publicité
Poster une réponse
Anonyme