son marche pas après formatage

Le
Bégé
Bonjour à tous,

sur le PC d'un ami ou Windows vient d'être fraîchement installé après un
formatage, tout est OK sauf la carte son qui refuse de fonctionner,

Everest Home m'indique une carte mère QDI K746FX
et une carte son SIS 7012 Audio Device

j'ai bien été sur le site indiqué par Everest et téléchargé le pilote
"a12112b"
mais lors de l'installation il y a un message d'erreur et on ne peut pas
aller
plus loin,
j'ai essayé d'autres pilotes sans succès, le seul que j'ai réussi à
installer se nomme
C-Media AC97 Audio device, mais après il y a un point d'exclamation jaune
dans
le gestionnaire de périphériques
je ne sait vraiment plus quoi essayer,

merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #307257
Bégé avait prétendu :
Bonjour à tous,

sur le PC d'un ami ou Windows vient d'être fraîchement installé après un
formatage, tout est OK sauf la carte son qui refuse de fonctionner,

Everest Home m'indique une carte mère QDI K746FX
et une carte son SIS 7012 Audio Device

j'ai bien été sur le site indiqué par Everest et téléchargé le pilote
"a12112b"
mais lors de l'installation il y a un message d'erreur et on ne peut pas
aller
plus loin,
j'ai essayé d'autres pilotes sans succès, le seul que j'ai réussi à installer
se nomme
C-Media AC97 Audio device, mais après il y a un point d'exclamation jaune
dans
le gestionnaire de périphériques
je ne sait vraiment plus quoi essayer,

merci de votre aide


d'abord pour les pilotes le site d'aiguillage d'entrée de jeu est
touslesdrivers.com!!
et pour ta carte son ils donnent:

http://www.sis.com/download/download_step1.php

qui est maheureusement le fichier a12112d.zip, comme tu vois il est à
l'insice d et non b!

nbonne suite et garde cette adresse sous le coude, tu y trouves
toujours une réponse!!
i

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;


Bégé
Le #307233
essaie la dernière connue:
a12112d.zip / ~3.5Mo
http://www.softwarepatch.com/utilities/sis7012.html
attendre un peu après avoir cliquer sur '[Click here to Download]'

Désintalle ton c-media avant pour repartir sur une base propre avant
d'installer cette dernière mouture.


et non, a12112d.zip
ne fonctionne pas,

j'ai un message d'erreur à l'installation avec le n° 536870397

j'ai même essayé la dernière version du pilote de Sis et rien à faire :-(

Droger Jean-Paul
Le #307229
Il se trouve que Bégé a formulé :
essaie la dernière connue:
a12112d.zip / ~3.5Mo
http://www.softwarepatch.com/utilities/sis7012.html
attendre un peu après avoir cliquer sur '[Click here to Download]'

Désintalle ton c-media avant pour repartir sur une base propre avant
d'installer cette dernière mouture.


et non, a12112d.zip
ne fonctionne pas,

j'ai un message d'erreur à l'installation avec le n° 536870397

j'ai même essayé la dernière version du pilote de Sis et rien à faire :-(


cela est étrange! tu as bien une carte son séparée de ta carte mère ou
est ce que le son est traité par la CM et utilise un chipset SIS?

as tu commencé par désinstallé tout ce qui ressemble à du son dans le
gestionaire de périphérique (et au fait tu tournes sous quel windows?)!

étonnant car je n'ai jamais rencontré de problèmes avec SIS, par contre
realtek (pilotes AC ..) c'est pas génial!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;



Bégé
Le #307228
cela est étrange! tu as bien une carte son séparée de ta carte mère ou
est ce que le son est traité par la CM et utilise un chipset SIS?


ah non, pas du tout, c'est vrai que j'ai oublié de le préciser, c'est une
carte
son intégrée

Bégé
Le #307206
Vérifie que tu n'as plus rien en son sur la config et désinstalle au
besoin et supprime les *.inf relatifs à la c.son (c-media etc...que
pour être bien sur qu'il ne reste rien, j'ai fait une restauration à la date

et à l'heure ou je n'avais encore rien installé d'autre que Windows

tu as installés auparavant, par ex. le 'a12112d' a un inf qui
s'appelle 'sis7012.inf').
à vrai dire avec tout les essais que j'ai fait, je suis un peu perdu,

on le voit ou les inf qui sont installés?


Perso j'utilise une vieille version a3.52 qui a l'avantage de ne peser
que 6420Ko. Je suis en 2.1 avec un chipset son intégré à l'abit is7.
et on le trouve encore ce pilote?


Bégé
Le #307202
Soit je te l'envoie, soit tu peux l'avoir là (j'ai vérifié).
http://www.driverskit.com/freedownload/Sound_Card/Realtek/ALC650_ALC655_AC97_Audio_A3_52/15299.html


super,
il fonctionne :-)))))


merci beaucoup


--
www.blooo.fr

Le 1er site et forum Français des passionnés de machines à vapeur
et bateaux pop pop

Publicité
Poster une réponse
Anonyme