[SOS] connexion NAS : mot de passe admin refusé

Le
raph
Salut à tou(tes),

J'ai branché un NAS (Drobo FS) en Ethernet sur mon routeur Netgear
RP614v4 (un PC est également connecté sur ce LAN).
Problème : je ne peux me connecter au Drobo qu'en invité, mais pas en
"Utilisateur référencé" : il refuse systématiquement mon mot de passe
admin. J'accède donc seulement au dossier "Public".
J'ai soupçonné le coupe-feu : il est désactivé dans les préférences du
Mac. Dans la config du routeur, j'ai essayé divers réglages mais sans
succès, et sans trop maîtriser.
Je me doute qu'il doit y avoir un truc qui bloque quelque part.
Je ne sais pas si cela explique que le Dashboard, censé permettre de
piloter le Drobo, refuse de me laisser accéder aux options avancées de
contrôle
Merci pour vos lumières.
Ah, au fait : PowerMac G4 MDD, OS 10.4.11.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #23623911
Raph
J'ai branché un NAS (Drobo FS) en Ethernet sur mon routeur Netgear
RP614v4 (un PC est également connecté sur ce LAN).
Problème : je ne peux me connecter au Drobo qu'en invité, mais pas en
"Utilisateur référencé" : il refuse systématiquement mon mot de passe
admin. J'accède donc seulement au dossier "Public".



Lire peut-être la documentation du Drobo FS...

J'ai soupçonné le coupe-feu : il est désactivé dans les préférences du
Mac.



Rien à voir.

Dans la config du routeur,



??

j'ai essayé divers réglages mais sans succès, et sans trop maîtriser.



Rien à voir.

Je me doute qu'il doit y avoir un truc qui bloque quelque part. Je ne sais
pas si cela explique que le Dashboard, censé permettre de piloter le
Drobo, refuse de me laisser accéder aux options avancées de contrôle...



Sans doute.

Merci pour vos lumières.
Ah, au fait : PowerMac G4 MDD, OS 10.4.11.



Il doit y avoir quelque part dans le documentation une explication et
une possibilité de réinitialiser le serveur dans les réglages d'usine.

Peut-être voir du côté du trousseau de login si un mot de passe erroné
pour le compte admin du NAS n'aurait pas été enregistré.

--
Jacques Perrocheau
______________________________________________________________________
e-mail: mailto:
raph
Le #23625061
Jacques Perrocheau
Raph
> J'ai branché un NAS (Drobo FS) en Ethernet sur mon routeur Netgear
> RP614v4 (un PC est également connecté sur ce LAN).
> Problème : je ne peux me connecter au Drobo qu'en invité, mais pas en
> "Utilisateur référencé" : il refuse systématiquement mon mot de passe
> admin. J'accède donc seulement au dossier "Public".

Lire peut-être la documentation du Drobo FS...



En long et en large, format papier, pdf et html...
Où l'on apprend que tout se pilote allègremment une fois identifié, mais
où rien n'est expliqué en cas d'échec de l'identification.

> J'ai soupçonné le coupe-feu : il est désactivé dans les préférences du
> Mac.

Rien à voir.



Au bout d'un moment, je ne sais plus que faire. C'était ça ou la danse
de la pluie (mais pour ça, on a donné !).

> Dans la config du routeur,

??



Oui, j'y accède via http://routerlogin.com, ça ressemble à ça
http://tuto.netgear-forum.com/RP614v4/index.htm.

> j'ai essayé divers réglages mais sans succès, et sans trop maîtriser.

Rien à voir.



Cf plus haut :)

Il doit y avoir quelque part dans le documentation une explication et
une possibilité de réinitialiser le serveur dans les réglages d'usine.



Oui, accessible via... le Dashboard inaccessible. Ah si, y a un bouton.
Mais ça va effacer tout ce que j'ai déjà mis dessus, m*rde...

Peut-être voir du côté du trousseau de login si un mot de passe erroné
pour le compte admin du NAS n'aurait pas été enregistré.



Bonne idée.
Mais récemment, dans mes innombrables manips, j'ai supprimé le trousseau
"Trousseau de admin"...
Maintenant, j'ai 2 trousseaux "Système" (?), un "Trousseau admin" et un
"X509Anchors".
Pourquoi 2 "Système" ?
Un "Dashboard Advisory" (certificat) se trouve dans les "Système" et pas
dans "Trousseau admin". Serait-ce une piste ?
jperrocheau
Le #23625421
Raph
Oui, j'y accède via http://routerlogin.com, ça ressemble à ça
http://tuto.netgear-forum.com/RP614v4/index.htm.



Si je comprends bien à la première connexion on donne un login/mot de
passe trivial, qu'on doit sans doute être obligé de changer.

> > j'ai essayé divers réglages mais sans succès, et sans trop maîtriser.
>
> Rien à voir.

Cf plus haut :)

> Il doit y avoir quelque part dans le documentation une explication et
> une possibilité de réinitialiser le serveur dans les réglages d'usine.

Oui, accessible via... le Dashboard inaccessible. Ah si, y a un bouton.
Mais ça va effacer tout ce que j'ai déjà mis dessus, m*rde...

> Peut-être voir du côté du trousseau de login si un mot de passe erroné
> pour le compte admin du NAS n'aurait pas été enregistré.

Bonne idée.
Mais récemment, dans mes innombrables manips, j'ai supprimé le trousseau
"Trousseau de admin"...



Très mauvaise idée si effectivment tu as supprimé complètement de ton
disque le trousseau de login de cette session. On ne supprime jamais
rien tant qu'on n'est pas sur à 100% d'en avoir "éventuellement" besoin.

Vérifie quand même qu'il te reste peut-être un fichier
'~/Library/Keychains/login.keychain' au cas où l'ancien (renommé) serait
encore là mais désactivé dans Keychain.

Peut-etre lister les autres fichiers présents dans ce répertoire.

Maintenant, j'ai 2 trousseaux "Système" (?), un "Trousseau admin"



qui risque d'être une nouvelle version...

As-tu dans ce trousseau une clef qui pourrait se rapporter au NAS (Drobo
FS) ?

et un "X509Anchors".



Normal pour Mac OS X 10.4.x.

Pourquoi 2 "Système" ?



??
Qu'as-tu dans le répertoire '/Library/Keychains' ?

Qu'y-a-t-il en gros dans ces deux trousseaux ?

Un "Dashboard Advisory" (certificat) se trouve dans les "Système"



Normal. (un truc qui n'est plus utilisé).

et pas dans "Trousseau admin". Serait-ce une piste ?



Non, rien à voir.

Visiblement, il y a du cafouillage dans les trousseaux de Keychain.


--
Jacques Perrocheau
______________________________________________________________________
e-mail: mailto:
raph
Le #23626051
Jacques Perrocheau
Raph
> Oui, j'y accède via http://routerlogin.com, ça ressemble à ça
> http://tuto.netgear-forum.com/RP614v4/index.htm.

Si je comprends bien à la première connexion on donne un login/mot de
passe trivial, qu'on doit sans doute être obligé de changer.



Oui, et ensuite on peut faire des réglages divers et variés, comme
ouvrir des ports particuliers pour telle ou telle appli.

Très mauvaise idée si effectivment tu as supprimé complètement de ton
disque le trousseau de login de cette session. On ne supprime jamais
rien tant qu'on n'est pas sur à 100% d'en avoir "éventuellement" besoin.



Connaissant les mots de passe qu'il contenait, je me suis dit que je
pourrai toujours les replacer en temps voulu...

Vérifie quand même qu'il te reste peut-être un fichier
'~/Library/Keychains/login.keychain' au cas où l'ancien (renommé) serait
encore là mais désactivé dans Keychain.
Peut-etre lister les autres fichiers présents dans ce répertoire.



Donc, et pour répondre à toutes tes questions d'un coup :

Trousseaux

Dans le trousseau, "Liste de trousseaux" affiche :
- Pour "Utilisateur :
admin /Users/admin/Library/Keychains (décoché)
System /Library/Keychains (coché)
X509Anchors /System/Library/Keychains (coché)

- Pour MacOSX (Système) :
System /Library/Keychains (coché)
X509Anchors /System/Library/Keychains (coché)

Fichiers

Dans le dossier Keychain de la bibliothèque principale j'ai :
System.keychain

Et dans le dossier Keychain de la bibliothèque de mon compte :
Trousseau de admin.keychain
admin
admin_renamed1.keychain

Tout ça me paraît d'un compliqué...
Précision : en créant un nouveau trousseau ("admin"), un des deux
trousseaux nommés "Système" a "disparu".

Contenu

Si j'affiche "Tous les éléments" contenus dans chaque trousseau :
- Le trousseau "admin" ne contient rien (normal)
- Le trousseau "Système" ne contient qu'un certificat ("Dashboard
Advisory")
- et le trousseau "X509Anchors", une ribambelle de certificats.

Visiblement, il y a du cafouillage dans les trousseaux de Keychain.



J'en conclus également que c'est le bordel, et je me demande si je ne
ferais pas mieux de redémarrer sur ma partition de secours (hélas pas
mise à jour depuis un moment) pour voir ce que ça donne...
Merci en tout cas pour cette piste intéressante, je sens que le problème
vient de là (enfin j'espère !).
raph
Le #23627501
Raph

J'en conclus également que c'est le bordel, et je me demande si je ne
ferais pas mieux de redémarrer sur ma partition de secours (hélas pas
mise à jour depuis un moment) pour voir ce que ça donne...
Merci en tout cas pour cette piste intéressante, je sens que le problème
vient de là (enfin j'espère !).



Bon, pas sûr... Même problème de connexion quand je démarre sur l'OS de
ma partition de secours (aux trousseaux quasiment similaires, et guère
fournis).

Je perds espoir...
jperrocheau
Le #23627841
Raph
Raph

> J'en conclus également que c'est le bordel, et je me demande si je ne
> ferais pas mieux de redémarrer sur ma partition de secours (hélas pas
> mise à jour depuis un moment) pour voir ce que ça donne...
> Merci en tout cas pour cette piste intéressante, je sens que le problème
> vient de là (enfin j'espère !).

Bon, pas sûr... Même problème de connexion quand je démarre sur l'OS de
ma partition de secours (aux trousseaux quasiment similaires, et guère
fournis).



Tu peux essayer.. Mais le plus simple serait d'utiliser ce système de
secours pour voir si dans son trousseau de login tu as le login/mot de
passe du NAS et simplement le lire et le noter.

Je perds espoir...



Y'a pas de quoi. Je ne sais pas où tu en es mais je prépare une réponse
pour essayer de récupérer l'ancien trousseau de login


--
Jacques Perrocheau
______________________________________________________________________
e-mail: mailto:
jperrocheau
Le #23627941
Raph
Jacques Perrocheau
> Raph >
> > Oui, j'y accède via http://routerlogin.com, ça ressemble à ça
> > http://tuto.netgear-forum.com/RP614v4/index.htm.
>
> Si je comprends bien à la première connexion on donne un login/mot de
> passe trivial, qu'on doit sans doute être obligé de changer.

Oui, et ensuite on peut faire des réglages divers et variés, comme
ouvrir des ports particuliers pour telle ou telle appli.

> Très mauvaise idée si effectivment tu as supprimé complètement de ton
> disque le trousseau de login de cette session. On ne supprime jamais
> rien tant qu'on n'est pas sur à 100% d'en avoir "éventuellement" besoin.

Connaissant les mots de passe qu'il contenait, je me suis dit que je
pourrai toujours les replacer en temps voulu...



C'est toujours ce qu'on se dit à ce moment... ;-)


> Vérifie quand même qu'il te reste peut-être un fichier
> '~/Library/Keychains/login.keychain' au cas où l'ancien (renommé) serait
> encore là mais désactivé dans Keychain.
> Peut-etre lister les autres fichiers présents dans ce répertoire.

Donc, et pour répondre à toutes tes questions d'un coup :

Trousseaux

Dans le trousseau, "Liste de trousseaux" affiche :
- Pour "Utilisateur :
admin /Users/admin/Library/Keychains (décoché)
System /Library/Keychains (coché)
X509Anchors /System/Library/Keychains (coché)

- Pour MacOSX (Système) :
System /Library/Keychains (coché)
X509Anchors /System/Library/Keychains (coché)



Cette présentation est normale, le trousseau "System" apparait dans les
deux listes mais c'est le même. Coché veut dire que le trousseau est
accessible en "utilisation" pour toutes les sessions de la machine.

Fichiers

Dans le dossier Keychain de la bibliothèque principale j'ai :
System.keychain

Et dans le dossier Keychain de la bibliothèque de mon compte :
Trousseau de admin.keychain
admin



admin.keychain (?)

admin_renamed1.keychain



Bon, c'est bien ce que je pensais, l'ancien est toujours là. On peut le
récupérer à une seule condition que tu sois sur de connaitre son mot de
passe. On peut même sans rien changer d'autre, le réactiver pour voir ce
qu'il y a dedans (toujours à condition de connaitre son mot de passe).

Un chose est quand même bizarre, sur Mac OS X 10.4.x les trousseaux de
login doivent impérativement être nommé login.keychain, il me semble,
pour moi ce ne sont pas des trousseaux de login. Il faut savoir qu'on
peut encréer autant que l'on veut (pour les paranos qui ne veulent pas
confier au trousseau de login leurs mots de passe les plus précieux ;-))


Tout ça me paraît d'un compliqué...
Précision : en créant un nouveau trousseau ("admin"), un des deux
trousseaux nommés "Système" a "disparu".



???

Il faut arrêter de créer de nouveau trousseaux avant d'avoir analysé la
situation.

Contenu

Si j'affiche "Tous les éléments" contenus dans chaque trousseau :
- Le trousseau "admin" ne contient rien (normal)



Donc ce nouveau trousseau de login pourra être "trashé" sans regret

- Le trousseau "Système" ne contient qu'un certificat ("Dashboard
Advisory")
- et le trousseau "X509Anchors", une ribambelle de certificats.



Tout cela est normal, et ne nous intéresse pas pour le pb soulevé.


> Visiblement, il y a du cafouillage dans les trousseaux de Keychain.

J'en conclus également que c'est le bordel, et je me demande si je ne
ferais pas mieux de redémarrer sur ma partition de secours (hélas pas
mise à jour depuis un moment) pour voir ce que ça donne...
Merci en tout cas pour cette piste intéressante, je sens que le problème
vient de là (enfin j'espère !).



Surement.

Bon avant de poursuivre j'aimerais avoir une description de la situation
actuelle, je ne peux rien faire sans savoir ce qui existe acrtuellement.

--
Jacques Perrocheau
______________________________________________________________________
e-mail: mailto:
raph
Le #23630431
Jacques Perrocheau
Raph

(...)
Cette présentation est normale, le trousseau "System" apparait dans les
deux listes mais c'est le même. Coché veut dire que le trousseau est
accessible en "utilisation" pour toutes les sessions de la machine.



Ah, d'accord. J'ai activé "admin" pour voir : il passe automatiquement
en fin de liste. Mais ça ne change rien.


> Fichiers
>
> Dans le dossier Keychain de la bibliothèque principale j'ai :
> System.keychain
>
> Et dans le dossier Keychain de la bibliothèque de mon compte :
> Trousseau de admin.keychain
> admin

admin.keychain (?)



Ben oui... Je viens de vérifier : pas d'extension. Je vois dans les
informations du fichier qu'il n'a pas d'application associée ("Trousseau
d'accès") pour être ouvert, contrairement aux autres. Et si je veux
corriger ça via "Ouvrir avec", impossible : "Trousseau d'accès" est
grisé. Ce fichier est buggé ?

> admin_renamed1.keychain

Bon, c'est bien ce que je pensais, l'ancien est toujours là. On peut le
récupérer à une seule condition que tu sois sur de connaitre son mot de
passe. On peut même sans rien changer d'autre, le réactiver pour voir ce
qu'il y a dedans (toujours à condition de connaitre son mot de passe).



Je le connais.

Un chose est quand même bizarre, sur Mac OS X 10.4.x les trousseaux de
login doivent impérativement être nommé login.keychain, il me semble,
pour moi ce ne sont pas des trousseaux de login.

Il faut savoir qu'on
peut encréer autant que l'on veut (pour les paranos qui ne veulent pas
confier au trousseau de login leurs mots de passe les plus précieux ;-))



Moi je les planque dans un bête fichier texte, introuvable :)

Il faut arrêter de créer de nouveau trousseaux avant d'avoir analysé la
situation.



Oui, promis, j'arrête ! :)

> Si j'affiche "Tous les éléments" contenus dans chaque trousseau :
> - Le trousseau "admin" ne contient rien (normal)

Donc ce nouveau trousseau de login pourra être "trashé" sans regret



J'ai enregistré un mot de passe hier, pour Skype : il apparaît dans ce
trousseau. Je le jette quand même ?

> > Visiblement, il y a du cafouillage dans les trousseaux de Keychain.
>
> J'en conclus également que c'est le bordel, et je me demande si je ne
> ferais pas mieux de redémarrer sur ma partition de secours (hélas pas
> mise à jour depuis un moment) pour voir ce que ça donne...
> Merci en tout cas pour cette piste intéressante, je sens que le problème
> vient de là (enfin j'espère !).

Surement.

Bon avant de poursuivre j'aimerais avoir une description de la situation
actuelle, je ne peux rien faire sans savoir ce qui existe acrtuellement.



Ben je pense t'avoir tout dit. Mais il me semble que c'est une fausse
piste : j'ai trouvé un utilisateur de Drobo avec quasiment le même
problème, et la solution venait d'une tâche de fond d'un antivirus
http://forum.mac4ever.com/post860127.html#p860127

Mais je n'ai pas d'antivirus...
Peut-être que si je copie-colle la liste d'opérations de Moniteur
d'activité, ça inspirera quelqu'un ?
Je ne veux plus faire d'âneries :)
jperrocheau
Le #23632481
Raph
Jacques Perrocheau
> Raph (...)
> Cette présentation est normale, le trousseau "System" apparait dans les
> deux listes mais c'est le même. Coché veut dire que le trousseau est
> accessible en "utilisation" pour toutes les sessions de la machine.

Ah, d'accord. J'ai activé "admin" pour voir : il passe automatiquement
en fin de liste. Mais ça ne change rien.


> > Fichiers
> >
> > Dans le dossier Keychain de la bibliothèque principale j'ai :
> > System.keychain
> >
> > Et dans le dossier Keychain de la bibliothèque de mon compte :
> > Trousseau de admin.keychain
> > admin
>
> admin.keychain (?)

Ben oui... Je viens de vérifier : pas d'extension.



?? Ne serait-elle pas "cachée", afficher la fenêtre "Lire les
informations" et développer la rubrique "Nom et Extesion:".

Je vois dans les
informations du fichier qu'il n'a pas d'application associée ("Trousseau
d'accès") pour être ouvert, contrairement aux autres.



Ça ce n'est pas normal, le fichier n'aurait pas effectivement
d'extension à son nom.

Et si je veux corriger ça via "Ouvrir avec", impossible : "Trousseau
d'accès" est grisé. Ce fichier est buggé ?



Pas forcément, il vaudrait mieux essayer de lui remettre l'extension
idoine ".keychain".

Cela c'est un peu surprenant que tu te retrouve sur Mac OS X 10.4.x,
avec un fichier de Trousseau sans extension. On peut se poser la
question de son origine (???)


> > admin_renamed1.keychain
>
> Bon, c'est bien ce que je pensais, l'ancien est toujours là. On peut le
> récupérer à une seule condition que tu sois sur de connaitre son mot de
> passe. On peut même sans rien changer d'autre, le réactiver pour voir ce
> qu'il y a dedans (toujours à condition de connaitre son mot de passe).

Je le connais.

> Un chose est quand même bizarre, sur Mac OS X 10.4.x les trousseaux de
> login doivent impérativement être nommé login.keychain, il me semble,
> pour moi ce ne sont pas des trousseaux de login.

> Il faut savoir qu'on
> peut encréer autant que l'on veut (pour les paranos qui ne veulent pas
> confier au trousseau de login leurs mots de passe les plus précieux ;-))

Moi je les planque dans un bête fichier texte, introuvable :)

> Il faut arrêter de créer de nouveau trousseaux avant d'avoir analysé la
> situation.

Oui, promis, j'arrête ! :)

> > Si j'affiche "Tous les éléments" contenus dans chaque trousseau :
> > - Le trousseau "admin" ne contient rien (normal)
>
> Donc ce nouveau trousseau de login pourra être "trashé" sans regret

J'ai enregistré un mot de passe hier, pour Skype : il apparaît dans ce
trousseau. Je le jette quand même ?



Pas encore...


> > > Visiblement, il y a du cafouillage dans les trousseaux de Keychain.
> >
> > J'en conclus également que c'est le bordel, et je me demande si je ne
> > ferais pas mieux de redémarrer sur ma partition de secours (hélas pas
> > mise à jour depuis un moment) pour voir ce que ça donne...
> > Merci en tout cas pour cette piste intéressante, je sens que le problème
> > vient de là (enfin j'espère !).
>
> Surement.
>
> Bon avant de poursuivre j'aimerais avoir une description de la situation
> actuelle, je ne peux rien faire sans savoir ce qui existe acrtuellement.

Ben je pense t'avoir tout dit. Mais il me semble que c'est une fausse
piste : j'ai trouvé un utilisateur de Drobo avec quasiment le même
problème, et la solution venait d'une tâche de fond d'un antivirus
http://forum.mac4ever.com/post860127.html#p860127



???

Je ne vois pas où ils ont trouvé une solution à leur problème.... J'ai
beau relire la page... Où as-tu vu que c'était l'anti-virus la cause ?

Tu n'es pas sour Mac OS X 10.6.7, mais sous Mac OS X 10.4.9 il me
semble. En passant pourquoi n'as-tu pas fait les mises à jour jusqu'à la
version 10.4.11 ?

Ils sont un peu rigolo chez Drobo, je cite:

----
J'ai reçu un retour de l'assistance Drobo, ils m'ont demandé de
désinstaller Drobo Dashboard 1.7.3 et d'installer la release 1.8.3 en
suivant à la lettre une procédure, ce que j'ai fait.

Il m'ont dit également de resetter la PRAM et NVRAM avec une combinaison
de touche au démarrage, ce que j'ai fait également ensuite.

Mais rien n'a changer mon NAS Drobo FS n'apparait toujours pas dans le
finder et mes éléments partagés.
-----

Mais je n'ai pas d'antivirus...



Tu n'as pas d'anti-virus, la cause est entendue.

Qu'a donné le démarrage sur le système de secours, tu n'en parles pas ?

Je suis un peu perplexe, car tu me dis d'une part que le fichier "admin"
est un trousseau actif, mais que ce fichier n'a pas d'extension
.keychain, AMHA, il y a une erreur quelque part...


La manip que je t'aurais proposé si j'avais été sur de tes trousseaux
actifs, était de désactiver le trousseau de login actuellement actif, le
mettre de côté dans un autre dossier (pour le cacher) de renommer
l'ancien trousseau de login qui normalement devrait s'appeler
login_renamed1.keychain en login.keychain et le réactiver dans
Trousseau. En fait on n'est même pas obligé de le renommer on peut
garder le trousseau de login actuellement actif et activer l'ancien avec
le bouton + dans la fenêtre de la commande "Keychain List" ("Liste de
trousseaux"), pour voir ce qu'il y a dedans et on peut toujours
l'utiliser, simplement il faudra l'activer au coup par coup dans le menu
"cadena".


(Tout cela en ayant au prélable fait une sauvegarge des fichiers dans
leurs état actuel)

Mais comme tu as des noms de trousseaux "de login" (?) non standard
pour Mac OS X 10.4, on dirait qu'ils résultent d'une mise à jour d'un
ancien system Mac OS 10.3.9 en Mac OS X 10.4...

Il serait peut-être bien que tu nous listes les deux premiers onglets
"General et S.O.S", des préférences de "Trousseau". Je soupçonne que tu
as des réglages "exotiques".

Peut-être que si je copie-colle la liste d'opérations de Moniteur
d'activité, ça inspirera quelqu'un ?
Je ne veux plus faire d'âneries :)



Si tu veux faire la synthèse de mes avis et ceux de forum.mac4ever.com
je te laisse libre, mais AMHA tu cours deux lièvres qui ne vont pas à la
même vitesse ;-).

--
Jacques Perrocheau
______________________________________________________________________
e-mail: mailto:
raph
Le #23632641
Jacques Perrocheau
Raph
> > > Et dans le dossier Keychain de la bibliothèque de mon compte :
> > > Trousseau de admin.keychain
> > > admin
> >
> > admin.keychain (?)
>
> Ben oui... Je viens de vérifier : pas d'extension.

?? Ne serait-elle pas "cachée", afficher la fenêtre "Lire les
informations" et développer la rubrique "Nom et Extesion:".

> Je vois dans les
> informations du fichier qu'il n'a pas d'application associée ("Trousseau
> d'accès") pour être ouvert, contrairement aux autres.

Ça ce n'est pas normal, le fichier n'aurait pas effectivement
d'extension à son nom.

> Et si je veux corriger ça via "Ouvrir avec", impossible : "Trousseau
> d'accès" est grisé. Ce fichier est buggé ?

Pas forcément, il vaudrait mieux essayer de lui remettre l'extension
idoine ".keychain".

Cela c'est un peu surprenant que tu te retrouve sur Mac OS X 10.4.x,
avec un fichier de Trousseau sans extension. On peut se poser la
question de son origine (???)



Bon sang mais c'est bien sûr ! C'est la Dropbox !
Qui a créé un "Virtual account", comme je le vois dans les préfs.
Serait-elle la coupable ?

> Ben je pense t'avoir tout dit. Mais il me semble que c'est une fausse
> piste : j'ai trouvé un utilisateur de Drobo avec quasiment le même
> problème, et la solution venait d'une tâche de fond d'un antivirus
> http://forum.mac4ever.com/post860127.html#p860127

???

Je ne vois pas où ils ont trouvé une solution à leur problème.... J'ai
beau relire la page... Où as-tu vu que c'était l'anti-virus la cause ?



En fait, c'est ce que dit "esolarc" :
<<
par esolarc le 30/03/11, 23:19
Je viens de m'appercevoir dans le moniteur d'activités que les
opérations de mon feu (enfin je croyais) antivirus tourne toujours...

J'y trouve au moins :
NetBarrier Daemon
Personnel Antispan Daemon



Tu n'es pas sour Mac OS X 10.6.7, mais sous Mac OS X 10.4.9 il me
semble. En passant pourquoi n'as-tu pas fait les mises à jour jusqu'à la
version 10.4.11 ?



Je suis sûr d'être en 10.4.11 (confirmé par "A propos de ce Mac"), c'est
ma version de MacSOUP qui déraille ?

Ils sont un peu rigolo chez Drobo, je cite:



:) Signe manifeste d'impuissance.

Qu'a donné le démarrage sur le système de secours, tu n'en parles pas ?



Même problème, c'est pour ça que je t'ai dit que je perdais espoir...

Je suis un peu perplexe, car tu me dis d'une part que le fichier "admin"
est un trousseau actif, mais que ce fichier n'a pas d'extension
.keychain, AMHA, il y a une erreur quelque part...



Cf + haut, donc. Je vire la Dropbox pour voir ?

La manip que je t'aurais proposé si j'avais été sur de tes trousseaux
actifs, était de désactiver le trousseau de login actuellement actif, le
mettre de côté dans un autre dossier (pour le cacher) de renommer
l'ancien trousseau de login qui normalement devrait s'appeler
login_renamed1.keychain en login.keychain et le réactiver dans
Trousseau. En fait on n'est même pas obligé de le renommer on peut
garder le trousseau de login actuellement actif et activer l'ancien avec
le bouton + dans la fenêtre de la commande "Keychain List" ("Liste de
trousseaux"), pour voir ce qu'il y a dedans et on peut toujours
l'utiliser, simplement il faudra l'activer au coup par coup dans le menu
"cadena".



Oui c'est faisable. Je vais essayer. Mais d'abord je traque la tâche de
fond qui tue ;)

(Tout cela en ayant au prélable fait une sauvegarge des fichiers dans
leurs état actuel)

Mais comme tu as des noms de trousseaux "de login" (?) non standard
pour Mac OS X 10.4, on dirait qu'ils résultent d'une mise à jour d'un
ancien system Mac OS 10.3.9 en Mac OS X 10.4...

Il serait peut-être bien que tu nous listes les deux premiers onglets
"General et S.O.S", des préférences de "Trousseau". Je soupçonne que tu
as des réglages "exotiques".



Général : rien de coché.
S.O.S : tout est coché
:)

> Peut-être que si je copie-colle la liste d'opérations de Moniteur
> d'activité, ça inspirera quelqu'un ?
> Je ne veux plus faire d'âneries :)

Si tu veux faire la synthèse de mes avis et ceux de forum.mac4ever.com
je te laisse libre, mais AMHA tu cours deux lièvres qui ne vont pas à la
même vitesse ;-).



:)))
Publicité
Poster une réponse
Anonyme