Soucis réseau sous vista

Le
Emmanuel
Bonjour , je devrais dire plutôt bonne année,
J'ai un soucis embêtant sur le portable vista (familial) de ma fille:
Je ne parviens pas à configurer la liaison wifi avec la même IP fixe
que la liaison ethernet.
Si je mets les 2 IP identiques , l'une des 2 se met en 169.
Du coup son PC a 2 IP fixes différentes selon qu'elle se connecte en
filaire ou en wifi.
D'autre part , en ethernet on arrive bien à se connecter sur un lecteur
distant , ce qui n'est pas le cas en wifi , même si on arrive bien dans
les 2 cas sur internet avec la même passerelle.
J'apprécie de moins en moins vista usine à gaz , mais ma fille trouve
ça "joli".
Merci d'un coup de main.

--
Emmanuel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DuboisP
Le #22978281
Le Sat, 01 Jan 2011 19:55:37 +0100, Emmanuel
Bonjour , je devrais dire plutôt bonne année,
J'ai un soucis embêtant sur le portable vista (familial) de ma fille:
Je ne parviens pas à configurer la liaison wifi avec la même IP fixe que
la liaison ethernet.
Si je mets les 2 IP identiques , l'une des 2 se met en 169....
Du coup son PC a 2 IP fixes différentes selon qu'elle se connecte en
filaire ou en wifi.
D'autre part , en ethernet on arrive bien à se connecter sur un lecteur
distant , ce qui n'est pas le cas en wifi , même si on arrive bien dans
les 2 cas sur internet avec la même passerelle.
J'apprécie de moins en moins vista usine à gaz , mais ma fille trouve ça
"joli".
Merci d'un coup de main.




pas besoin d'être sous vista pour que ça pose un problème

tu ne peux pas avoir 2 interfaces ACTIVES avec la même ip.

par exemple, sur mon portable, lui aussi sous Vista, le wifi est
automatiquement désactivé
si un cable réseau est branché.
et si le cable réseau est débranché, son interface est inactive
donc, les 2 interfaces peuvent avoir la même ip, mais pas en même temps.

--
Utilisant le client e-mail révolutionnaire d'Opera :
http://www.opera.com/mail/
Emmanuel
Le #22978861
et si le cable réseau est débranché, son interface est inactive
donc, les 2 interfaces peuvent avoir la même ip, mais pas en même temps.



Effectivement , je n'avais pas pris garde que les 2 réseaux étaient en
parallèle.Ceci devrait donc aussi régler le second problème.
A suivre.

--
Emmanuel
Williamhoustra
Le #22979651
Emmanuel a couché sur son écran :
Bonjour , je devrais dire plutôt bonne année,
J'ai un soucis embêtant sur le portable vista (familial) de ma fille:
Je ne parviens pas à configurer la liaison wifi avec la même IP fixe que la
liaison ethernet.



Rhââââ ! Erreur !

Si je mets les 2 IP identiques , l'une des 2 se met en 169....



Normal ! Quand lama - pardon - Windows fâché, lui toujours faire
ainsi (adresse APIPA 169.254.x.y)

Du coup son PC a 2 IP fixes différentes selon qu'elle se connecte en filaire
ou en wifi.
D'autre part , en ethernet on arrive bien à se connecter sur un lecteur
distant , ce qui n'est pas le cas en wifi , même si on arrive bien dans les 2
cas sur internet avec la même passerelle.
J'apprécie de moins en moins vista usine à gaz , mais ma fille trouve ça
"joli".



Un peu merdique, il faut le dire, c'est un peu plus clair sous
Seven.

Reprenons :

1. l'IP fixe de chaque poste : 192.168.N.x (N est une constante, x doit
être différent pour chaque poste)

2. le masque : 255.255.255.0 car c'est une adresse de type C (seul de
dernier octet compte)

3. la passerelle : c'est ce qui permet de passer du LAN (local) au WAN
(Internet). Autrement dit l'adresse (locale) de la box. Doit donc être
dans le même masque que les IP locales. Ca se configure. L'usage étant
de la percher au numéro 254 (donc 192.168.N.254)

4. Les DNS : ceux de son FAI sont généralement lent d'accès on y
préfèrera ceux, publics, de Google, à savoir
- 8.8.8.8
- 8.8.4.4

On vérifie tout ça (fenêtre console) avec la commande ipconfig /all
Williamhoustra
Le #22979691
Williamhoustra avait prétendu :

J'oubliais le Wifi (que je n'aime pas) ! Généralement il fonctionne
comme un serveur DHCP . Autrement dit il attribue une adresse
dynamique. Il faut donc voir comment il fonctionne. En laissant à
"obtenir une adresse IP automatiquement" ça devrait suffire (rien de
changé pour le DNS). Par contre ce sont les appareils non connectés
Wifi qui devront être visibles dans le même masque. Raison de plus pour
utiliser la commande ipconfig /all qui renseignera sur le modèle
d'adresse.
DuboisP
Le #22979751
Le Sun, 02 Jan 2011 11:47:04 +0100, Williamhoustra

Emmanuel a couché sur son écran :
Bonjour , je devrais dire plutôt bonne année,
J'ai un soucis embêtant sur le portable vista (familial) de ma fille:
Je ne parviens pas à configurer la liaison wifi avec la même IP fixe
que la liaison ethernet.



Rhââââ ! Erreur !

Si je mets les 2 IP identiques , l'une des 2 se met en 169....



Normal ! Quand lama - pardon - Windows fâché, lui toujours faire
ainsi (adresse APIPA 169.254.x.y)

Du coup son PC a 2 IP fixes différentes selon qu'elle se connecte en
filaire ou en wifi.
D'autre part , en ethernet on arrive bien à se connecter sur un lecteur
distant , ce qui n'est pas le cas en wifi , même si on arrive bien dans
les 2 cas sur internet avec la même passerelle.
J'apprécie de moins en moins vista usine à gaz , mais ma fille trouve
ça "joli".



Un peu merdique, il faut le dire, c'est un peu plus clair sous Seven.

Reprenons :

1. l'IP fixe de chaque poste : 192.168.N.x (N est une constante, x doit
être différent pour chaque poste)

2. le masque : 255.255.255.0 car c'est une adresse de type C (seul de
dernier octet compte)

3. la passerelle : c'est ce qui permet de passer du LAN (local) au WAN
(Internet). Autrement dit l'adresse (locale) de la box. Doit donc être
dans le même masque que les IP locales. Ca se configure. L'usage étant
de la percher au numéro 254 (donc 192.168.N.254)

4. Les DNS : ceux de son FAI sont généralement lent d'accès on y
préfèrera ceux, publics, de Google, à savoir
- 8.8.8.8
- 8.8.4.4

On vérifie tout ça (fenêtre console) avec la commande ipconfig /all





réponse à côté de la plaque, et pourtant, je l'ai donnée

on ne peut pas avoir la même IP sur 2 interfaces actives en même temps.
that's all.

--
Utilisant le client e-mail révolutionnaire d'Opera :
http://www.opera.com/mail/
Emmanuel
Le #22979931
J'oubliais le Wifi (que je n'aime pas) !



Moi non plus , mais ça dépanne.
Tous mes postes sont cablés , mais c'est confortable d'avoir de
l'appoint sans fil (GSM p. ex)
Si je mets le wifi , c'est principalement pour avoir accès aux bornes
freewifi à l'extérieur.

--
Emmanuel
Emmanuel
Le #22980201
1. l'IP fixe de chaque poste : 192.168.N.x (N est une constante, x doit être
différent pour chaque poste)

2. le masque : 255.255.255.0 car c'est une adresse de type C (seul de dernier
octet compte)

3. la passerelle : c'est ce qui permet de passer du LAN (local) au WAN
(Internet). Autrement dit l'adresse (locale) de la box. Doit donc être dans
le même masque que les IP locales. Ca se configure.



Ca aurait été trop simple.
Pas de connection via ethernet , connection wireless ok , ssid reconnu.
Dans les propriétés de la carte wifi (tcpip) , j'impose alors la même
adresse que la version ethernet (non branchée , je répète)192.168.1.7 ,
et bien pas de prise en compte puisque le champ redevient vide après
validation/fermeture et réaffichage des propriétés.
Je précise que j'ai coché ipv4 seulement.
Dans la config de la box la macadress de la carte pointe en face de
l'adresse 192.168.1.7
Par contre quand je mets une ip différente (192.168.1.15) , la
connection se fait bien , j'ai internet et l'adresse reste à sa valeur
192.168.1.15
Alors , vista ?

--
Emmanuel
Alain Naigeon
Le #22981561
"Emmanuel" ifppvu$odm$
J'oubliais le Wifi (que je n'aime pas) !



Moi non plus ,



Bonsoir à tous deux.
On peut savoir vos raisons [ne ne pas aimer...] ?

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Williamhoustra
Le #22981641
Alain Naigeon a pensé très fort :
"Emmanuel" ifppvu$odm$
J'oubliais le Wifi (que je n'aime pas) !



Moi non plus ,



Bonsoir à tous deux.
On peut savoir vos raisons [ne ne pas aimer...] ?



C'est lent (50 Mbps) alors que l'Ethernet de base fonctionne à 100
Mbps et que maintenant toutes les cartes mères ont des chips pour
fonctionner à 1 Gbps. C'est cher (une carte Wifi réseau par rapport à
une carte Ethernet, à l'époque où on achetait séparément les cartes).
Et puis c'est très merdique à configurer. Je parle d'un serveur
émetteur Wifi, bien sûr. Sur une carte mère ASUS nanti d'un chip Wifi
Realtek où étaient installé 3 Windows, le premier (Vista) n'en voulait
rien savoir et me mettait une inamovible adresse IP 0.0.0.0, le
deuxième (XP principal) n'était pas fiable et le serveur devenait
injoignable au bout d'un temps variable, seul le dernier (XP réservé
aux jeux et à la vidéo) avait un serveur Wifi sans reproche.

Et puis, comme toutes les ondes, ça va passer à travers certaines
cloisons et pas avec d'autres (du béton bien armé, par exemple).

"Tu n'adoreras qu'un dieu : l'Ethernet"
Alain Naigeon
Le #22981631
"Williamhoustra" news: 4d20fabd$0$7159$
Alain Naigeon a pensé très fort :
"Emmanuel" ifppvu$odm$
J'oubliais le Wifi (que je n'aime pas) !



Moi non plus ,



Bonsoir à tous deux.
On peut savoir vos raisons [ne ne pas aimer...] ?



C'est lent (50 Mbps) alors que l'Ethernet de base fonctionne à 100 Mbps
et que maintenant toutes les cartes mères ont des chips pour fonctionner à
1 Gbps.



C'est vrai que c'est plus lent, mais franchement il faut déjà télécharger
souvent des gros trucs pour que ce soit gênant.

C'est cher (une carte Wifi réseau par rapport à une carte Ethernet, à
l'époque où on achetait séparément les cartes).



A l'époque où, peut-être, aujourd'hui ça ne vaut pas cher du tout !

Et puis c'est très merdique à configurer. Je parle d'un serveur émetteur
Wifi, bien sûr. Sur une carte mère ASUS nanti d'un chip Wifi Realtek où
étaient installé 3 Windows, le premier (Vista) n'en voulait rien savoir et
me mettait une inamovible adresse IP 0.0.0.0, le deuxième (XP principal)
n'était pas fiable et le serveur devenait injoignable au bout d'un temps
variable, seul le dernier (XP réservé aux jeux et à la vidéo) avait un
serveur Wifi sans reproche.



J'ai une carte Asus ; j'ai effectivemnt eu du mal tant que j'essayais
de passer par le soft fourni (AP-solo ou un nom de ce genre), mais
avec le soft natif XP no problem (un modem netgear, une tour dont
je poste, un vieux Dell, et le portable de ma chère moitié - sans compter
l'arrivée prochaine d'une multifonctions Wifi que j'espère ajouter à ce
beau monde)

Et puis, comme toutes les ondes, ça va passer à travers certaines
cloisons et pas avec d'autres (du béton bien armé, par exemple).

"Tu n'adoreras qu'un dieu : l'Ethernet"



Oooh, des petits trous, des câbles partout, non merci :-( Seule ma
tour est câblée éthernet au netgear car il est à côté de la prise
téléphonique située à ~2 mètres.
Tu me diras que c'est peut-être plus prudent d'imposer un câble
à ma femme pour suivre tous ses déplacements ? :-)

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Publicité
Poster une réponse
Anonyme