Souris usb non détectée à chaque fois

Le
Rico
Bonjour

Je possède une souris Microsoft Wheel Mouse optique usb (filaire). Je tourne
sous xp home en sp2.

Jusqu'à présent pas de problème. Mais depuis quelques jours la souris n'est
pas tout le temps détectée (au démarrage ou même en cours d'utilisation).

Lorsque je vais dans le gestionnaire de périphériques, le concentrateur usb
n'indique aucun périphérique connecté même après plusieurs tentatives de
vérif des modifications. Et au bout d'un moment la souris est détectée comme
par magie. J'ai essayé de changer de port usb sans succès.

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Antoine ROUCHET
Le #307481
"Rico"
Bonjour

Je possède une souris Microsoft Wheel Mouse optique usb (filaire). Je
tourne sous xp home en sp2.

Jusqu'à présent pas de problème. Mais depuis quelques jours la souris
n'est pas tout le temps détectée (au démarrage ou même en cours
d'utilisation).

Lorsque je vais dans le gestionnaire de périphériques, le concentrateur
usb n'indique aucun périphérique connecté même après plusieurs tentatives
de vérif des modifications. Et au bout d'un moment la souris est détectée
comme par magie. J'ai essayé de changer de port usb sans succès.

Merci


Bonjour,

Un faux contact quelque part (dans la souris, ou un fil cassé dans le câble
par exemple) peut-être?

Antoine.

Droger Jean-Paul
Le #307440

Bonjour,

Un faux contact quelque part (dans la souris, ou un fil cassé dans le câble
par exemple) peut-être?

Antoine.


cela m'est arrivé il y a deux semaines avec W2k, je suis allé chercher
les pilotes logitech que j'ai installés et cela remarche! une dll mal
foutue? faudrait aussi y coller une souris optique à fil d'un copain ou
copine pour voir à séparer: soft ou hard!!
bonne journée.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;


Rico
Le #307431
"Droger Jean-Paul" news:

cela m'est arrivé il y a deux semaines avec W2k, je suis allé chercher les
pilotes logitech que j'ai installés et cela remarche! une dll mal foutue?
faudrait aussi y coller une souris optique à fil d'un copain ou copine
pour voir à séparer: soft ou hard!!
bonne journée.


La souris s'allume bien au lancement du bios donc je présume qu'il n'y a pas
de faux contact. Elle s'éteind lorsque qu'apparait l'écran de chargement de
windows.

J'ai été voir dans les services et j'ai vu que l'accès au périphérique
interface utilisateur est arrêté. Lorsque je veux le démarrer j'ai une
erreur 126 - Le module est introuvable. J'ai essayé en manuel et en auto. A
chaque redémarrage il est arrêté.


Eric

Droger Jean-Paul
Le #308146
Rico a couché sur son écran :
"Droger Jean-Paul" news:

cela m'est arrivé il y a deux semaines avec W2k, je suis allé chercher les
pilotes logitech que j'ai installés et cela remarche! une dll mal foutue?
faudrait aussi y coller une souris optique à fil d'un copain ou copine pour
voir à séparer: soft ou hard!!
bonne journée.


La souris s'allume bien au lancement du bios donc je présume qu'il n'y a pas
de faux contact. Elle s'éteind lorsque qu'apparait l'écran de chargement de
windows.

J'ai été voir dans les services et j'ai vu que l'accès au périphérique
interface utilisateur est arrêté. Lorsque je veux le démarrer j'ai une erreur
126 - Le module est introuvable. J'ai essayé en manuel et en auto. A chaque
redémarrage il est arrêté.


Eric


je donne alors ma langue au chat, mais comment est règlé ce service
dans les services (ma souris marche tout à l'envers de la tienne, elle
ne s'allume que avec W2k en cours de démarrage!!!)

bonne recherche!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;



William Marie
Le #308144
"Rico" f1g7kg$gbh$

La souris s'allume bien au lancement du bios donc je présume qu'il n'y a
pas de faux contact. Elle s'éteind lorsque qu'apparait l'écran de
chargement de windows.

J'ai été voir dans les services et j'ai vu que l'accès au périphérique
interface utilisateur est arrêté. Lorsque je veux le démarrer j'ai une
erreur 126 - Le module est introuvable. J'ai essayé en manuel et en auto.
A chaque redémarrage il est arrêté.

Quand se pose la question hard ou soft (qu'il est bien difficile de

trancher) il y a une méthode toute simple de trancher : est-ce que ça
fonctionne correctement sur le Windows de secours installé (ou qui devrait
l'être) sur la même machine ? Oui ? alors c'est le driver qui déconne sur le
Windows principal, Non ? Alors c'est la souris qui a la maladie d'Alzheimer.
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================

Rico
Le #308140
"William Marie" 463c5ef4$0$28782$

Quand se pose la question hard ou soft (qu'il est bien difficile de
trancher) il y a une méthode toute simple de trancher : est-ce que ça
fonctionne correctement sur le Windows de secours installé (ou qui devrait
l'être) sur la même machine ? Oui ? alors c'est le driver qui déconne sur
le Windows principal, Non ? Alors c'est la souris qui a la maladie
d'Alzheimer.


Je n'ai pas de windows de secours.

Après différents tests, la souris fonctionne sur un autre pc et j'ai testé
une autre (Intellimouse usb optique) sur le mien et il fonctionne.
Concernant le service dont j'ai parlé, avec l'autre souris, il semble arrêté
aussi.

Publicité
Poster une réponse
Anonyme