SP2 sous Vista pour frameworks .net 3

Le
cfrederic2005
Hello World ;-)

J'ai un gros soucis de compréhension. Je viens d'acquérir un portable Acer
et en le mettant à jour, j'ai un problème avec le framework .net 3 que je
n'arrive pas à installer.

En effet, il me demande d'installer pack SP2. Donc, questions :
1/ Comment voir si j'ai bien SP2 d'installer sous Vista ?
2/ J'ai un pack SP 2 pour XP pro : puis-je l'utiliser ?
3/ Si non comment je faits pour installer ce framework 3 ?

Merci pour votre attention,

Frédéric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #125396
Salut,

Tu nous dis :
j'ai un problème avec le framework .net 3 que je
n'arrive pas à installer.
Pourquoi veux-tu l'installer, puisqu'il est déjà dans Vista ?


1/ Comment voir si j'ai bien SP2 d'installer sous Vista ?
Tu ne peux pas l'avoir, Vista n'a pas encore le SP 1


2/ J'ai un pack SP 2 pour XP pro : puis-je l'utiliser ?
Tu peux essayer, après tu pourras prévoir un sérieux reformatage-:)))


3/ Si non comment je faits pour installer ce framework 3 ?
Pourquoi tu veux l'installer ?

FW 3 pour Vista n'est pas disponible en téléchargement, puisqu'il est déjà
originellement dans Vista

CONSEIL
======
Il va falloir que tu te lèves certaines idées farfelues de la tête sinon
tu vas mettre un b...l inouï sur une bécane neuve.
Il vaudrait mieux que tu nous dises qu'est ce qui t'a dit d'aller
télécharger le FW 3.
A moins que voyant ton ignorance en la matière tu te sois fait refiler par
un vendeur indélicat un ordi équipé d'un XP plus qu'ancien et qui n'a ni le
SP 2 ni le FW 3 ; es-tu sur d'avoir Vista ?
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.

"cfrederic2005" news:
Hello World ;-)

J'ai un gros soucis de compréhension. Je viens d'acquérir un portable Acer
et en le mettant à jour, j'ai un problème avec le framework .net 3 que je
n'arrive pas à installer.

En effet, il me demande d'installer pack SP2. Donc, questions :
1/ Comment voir si j'ai bien SP2 d'installer sous Vista ?
2/ J'ai un pack SP 2 pour XP pro : puis-je l'utiliser ?
3/ Si non comment je faits pour installer ce framework 3 ?

Merci pour votre attention,

Frédéric



Fabrice [MVP]
Le #125288
"cfrederic2005" message de news:
Hello World ;-)

J'ai un gros soucis de compréhension. Je viens d'acquérir un portable Acer
et en le mettant à jour, j'ai un problème avec le framework .net 3 que je
n'arrive pas à installer.

En effet, il me demande d'installer pack SP2. Donc, questions :
1/ Comment voir si j'ai bien SP2 d'installer sous Vista ?
2/ J'ai un pack SP 2 pour XP pro : puis-je l'utiliser ?
3/ Si non comment je faits pour installer ce framework 3 ?

Merci pour votre attention,

Frédéric



Bonsoir,

Il n'est pas possible d'installer le SP2 du système d'exploitation Windows
XP sur Vista, vous aurez un message qui vous dit que ce que vous tentez de
faire est impossible (incompatible)

Si vous n'avez pas le Frameworf3 d'installer sur votre Vista, allez dans
ajout de programme et cliquez sur "Activer un composant Windows"

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Publicité
Poster une réponse
Anonyme