spooler port lpt1 wps

Le
viklered Hors ligne
Bonjour,
je reviens avec mon problème d imprimante qui commence à m'user.
résumé :
Mon Pc intel(r) - celeron d cpu 3.33 ghz -504 mo de RAM
OS : XP SP3

Voila j'ai une imprimante CANON LBP660 branchée sur le port LPT1 (378 - rcp epp 1.9, dma3, irq7).
jusque là sur tout les ordi ou je l'ai installée il n 'y a pas eu de problème (elle à fonctionné jusqu'à que je change d ordi).
l'installation a bien ponctionnée, WPS est installé.
le dépanneur Canon ne trouve pas de problème.
Si je lance la page de test, la fenêtre d état de l'imprimante ne s'ouvre pas.
l'icône de l'imprimante est bien en bas dans la barre des taches avec en info bulle 1 tache en attente, mais il n'y a pas toujours la tache d impression.
si je lance l impression d un document word, celui apparait dans la fenêtre d'état de la Canon.
la fenêtre annonce 0 tache imprimée, un compteur temps débute à 20 seconde et bloque à 11 seconde.
l'imprimante prend la feuille et la sort blanche (alors que l'animation de la fenêtre d'état n'a pas bougée).

la fenêtre m'indique si il n'y a plus de papier, si l'imprimante et ouverte mais elle sait pas imprimer.
les document restent toujours dans spooler/printer tant que je les supprimes pas manuellement (net stop spooler / suppression / net start spooler).
je sèche carrément j'ai tenté de faire le tour de ce problème sur la toile mais ça soulève bientôt plus de questions que de réponse. (je pense en être à plus de 100 installations et désinstallations de l'imprimante et pour le redémarrage du Pc j'en suis presque à 20 par jour).
y a une couille pas loin mais j'arrive pas à la trouver.
cela peut il venir du par feu (ça m'étonnerais mais bon) ?
de mon port parallèle ?
à ceux qui on des idées, merci de venir à mon secoure.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille la Fripouille
Le #23205111
*Bonjour viklered*
Tu as tapoté sur ton clavier le message suivant

Bonjour,
je reviens avec mon problème d imprimante qui commence à m'user.
résumé :
Mon Pc intel(r) - celeron d cpu 3.33 ghz -504 mo de RAM
OS : XP SP3

Voila j'ai une imprimante CANON LBP660 branchée sur le port LPT1 (378 -
rcp epp
1.9, dma3, irq7).
jusque là sur tout les ordi ou je l'ai installée il n 'y a pas eu de
problème (elle à fonctionné jusqu'à que je change d ordi).
l'installation a bien ponctionnée, WPS est installé.
le dépanneur Canon ne trouve pas de problème.
Si je lance la page de test, la fenêtre d état de l'imprimante ne s'ouvre
pas. l'icône de l'imprimante est bien en bas dans la barre des taches
avec en info bulle 1 tache en attente, mais il n'y a pas toujours la
tache d impression.
si je lance l impression d un document word, celui apparait dans la
fenêtre d'état de la Canon.
la fenêtre annonce 0 tache imprimée, un compteur temps débute à 20
seconde et bloque à 11 seconde.
l'imprimante prend la feuille et la sort blanche (alors que l'animation
de la fenêtre d'état n'a pas bougée).

la fenêtre m'indique si il n'y a plus de papier, si l'imprimante et
ouverte... mais elle sait pas imprimer.
les document restent toujours dans spooler/printer tant que je les
supprimes pas manuellement (net stop spooler / suppression / net start
spooler).
je sèche carrément j'ai tenté de faire le tour de ce problème sur la
toile mais ça soulève bientôt plus de questions que de réponse. (je pense
en être à plus de 100 installations et désinstallations de l'imprimante
et pour le redémarrage du Pc j'en suis presque à 20 par jour).
y a une couille pas loin mais j'arrive pas à la trouver.
cela peut il venir du par feu (ça m'étonnerais mais bon) ?
de mon port parallèle ?
à ceux qui on des idées, merci de venir à mon secoure.



Visiblement, ça m'a l'ait plutôt d'un problèmr de spouleur...
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
viklered Hors ligne
Le #23224531
Jacquouille la Fripouille a écrit le 14/03/2011 à 23h51 :
*Bonjour viklered*
Tu as tapoté sur ton clavier le message suivant
<news: :

Bonjour,
je reviens avec mon problème d imprimante qui commence à m'user.
résumé :
Mon Pc intel(r) - celeron d cpu 3.33 ghz -504 mo de RAM
OS : XP SP3

Voila j'ai une imprimante CANON LBP660 branchée sur le port LPT1 (378 -
rcp epp
1.9, dma3, irq7).
jusque là sur tout les ordi ou je l'ai installée il n 'y a pas
eu de
problème (elle à fonctionné jusqu'à que je change
d ordi).
l'installation a bien ponctionnée, WPS est installé.
le dépanneur Canon ne trouve pas de problème.
Si je lance la page de test, la fenêtre d état de l'imprimante ne
s'ouvre
pas. l'icône de l'imprimante est bien en bas dans la barre des taches
avec en info bulle 1 tache en attente, mais il n'y a pas toujours la
tache d impression.
si je lance l impression d un document word, celui apparait dans la
fenêtre d'état de la Canon.
la fenêtre annonce 0 tache imprimée, un compteur temps
débute à 20
seconde et bloque à 11 seconde.
l'imprimante prend la feuille et la sort blanche (alors que l'animation
de la fenêtre d'état n'a pas bougée).

la fenêtre m'indique si il n'y a plus de papier, si l'imprimante et
ouverte... mais elle sait pas imprimer.
les document restent toujours dans spooler/printer tant que je les
supprimes pas manuellement (net stop spooler / suppression / net start
spooler).
je sèche carrément j'ai tenté de faire le tour de ce
problème sur la
toile mais ça soulève bientôt plus de questions que de
réponse. (je pense
en être à plus de 100 installations et désinstallations de
l'imprimante
et pour le redémarrage du Pc j'en suis presque à 20 par jour).
y a une couille pas loin mais j'arrive pas à la trouver.
cela peut il venir du par feu (ça m'étonnerais mais bon) ?
de mon port parallèle ?
à ceux qui on des idées, merci de venir à mon secoure.




Visiblement, ça m'a l'ait plutôt d'un problèmr de
spouleur...
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.


Bonjour à tous,
bon problème résolu. la solution était dans le PED (en gros le spooler était bloqué effectivement).
pour le prochain à qui ça arrive :
Panneau de config / système / avancé / performance / prévention de l'exécution des données /
Sélectionner "...pour TOUT les programme..." et dans la fenêtre en dessous sélectionner SPOOLER.
Publicité
Poster une réponse
Anonyme