squid n'affiche pas d'images/connexion refusée

Le
deny
bonjour
j'ai un probleme avec squid,
qui se lance mais n'affiche aucune image depuis mon navigateur
(ce qui est genant pour l'affichage des sites)

mon navigateur est configuré pour squid en 127.0.0.1 port 3128 (ouvert)
mon squid.conf est

Code :

http_port 127.0.0.1:3128
icp_port 3128
cache_mgr deny@monaco.net
cache_effective_user squid squid
visible_hostname linux-pour-lesnuls.com
cache_mem 300 MB
maximum_object_size 88084 MB
cache_dir ufs /var/log/cache 200 16 256
cache_dir ufs /var/log/cache1 200 16 256
cache_access_log /var/log/squid/access.log
cache_log /var/log/squid/cache.log
#dns_children 10
acl localhost src 127.0.0.1/255.255.255.255
acl serveur src 192.168.1.101
http_access allow serveur
http_access allow localhost
http_access deny all

#Vous devez indiquer les serveurs DNS de votre FAI
dns_nameservers 82.216.111.123 82.216.111.122 82.216.111.125
#http_port 80 # Port of Squid proxy
#httpd_accel_host localhost # IP address of web server
#httpd_accel_port 81 # Port of web server
#httpd_accel_single_host on # Forward uncached requests to single host
#httpd_accel_with_proxy on #
#httpd_accel_uses_host_header off

redirect_program /home/deny/squid_redirect

quand je clique sur l'emplacement d'une des images d'un site web, j'obtiens




La connexion a été refusée par le serveur proxy
FFirefox est configuré pour utiliser un serveur proxy mais celui-ci
n'accepte pas les connexions.

* Vérifiez que les paramètres du proxy sont corrects ;
* Contactez votre administrateur réseau pour vous assurer que le serveur
proxy
fonctionne.


merci

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4C5A55BC.3020502@monaco.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Papinux
Le #22446141
Le Thu, 05 Aug 2010 08:10:04 +0200, deny a écrit :

bonjour



Bonjour,

j'ai un probleme avec squid,
qui se lance mais n'affiche aucune image depuis mon navigateur
(ce qui est genant pour l'affichage des sites)

mon navigateur est configuré pour squid en 127.0.0.1 port 3128 (ouvert)
mon squid.conf est


redirect_program /home/deny/squid_redirect



Que fait ce redirecteur?




La connexion a été refusée par le serveur proxy
FFirefox est configuré pour utiliser un serveur proxy mais celui-ci
n'accepte pas les connexions.

* Vérifiez que les paramètres du proxy sont corrects ;
* Contactez votre administrateur réseau pour vous assurer que le serveu r
proxy
fonctionne.



J'en conclus que rien ne s'affiche hormis le message du proxy dans
le navigateur. Parce qu'en intro tu dis que les images ne s'affichent
pas, ce qui laisse supposer que le reste (le texte) du site s'affiche
correctement dans le navigateur. Me trompé-je?

--
Px

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme