STOP: Erreur 0xc000021a et 0xc000003a

Le
Seti
bonjour à toutes et à tous

je m
epermets de venir vers vous car je n'ai pas trouvé de solution:

sur Win XP PRO, j'ai installé le SP3 après avoir fait une sauvegarde
système ,
lors du démarrage de Windows j'ai l'info:
- <Autochk no found - skipping autocheck>
puis l'écran Bleu avec comme info:
- <<Stop c000021a - erreur fatale system - le system n'a pu démarré
windows a été arrêté - (0xc000003a>>
j'essaie de rédémarrer en "mode sans echec" pour une restauration
antérieure, j'ai les même informations,
même info pour "Dernière configuration connue"
en démarrrage "invite sans echec avec console": même info
par le disque Barp'PE la commande de restauration système est
inopérante.
Sur divers forums internet j'ai pu constater que cette erreur pouvait
être due à une modification d'une Dll "msgina" dans
- HKLMSoftwaremicrosoftWindowsNTCurent VedrsionWinlogon -

Or je je peux pas accéder à cette clé,

Quelle est la ou les solutions pour que je revienne à une
configuration antérieur sans que je sois obligé de réinstaller le
système d'exploitation (installé sur une parition dédiée)
Merci à tous pour vos futures réponses
Cordialement
Cordialement
@+ Seti
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #23297421
Hello Seti !

Seti
je me permets de venir vers vous car je n'ai pas trouvé de solution:

sur Win XP PRO, j'ai installé le SP3 après avoir fait une sauvegarde
système ,
lors du démarrage de Windows j'ai l'info:
- <Autochk no found - skipping autocheck>
puis l'écran Bleu avec comme info:
- <<Stop c000021a - erreur fatale system - le system n'a pu démarré
windows a été arrêté - (0xc000003a>>



Moi j'avais eu un très grave problème en passant du SP1 au SP2; pas avec le SP3.
J'avais dû faire une réinstall du système dans le même répertoire, mais j'avais le CD d'installation.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Ascadix
Le #23299021
Seti avait énoncé :
bonjour à toutes et à tous

je m
epermets de venir vers vous car je n'ai pas trouvé de solution:

sur Win XP PRO, j'ai installé le SP3 après avoir fait une sauvegarde
système ,
lors du démarrage de Windows j'ai l'info:
- <Autochk no found - skipping autocheck>
puis l'écran Bleu avec comme info:
- <<Stop c000021a - erreur fatale system - le system n'a pu démarré
windows a été arrêté - (0xc000003a>>
j'essaie de rédémarrer en "mode sans echec" pour une restauration
antérieure, j'ai les même informations,
même info pour "Dernière configuration connue"
en démarrrage "invite sans echec avec console": même info
par le disque Barp'PE la commande de restauration système est
inopérante.
Sur divers forums internet j'ai pu constater que cette erreur pouvait
être due à une modification d'une Dll "msgina" dans
- HKLMSoftwaremicrosoftWindowsNTCurent VedrsionWinlogon -

Or je je peux pas accéder à cette clé,

Quelle est la ou les solutions pour que je revienne à une
configuration antérieur sans que je sois obligé de réinstaller le
système d'exploitation (installé sur une parition dédiée)
Merci à tous pour vos futures réponses
Cordialement
Cordialement
@+ Seti



V uque t'as un Bart, boto avec, lance regedit, charge la ruche
c:windowsconfigsoftware

là, tu poura trouver la clef dont tu parle et vérifier dedans.


Si ça marche pas, vu que c'est un XP tu as la possibilité d'utiliser
une réinstallation-réparation, ça touche pas aux donénes, et la
majoritié des programmes redémarent directement, (pour qquns, rares,
faudra peut-être les réparés/réinstaller)
Prépare sur un coin du DD tous les pilotes de ta machine, notamement la
vidéo, t'en aura p'tet besoin

prépare-toi un CD avec le SP3 intégré (slipstramé, ya plein de recettes
sur Internet)
NB: faut que ça soit un CD Widnwso XP propre à la base, pas un cD de
"retauration" merdique comme beaucoup de gros OEM en fournissent.

Boot avec,
au premier choix "réparer /installer" -> installer
choisi le disque
quand il te dit que y a déjà un Widnwos, choisi réparer, et là il va se
réinstaller par dessus,

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Seti94
Le #23299201
Ascadix a écrit :

V uque t'as un Bart, boto avec, lance regedit, charge la ruche
c:windowsconfigsoftware

là, tu poura trouver la clef dont tu parle et vérifier dedans.


Si ça marche pas, vu que c'est un XP tu as la possibilité d'utiliser une
réinstallation-réparation, ça touche pas aux donénes, et la majoritié des
programmes redémarent directement, (pour qquns, rares, faudra peut-être les
réparés/réinstaller)
Prépare sur un coin du DD tous les pilotes de ta machine, notamement la
vidéo, t'en aura p'tet besoin

prépare-toi un CD avec le SP3 intégré (slipstramé, ya plein de recettes sur
Internet)
NB: faut que ça soit un CD Widnwso XP propre à la base, pas un cD de
"retauration" merdique comme beaucoup de gros OEM en fournissent.

Boot avec,
au premier choix "réparer /installer" -> installer
choisi le disque
quand il te dit que y a déjà un Widnwos, choisi réparer, et là il va se
réinstaller par dessus,



merci pour ta réponse
j'ai tenté de réinstaller par un CD Linux (ubutu heron)la dernière
config (Système volume information).(vu sur le site de Vista.fr et que
j'avais expérimenté avant avec succès)
Lors du démarrage j'avais les mêmes infos et impossibble de démarrer
comme j'aivais une sauvegarde système complète mais ancienne (par True
Image) j'ai pu réinstaller le système d'exploitation comme il était,
j'ai juste quelques logiciels à réinstaller mais rien d'important

Merci pour les pistes données
Cordialement

--
Cordialement

@+ Seti
Publicité
Poster une réponse
Anonyme