suite calandrier

Le
dav
voila je continue la suite de l'autre theme calandrier de ce matin que jb
gentiment m'a resoulu avec son coup de genie. Bah desole pour les fautes je
suis italien.
Voila j'ai un autre probleme, je me suis appercu que au mois le mois de
aout s'attete le 26 c'est normal je prend que les semaine complete dans le
mois. Mais au mois de septembre il n'ya pas non plus la semaine de fin aout.
Le lien de mon fichier est
http://cjoint.com/data/golWH0Mor3.htm
est ce que vous pouvez corriger les formules en me disant ou est l'erreur
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal
Le #4914541
Bonjour
En regardant la formule
=SI(ET(JOURSEM(DATE(ANNEE($D$9);MOIS($D$9)+1;0))<>6;AR9<$A$6);AR9+1;"")
il y a deux conditions pour ajouter 1 à AR9, il faut que D9 soit différent
de lundi et que AR9 soit inférieur au premier samedi du mois suivant. Hors
là D9 est un lundi, donc pas d'addition.
Pascal
"dav"
voila je continue la suite de l'autre theme calandrier de ce matin que jb
gentiment m'a resoulu avec son coup de genie. Bah desole pour les fautes
je suis italien.
Voila j'ai un autre probleme, je me suis appercu que au mois le mois de
aout s'attete le 26 c'est normal je prend que les semaine complete dans
le mois. Mais au mois de septembre il n'ya pas non plus la semaine de fin
aout. Le lien de mon fichier est
http://cjoint.com/data/golWH0Mor3.htm
est ce que vous pouvez corriger les formules en me disant ou est l'erreur
merci



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000749-0, 14/06/2007
Analyse le : 15/06/2007 07:49:22
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000749-0, 14/06/2007
Analyse le : 15/06/2007 07:58:34
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com

Pascal
Le #4914521
Si tu considéres que le premier jour de la semaine est le dimanche alors en
D9 colles =TEXTE($A$7;"m/aaa")-MOD(TEXTE($A$7;"m/aaa")-3;7)+5
au lieu de =TEXTE($A$7;"m/aaa")-MOD(TEXTE($A$7;"m/aaa")-3;7)+6 et à partir
de AT9
=SI(ET(JOURSEM(DATE(ANNEE($D$9);MOIS($D$9)+1;0))<>5;BF9<$A$6);BF9+1;"") au
lieu de
=SI(ET(JOURSEM(DATE(ANNEE($D$9);MOIS($D$9)+1;0))<>6;BF9<$A$6);BF9+1;"")

pascal

"dav"
voila je continue la suite de l'autre theme calandrier de ce matin que jb
gentiment m'a resoulu avec son coup de genie. Bah desole pour les fautes
je suis italien.
Voila j'ai un autre probleme, je me suis appercu que au mois le mois de
aout s'attete le 26 c'est normal je prend que les semaine complete dans
le mois. Mais au mois de septembre il n'ya pas non plus la semaine de fin
aout. Le lien de mon fichier est
http://cjoint.com/data/golWH0Mor3.htm
est ce que vous pouvez corriger les formules en me disant ou est l'erreur
merci



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000749-0, 14/06/2007
Analyse le : 15/06/2007 07:49:22
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000749-0, 14/06/2007
Analyse le : 15/06/2007 08:08:17
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com

dav
Le #4914471
bonjour
voila j'ai essayé de corriger les formule à ma piece jointe mais ca ne
marche pas, la solution c'est que vous me corriger si possible sur la piece
jointe lien:
http://cjoint.com/data/golWH0Mor3.htm

"Pascal" 46722cce$0$25940$
Si tu considéres que le premier jour de la semaine est le dimanche alors
en D9 colles =TEXTE($A$7;"m/aaa")-MOD(TEXTE($A$7;"m/aaa")-3;7)+5
au lieu de =TEXTE($A$7;"m/aaa")-MOD(TEXTE($A$7;"m/aaa")-3;7)+6 et à partir
de AT9
=SI(ET(JOURSEM(DATE(ANNEE($D$9);MOIS($D$9)+1;0))<>5;BF9<$A$6);BF9+1;"") au
lieu de
=SI(ET(JOURSEM(DATE(ANNEE($D$9);MOIS($D$9)+1;0))<>6;BF9<$A$6);BF9+1;"")

pascal

"dav"
voila je continue la suite de l'autre theme calandrier de ce matin que jb
gentiment m'a resoulu avec son coup de genie. Bah desole pour les fautes
je suis italien.
Voila j'ai un autre probleme, je me suis appercu que au mois le mois de
aout s'attete le 26 c'est normal je prend que les semaine complete dans
le mois. Mais au mois de septembre il n'ya pas non plus la semaine de fin
aout. Le lien de mon fichier est
http://cjoint.com/data/golWH0Mor3.htm
est ce que vous pouvez corriger les formules en me disant ou est l'erreur
merci



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000749-0, 14/06/2007
Analyse le : 15/06/2007 07:49:22
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000749-0, 14/06/2007
Analyse le : 15/06/2007 08:08:17
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com







dav
Le #4914451
ha j'ai oublié le merci
"dav"
bonjour
voila j'ai essayé de corriger les formule à ma piece jointe mais ca ne
marche pas, la solution c'est que vous me corriger si possible sur la
piece jointe lien:
http://cjoint.com/data/golWH0Mor3.htm

"Pascal" 46722cce$0$25940$
Si tu considéres que le premier jour de la semaine est le dimanche alors
en D9 colles =TEXTE($A$7;"m/aaa")-MOD(TEXTE($A$7;"m/aaa")-3;7)+5
au lieu de =TEXTE($A$7;"m/aaa")-MOD(TEXTE($A$7;"m/aaa")-3;7)+6 et à
partir de AT9
=SI(ET(JOURSEM(DATE(ANNEE($D$9);MOIS($D$9)+1;0))<>5;BF9<$A$6);BF9+1;"")
au lieu de
=SI(ET(JOURSEM(DATE(ANNEE($D$9);MOIS($D$9)+1;0))<>6;BF9<$A$6);BF9+1;"")

pascal

"dav"
voila je continue la suite de l'autre theme calandrier de ce matin que
jb gentiment m'a resoulu avec son coup de genie. Bah desole pour les
fautes je suis italien.
Voila j'ai un autre probleme, je me suis appercu que au mois le mois de
aout s'attete le 26 c'est normal je prend que les semaine complete dans
le mois. Mais au mois de septembre il n'ya pas non plus la semaine de
fin aout. Le lien de mon fichier est
http://cjoint.com/data/golWH0Mor3.htm
est ce que vous pouvez corriger les formules en me disant ou est
l'erreur
merci



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000749-0, 14/06/2007
Analyse le : 15/06/2007 07:49:22
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000749-0, 14/06/2007
Analyse le : 15/06/2007 08:08:17
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com












Pascal
Le #4591071
Ici
http://www.cijoint.fr/cij37942483816505.xls
Pascal


"dav"
bonjour
voila j'ai essayé de corriger les formule à ma piece jointe mais ca ne
marche pas, la solution c'est que vous me corriger si possible sur la
piece jointe lien:
http://cjoint.com/data/golWH0Mor3.htm

"Pascal" 46722cce$0$25940$
Si tu considéres que le premier jour de la semaine est le dimanche alors
en D9 colles =TEXTE($A$7;"m/aaa")-MOD(TEXTE($A$7;"m/aaa")-3;7)+5
au lieu de =TEXTE($A$7;"m/aaa")-MOD(TEXTE($A$7;"m/aaa")-3;7)+6 et à
partir de AT9
=SI(ET(JOURSEM(DATE(ANNEE($D$9);MOIS($D$9)+1;0))<>5;BF9<$A$6);BF9+1;"")
au lieu de
=SI(ET(JOURSEM(DATE(ANNEE($D$9);MOIS($D$9)+1;0))<>6;BF9<$A$6);BF9+1;"")

pascal

"dav"
voila je continue la suite de l'autre theme calandrier de ce matin que
jb gentiment m'a resoulu avec son coup de genie. Bah desole pour les
fautes je suis italien.
Voila j'ai un autre probleme, je me suis appercu que au mois le mois de
aout s'attete le 26 c'est normal je prend que les semaine complete dans
le mois. Mais au mois de septembre il n'ya pas non plus la semaine de
fin aout. Le lien de mon fichier est
http://cjoint.com/data/golWH0Mor3.htm
est ce que vous pouvez corriger les formules en me disant ou est
l'erreur
merci



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000749-0, 14/06/2007
Analyse le : 15/06/2007 07:49:22
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000749-0, 14/06/2007
Analyse le : 15/06/2007 08:08:17
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com









---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000749-0, 14/06/2007
Analyse le : 15/06/2007 12:45:31
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000749-0, 14/06/2007
Analyse le : 15/06/2007 12:49:52
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com



Publicité
Poster une réponse
Anonyme