Sun Blade 150

Le
Dominique MICOLLET
Bonjour,

J'ai récupéré quelques uns des ces vieux coucous, et pour amuser un
étudiant, je lui ai proposé de construire un cluster avec, sous linux
évidemment (1).

Le problème est que je ne parviens à mettre la main sur une distribution
installable sur ces machines.
La "Squeeze" la plus récente plante, et mes quelques essais de versions
plus anciennes ont aussi planté pour des raisons diverses.

Y aurait-il dans le public quelqu'un qui aurait une référence précise de
distribution fonctionnelle ?

Cordialement.

(1) : je sais que n'importe quel pc récent sera plus puissant que le cluster
en question, mais le but est principalement pédagogique.

--
Dominique MICOLLET
Adresse email : enlever deux francs
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JKB
Le #23131621
Le Tue, 15 Feb 2011 16:05:20 +0100,
Dominique MICOLLET
Bonjour,



Bonsoir,

J'ai récupéré quelques uns des ces vieux coucous, et pour amuser un
étudiant, je lui ai proposé de construire un cluster avec, sous linux
évidemment (1).

Le problème est que je ne parviens à mettre la main sur une distribution
installable sur ces machines.
La "Squeeze" la plus récente plante, et mes quelques essais de versions
plus anciennes ont aussi planté pour des raisons diverses.



Et quel est le message ? J'ai installé des debian sur tout ce qui
s'est fait chez Sun entre les SS1 et les Blade 2000 sans trop de
problème. Il y a de temps en temps des ruses de sioux, mais rien
d'insurmontable.

Y aurait-il dans le public quelqu'un qui aurait une référence précise de
distribution fonctionnelle ?



Oui, Debian...

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
Dominique MICOLLET
Le #23133561
JKB wrote:

Dominique MICOLLET
La "Squeeze" la plus récente plante,


Et quel est le message ?



J'obtiens exactement le comportement décrit dans
bugs.debian.org/609466
à savoir un blocage après le message
console [tty0] enabled, bootconsole disabled
et le contournement proposé (video=atyfb etc... ) ne donne rien de mieux.

En essayant d'utiliser une console série, le noyau va un peu plus loin,
mais bloque après quelques messages que je n'ai pas notés qui de mémoire,
concernaient des horloges ou des délais. Une recherche google sur ces
messages n'avaient rien donné de concluant. J'ai renoncé à cette
distribution.

Dominique MICOLLET
des quelques essais de versions
plus anciennes ont aussi planté pour des raisons diverses.



Et quel est le message ?



J'ai aussi essayé l'installation d'une gentoo (avec la dernière distribution
préconisée) : le noyau boote sans difficulté et l'image du pingoin
s'affiche sans problème. Malheureusement au cours du processus
d'initialisation, udevd s'active et bloque tout en attente de je ne sais
quoi. J'avais aussi fait une recherche google sur le dernier message
affiché sans rien trouver de concluant. Là aussi, j'ai renoncé.

Oui, Debian...


Oui :-). Mais quelle version ?
Il semblerait que la 5.0.7 soit fonctionnelle. Quelqu'un peut-il en
témoigner ?

Ceci étant, cette installation est un projet étudiant sans conséquence en
cas d'insuccès.

Cordialement.
--
Dominique MICOLLET
Adresse email : enlever deux francs
Publicité
Poster une réponse
Anonyme