Synchronisation Palm T/X sous Vista

Le
Xavier Dupeyré
Bonjour,

depuis quelques jours, j'ai un problème avec la synchronisation de mon
Palm : l'ordinateur ne réagit plus lorsque je lance la HotSync.

J'utilise le logiciel Palm Desktop 6.2 que j'ai téléchargé sur le site
de Palm et qui fonctionnait très bien jusqu'à il y a peu.

J'ai essayé de réinstaller le logiciel mais il bloque à la
configuration du registre. A ce moment, je ne peux même plus annuler
l'installation et je suis obligé de passer par le gestionnaire de
tâches pour l'arrêter.

J'ai aussi essayé de réinstaller Vista sans plus de succès.

Dans le gestionnaire de tâches, j'ai remarqué que le processus
Hotsync.exe prenait la moitié des ressources du processeur !

Quelqu'un a-t-il une idée du problème ?

Ne sachant pas si le problème vient de Palm Desktop ou de Vista, je
poste mon message sur microsoft.public.fr.windows.vista.general et
fr.comp.sys.palm-pilot, et je laisse le soin aux spécialistes de
positionner le suivi sur le forum approprié.

--
Xavier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #16349981
Bonjour !

As-tu essayé, après désactivation de l'UAC, du parefeu, de l'antivirus,
et de Windows-Defender ?

@+

MCI
Xavier Dupeyré
Le #16350301
Bonjour,

MCI (ex do ré Mi chel la si do) [MVP] a écrit le 17/07/2008 :

As-tu essayé, après désactivation de l'UAC, du parefeu, de l'antivirus,
et de Windows-Defender ?



Je viens d'essayer mais l'installation bloque toujours à la
configuration du registre (la barre de progression va un peu plus loin
mais ça bloque quand même).

J'ai remarqué une chose : l'installation continue quand j'arrête le
processus Hotsync.exe (qui me prend la moitié des ressources !).
Mais ça ne marche pas mieux l'installation terminée ...

--
Xavier
Christian LARGER
Le #16350881
> depuis quelques jours, j'ai un problème avec la synchronisation de mon
Palm : l'ordinateur ne réagit plus lorsque je lance la HotSync.



Juste une piste : Vista utilise "Microsoft Windows Mobile Device" pour
synchroniser les appareils mobiles. Ca semble fonctionner avec certains
(tous ?) Palm
(http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE/,/?Stw,E00000001073081876,Kt15,Sxi,Case=obj(10995)
) Est-ce qu'une récente mise à jour de cet utilitaire n'entrerait pas en
conflit avec Hotsync ?

--
Christian LARGER
Goulafra
Le #16351971
=?ISO-8859-15?Q?Xavier_Dupeyré?=
news::

J'ai remarqué une chose : l'installation continue quand j'arrête le
processus Hotsync.exe (qui me prend la moitié des ressources !).
Mais ça ne marche pas mieux l'installation terminée ...




L'installation, vous la lancez en mode administrateur ?
Xavier Dupeyré
Le #16355141
Bonsoir,

Goulafra a écrit le 17/07/2008 :
=?ISO-8859-15?Q?Xavier_Dupeyré?=
news::

J'ai remarqué une chose : l'installation continue quand j'arrête le
processus Hotsync.exe (qui me prend la moitié des ressources !).
Mais ça ne marche pas mieux l'installation terminée ...




L'installation, vous la lancez en mode administrateur ?



J'autorise l'exécution du programme quand Vista me le demande.
J'ai aussi essayé en désactivant l'UAC avec le même résultat.

Peut-être un conflit avec une mise à jour de Vista ? J'approfondirai
quand j'aurai un peu plus de temps.

--
Xavier
Xavier Dupeyré
Le #16355171
Bonsoir,

Christian LARGER a écrit le 17/07/2008 :
depuis quelques jours, j'ai un problème avec la synchronisation de mon
Palm : l'ordinateur ne réagit plus lorsque je lance la HotSync.



Juste une piste : Vista utilise "Microsoft Windows Mobile Device" pour
synchroniser les appareils mobiles. Ca semble fonctionner avec certains
(tous ?) Palm
(http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE/,/?Stw,E00000001073081876,Kt15,Sxi,Case=obj(10995)
) Est-ce qu'une récente mise à jour de cet utilitaire n'entrerait pas en
conflit avec Hotsync ?



A moins qu'il ne soit installé d'origine avec Vista, je ne pense pas
avoir cet utilitaire.
Mais j'étudierai la question.

--
Xavier
Goulafra
Le #16362321
=?ISO-8859-15?Q?Xavier_Dupeyré?=
news::

L'installation, vous la lancez en mode administrateur ?


J'autorise l'exécution du programme quand Vista me le demande.



ce n'est pas toujours suffisant, j'ai déjà eu le pb avec d'autres
programmes sur mon Vista Home Premium... sûrement un bug, parce que ça
"devrait" être la même chose...
Xavier Dupeyré
Le #16362711
Bonjour,

Christian LARGER a écrit le 17/07/2008 :

Juste une piste : Vista utilise "Microsoft Windows Mobile Device" pour
synchroniser les appareils mobiles. Ca semble fonctionner avec certains
(tous ?) Palm
(http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE/,/?Stw,E00000001073081876,Kt15,Sxi,Case=obj(10995)
) Est-ce qu'une récente mise à jour de cet utilitaire n'entrerait pas en
conflit avec Hotsync ?



J'ai cherché sur le site de Microsoft et il semblerait qu'il n'y ait
pas de mise à jour récente de cet utilitaire.

En revanche, il y en a pas mal datées du 3 juillet. Peut-être que l'une
d'entre elles aurait mis le bazar ?

--
Xavier
Xavier Dupeyré
Le #16362591
Goulafra a écrit le 18/07/2008 :

L'installation, vous la lancez en mode administrateur ?


J'autorise l'exécution du programme quand Vista me le demande.



ce n'est pas toujours suffisant, j'ai déjà eu le pb avec d'autres
programmes sur mon Vista Home Premium... sûrement un bug, parce que ça
"devrait" être la même chose...



Comment fait-on alors ?

J'ai quand même un doute car j'avais réussi à l'installer correctement
et il fonctionnait bien jusqu'à il y a quelques jours.
Depuis, impossible de l'utiliser, le hotsync.exe semble bloqué et mange
la moitié des ressources processeur.
Je vais essayer de chercher du côté des mises à jour de Vista, comme on
me l'a suggéré sur le forum Vista (mais je verrai ça après les vacances
! :-) )

--
Xavier
Goulafra
Le #16364031
=?ISO-8859-15?Q?Xavier_Dupeyré?=
news::

Comment fait-on alors ?



clic droit sur l'exe et "exécuter en tant qu'administrateur"
Publicité
Poster une réponse
Anonyme