Tâche planifiée en mode veille sous Vista

Le
patou
Bonjour,

Je cherche à programmer une tache planifiée avec l'option "sortir
l'ordinateur du mode veille".

Celle-ci fonctionne correctement quand l'ordinateur n'est pas en veille.
En revanche, quand il l'est, celui-ci est effectivement réveillé à l'heure
programmée, mais la tâche se termine avec l'erreur :

"Echec d'ouverture de session : nom d'utilisateur inconnu ou mot de passe
incorrect. (0x8007052E)"
"Le Planificateur de tâches n'a pas pu démarrer la tâche « Test » pour
l'utilisateur « Mon-PCMonUtilisateur ». Données supplémentaires : Valeur de
l'erreur : 2147943726."

D'autre part, j'ai une autre tache programmée directement par SpyBot, avec
les mêmes options à l'exception de "Configurer pour: Windows Server 2003,
Windows XP ou Windows 2000" au lieu de "Windows Vista" dans l'onglet Général.
Celle-ci fonctionne parfaitement en mode veille.

Quelqu'un aurait-il déjà rencontrer ce problème ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Do Ré Mi Chel La Si Do (MVP)
Le #17312
Bonjour !

Plusieurs choses :
- dans le mode veille, décoche "à la sortie, protéger par un mot de passe"
- sous quel utilisateur ta tâche est-elle exécutée ? As-tu précisé ça dans la définition de la
tâche ?

@-salutations

Michel Claveau
patou
Le #16288
Bonjour,

L'option "Demander un mot de passe pour sortir de la mise en veille" (sous
Personnalisation > Ecran de veille > Modifier les parmètres d'alimentation...
Paramètres avancés) était déjà à Non.
Idem dans Sécurité > Demander un mot de passe lors de la sortie de

l'ordinateur de la mise en veille > Ne pas exiger un mote de passe (je pense
qu'il s'agit du même paramètre accédé par un autre biais).

J'ai désactivé le contrôle de compte d'utilisateur sous Sécurité > Vérifier
l'état de sécurité de cet ordinateur. Depuis, les taches fonctionnent quand
je fais des tests à H+4mn, en forçant la mise en veille de l'ordinateur.

Cependant, j'ai toujours la même erreur au déclenchement à l'heure réelle à
partir de 07h00 le dimanche matin ????

Je continue d'investiguer ...


Bonjour !

Plusieurs choses :
- dans le mode veille, décoche "à la sortie, protéger par un mot de passe"
- sous quel utilisateur ta tâche est-elle exécutée ? As-tu précisé ça dans la définition de la
tâche ?

@-salutations

Michel Claveau







patou
Le #16282
J'ai ré-engistré les taches sans rien modifier et elles se sont toutes
exécutées correctement aux heures programmées ... une fois seulement.

En fait, il semblerait que la tache ne s'exécute correctement qu'une seule
fois et qu'il faille la ré-enregistrer aprés une exécution !!! J'imagine que
le mot de passe doit être perdu aprés la première exécution :-(


Bonjour,

L'option "Demander un mot de passe pour sortir de la mise en veille" (sous
Personnalisation > Ecran de veille > Modifier les parmètres d'alimentation...
Paramètres avancés) était déjà à Non.
Idem dans Sécurité > Demander un mot de passe lors de la sortie de

l'ordinateur de la mise en veille > Ne pas exiger un mote de passe (je pense
qu'il s'agit du même paramètre accédé par un autre biais).

J'ai désactivé le contrôle de compte d'utilisateur sous Sécurité > Vérifier
l'état de sécurité de cet ordinateur. Depuis, les taches fonctionnent quand
je fais des tests à H+4mn, en forçant la mise en veille de l'ordinateur.

Cependant, j'ai toujours la même erreur au déclenchement à l'heure réelle à
partir de 07h00 le dimanche matin ????

Je continue d'investiguer ...


Bonjour !

Plusieurs choses :
- dans le mode veille, décoche "à la sortie, protéger par un mot de passe"
- sous quel utilisateur ta tâche est-elle exécutée ? As-tu précisé ça dans la définition de la
tâche ?

@-salutations

Michel Claveau









patou
Le #15273
J'ai finalement trouvé d'où vient le problème : il faut cocher la case "Ne
pas enregistrer le mot de passe. Cette tâche n'accès qu'aux ressources de
l'ordinateur local."


J'ai ré-engistré les taches sans rien modifier et elles se sont toutes
exécutées correctement aux heures programmées ... une fois seulement.

En fait, il semblerait que la tache ne s'exécute correctement qu'une seule
fois et qu'il faille la ré-enregistrer aprés une exécution !!! J'imagine que
le mot de passe doit être perdu aprés la première exécution :-(


Bonjour,

L'option "Demander un mot de passe pour sortir de la mise en veille" (sous
Personnalisation > Ecran de veille > Modifier les parmètres d'alimentation...
Paramètres avancés) était déjà à Non.
Idem dans Sécurité > Demander un mot de passe lors de la sortie de

l'ordinateur de la mise en veille > Ne pas exiger un mote de passe (je pense
qu'il s'agit du même paramètre accédé par un autre biais).

J'ai désactivé le contrôle de compte d'utilisateur sous Sécurité > Vérifier
l'état de sécurité de cet ordinateur. Depuis, les taches fonctionnent quand
je fais des tests à H+4mn, en forçant la mise en veille de l'ordinateur.

Cependant, j'ai toujours la même erreur au déclenchement à l'heure réelle à
partir de 07h00 le dimanche matin ????

Je continue d'investiguer ...


Bonjour !

Plusieurs choses :
- dans le mode veille, décoche "à la sortie, protéger par un mot de passe"
- sous quel utilisateur ta tâche est-elle exécutée ? As-tu précisé ça dans la définition de la
tâche ?

@-salutations

Michel Claveau











Publicité
Poster une réponse
Anonyme