Taille d'un fichier ?

Le
Bruno Frisque
5ième envoi, jamais apparu ?
Problème sur le serveur, depuis le 24/12 ? ?

' - - - - - - - - - - - - - - - - - - - - - - -
Bonjour le Groupe,

Je voudrais afficher la taille d'un fichier image.Jpg sur un Form, histoire
de faire patienter l'utilisateur si l'image dépasse 5 ou 10 Mb.

J'ai bien essayé les codes :

"c:dataHaE1.jpg".size
["c:datahae1.jpg"].Size
("c:datahae1.jpg").size

Toujours 1 message d'erreur .. Object required, Compile error, Expected ..,
Syntax error

Quelqu'un aurait-il une solution ?

D'avance merci !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Isabelle
Le #6341831
5ième envoi, jamais apparu ?
Problème sur le serveur, depuis le 24/12 ? ?


Bonjour Bruno

Bon, cela va être difficile pour toi de lire ma réponse mais il doit y
avoir des problèmes car j'ai également des soucis notamment pour envoyer
des messages depuis le 24/12

Hier j'ai réussi alors que je n'ai rien changé à mes paramètres

Quelqu'un aurait-il une explication ?

Merci

Isabelle ex Isa ;-)

Thierry (ze Titi)
Le #6341821
Bonjour Isabelle, bonjour Bruno !

Isabelle vient de nous annoncer :
5ième envoi, jamais apparu ?
Problème sur le serveur, depuis le 24/12 ? ?


Bonjour Bruno

Bon, cela va être difficile pour toi de lire ma réponse mais il doit y avoir
des problèmes car j'ai également des soucis notamment pour envoyer des
messages depuis le 24/12

Hier j'ai réussi alors que je n'ai rien changé à mes paramètres

Quelqu'un aurait-il une explication ?


D'autant que tous les messages de Bruno sont apparus sur les serveurs
de Microsoft ! Une simple vérification à l'adresse suivante vous le
prouvera:
http://www.microsoft.com/france/communautes/webnews/France/default.mspx?pg=1&lang=fr&cr=FR&guid=&sloc=fr-FR&dg=microsoft.public.fr.access&fltr
--
Cordialement,
Thierry

tout pour Access :
http://www.mpfa.info


Eric
Le #6341781
Bonjour Thierry,

T'as fait le boulot à moitié ;-)
Ok, c'est la fin de l'année et les doigts sont quelque peu fatigués :)))

Pour Bruno:
ici, peut-être les réponses : http://cjoint.com/?mFmHa6HpMx

Bonjour Isabelle, bonjour Bruno !

Isabelle vient de nous annoncer :
5ième envoi, jamais apparu ?
Problème sur le serveur, depuis le 24/12 ? ?


Bonjour Bruno

Bon, cela va être difficile pour toi de lire ma réponse mais il doit y
avoir des problèmes car j'ai également des soucis notamment pour
envoyer des messages depuis le 24/12

Hier j'ai réussi alors que je n'ai rien changé à mes paramètres

Quelqu'un aurait-il une explication ?


D'autant que tous les messages de Bruno sont apparus sur les serveurs de
Microsoft ! Une simple vérification à l'adresse suivante vous le prouvera:
http://www.microsoft.com/france/communautes/webnews/France/default.mspx?pg=1&lang=fr&cr=FR&guid=&sloc=fr-FR&dg=microsoft.public.fr.access&fltr=




--
A+
Eric
http://www.mpfa.info/
Archives : http://groups.google.fr/group/microsoft.public.fr.access?hl=fr



Thierry (ze Titi)
Le #6341771
Bonjour Eric !

Bonjour Thierry,

T'as fait le boulot à moitié ;-)
Pas forcément, il y a toujours une bonne âme pour réparer mes

errements... ;-)

Ok, c'est la fin de l'année et les doigts sont quelque peu fatigués :)))
:o)


Bonne fin d'année, bon réveillon !

--
Cordialement,
Thierry

tout pour Access :
http://www.mpfa.info

Gloops
Le #6341751
Isabelle a écrit, le 31/12/2007 11:03 :
5ième envoi, jamais apparu ?
Problème sur le serveur, depuis le 24/12 ? ?


Bonjour Bruno

Bon, cela va être difficile pour toi de lire ma réponse mais il doi t y
avoir des problèmes car j'ai également des soucis notamment pour en voyer
des messages depuis le 24/12


Salut,

Tu parles bien de Microsoft ?

J'ai eu des soucis de ce genre il y a une semaine avec des serveurs
publics dont aioe.org qui a dû subir une attaque de quelque chose de pe u
sympathique, mais a repris du service depuis.

Le serveur de Microsoft heureusement pendant cette période ne me semble
pas avoir failli (il est vrai que je n'y suis pas en permanence non plus) .

En tout état de cause quand on ne voit rien venir c'est un bon réflex e
de vérifier sur Google si les messages qu'on cherche s'y trouvent.
Chaque serveur de news garde les messages juste le temps qu'on les lise,
en fait un temps différent pour chaque serveur, parfois quelques jours
seulement, alors si il y a un loupé pendant ces quelques jours le
serveur ne fait pas apparaître les messages concernés. Google en
revanche les garde en archive, donc si Google les a vus passer à un
moment ou un autre, on peut toujours venir les lire ensuite.

Le bon newsgroup pour ce que je viens de dire ce serait
fr.usenet.distribution


Hier j'ai réussi alors que je n'ai rien changé à mes paramètres

Quelqu'un aurait-il une explication ?


Rien de très sûr, j'ai juste fait quelques observations et émis que lques
suppositions. A recouper.
Toutefois la notion de temps de rémanence d'un serveur de news n'est pa s
quelque chose que j'ai inventé. En faisant une recherche sur
fr.usenet.distribution, de "serveurs publics",

http://groups.google.fr/groups?as_ugroup=fr.usenet.distribution&as_usub ject=Serveurs+publics


on trouve un certain nombre de notions intéressantes à connaître po ur
choisir un serveur de news, comme le nombre de newsgroups proposés et l e
temps de rémanence, temps durant lequel un message reste en ligne.




Merci


Pas de quoi.


Publicité
Poster une réponse
Anonyme