Test sur plusieurs colonnes

Le
Gaston
Bonjour tout le monde
Hier il y avait la question:
Chercher un bout de texte dans les cellules A1:D1 et inscrire dans E1
quelque chose pour dire que le bout de texte est dans une des cellules.
JB à répondu:
=SI(MAX(SI(ESTNUM(CHERCHE("naissance";A1:D1));CHERCHE("naissance";A1:D1)))>0;"ok";"ko")
Ma question est:
Est-ce que c'est possible de faire écrire dans E1 dans quel colonne est le
bout de texte trouvé?
Merci à l'avance
En passant félicitation pour le travail que vous faites
Bye
Gaston
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4322531
Bonjour,

=MAX(SI(ESTNUM(CHERCHE("naissance";A1:D1));EQUIV(A1:D1;A1:D1;0);0))

JB

On 20 mar, 13:35, Gaston
Bonjour tout le monde
Hier il y avait la question:
Chercher un bout de texte dans les cellules A1:D1 et inscrire dans E1
quelque chose pour dire que le bout de texte est dans une des cellules.JB à répondu:
=SI(MAX(SI(ESTNUM(CHERCHE("naissance";A1:D1));CHERCHE("naissance";A1:D1 )))>­0;"ok";"ko")
Ma question est:
Est-ce que c'est possible de faire écrire dans E1 dans quel colonne est le
bout de texte trouvé?
Merci à l'avance
En passant félicitation pour le travail que vous faites
Bye
Gaston


JB
Le #4322511
A valider avec Maj+Ctrl+Entrée

On 20 mar, 13:35, Gaston
Bonjour tout le monde
Hier il y avait la question:
Chercher un bout de texte dans les cellules A1:D1 et inscrire dans E1
quelque chose pour dire que le bout de texte est dans une des cellules.
JB à répondu:
=SI(MAX(SI(ESTNUM(CHERCHE("naissance";A1:D1));CHERCHE("naissance";A1:D1 )))>­0;"ok";"ko")
Ma question est:
Est-ce que c'est possible de faire écrire dans E1 dans quel colonne est le
bout de texte trouvé?
Merci à l'avance
En passant félicitation pour le travail que vous faites
Bye
Gaston


Gaston
Le #4321651
Parfait, merci JB
Gaston

"JB" wrote:

Bonjour,

=MAX(SI(ESTNUM(CHERCHE("naissance";A1:D1));EQUIV(A1:D1;A1:D1;0);0))

JB

On 20 mar, 13:35, Gaston
Bonjour tout le monde
Hier il y avait la question:
Chercher un bout de texte dans les cellules A1:D1 et inscrire dans E1
quelque chose pour dire que le bout de texte est dans une des cellules.JBà répondu:
=SI(MAX(SI(ESTNUM(CHERCHE("naissance";A1:D1));CHERCHE("naissance";A1:D1)))>­0;"ok";"ko")
Ma question est:
Est-ce que c'est possible de faire écrire dans E1 dans quel colonne est le
bout de texte trouvé?
Merci à l'avance
En passant félicitation pour le travail que vous faites
Bye
Gaston







Publicité
Poster une réponse
Anonyme