Test Windows Seven beta (7000) -ignorer ma reponse au fil Windows7 7057

Le
testeur
(ma réponse est mal placée, j'ouvre un nouveau fil)

Bonjour,

Avec la version beta officielle (7000) que j'avais installée et testée sous
Virtualbox sans trop de problèmes, je découvre pas mal de difficultés en
essayant de la mettre sur une partition de la machine réelle :
- refus de s'installer sur un disque externe USB (dans un boitier Sata) ,
qui pourtant est bien vu par le bios et sur lequel il y a déja d'autres
partitions et sur lequel je peux booter :
=> message disant que cette version ne peut pas s'installer sur un disque
USB (est ce une restriction de la beta ?)
Je croyais que Microsoft s'adaptait aux nouvelles technologies, je constate
qu'on reste à l'age de pierre.

J'ai donc swapé deux disques sata, pour que le disque en question devienne
interne.
- problèmes avec les drivers : pas de driver natif dans Windows7 pour ma
carte mère AM2NF3-VSTA (pas très up to date je l'avoue) et impossible d'en
trouver sur le net qui fonctionnent sous W7
=> donc je suis obligé de rester en mode basique, en particulier
impossibilité de tester les fonctions graphiques. (ce qui était l'objet de
ma migration sur une machine réelle).
J'ai du rajouter une cle USB Wifi pour le réseau car mon shipset ethernet
intégré est est affecté du code 10
Suite à ces problèmes et un plantage en stop x'0000000A' ou x'0000007B' j'ai
essayé de faire une réparation, mais la on m'indique qu'il y a un problème
de démarrage et le MBR et le répertoire de boot sont recrées sur une autre
partition (mon disque XP !, écrasant le MBR de XP) et non sur celle de boot
de W7. Il a fallu jouer avec EasyBCD.

Avast qui fonctionnait bien dans la machine virtuelle, me fait planter le
système sous la machine réelle, j'ai du le désinstaller (voir plus loin
concommitent au fichier page que j'ai déplacé, à revalider)

Aléatoirement la partition de boot n'est pas détectée, je suis obligé de
ralancer la machine pour la retrouver.

L'affectation automatique des lettres aux partitions me semble encore
différente de celle de XP. je ne retrouve pas la philosophie classique.

Le fichier page est alloué d'office sur un autre disque que le système (il y
a pourtant la place), et impossible de le réaffecter ou je veux : le panneau
Mémoire Virtuelle ne me propose pas tous les disques ou il y a de la place.
J'ai du changer directement dans la base de registre.

A coté de cela : problème mineur que j'avais déja constaté dans la version
sous Vbox : impossibilité de changer les couleurs dans Apparence propriétés
de l'affichage => aucun effet chez moi.
Et puis je n'ai pas retrouvé comment désactiver l'hibernation et supprimer
hiberfile.sys qui ne me sert à rien.

Voila, je ne sais pas si ce sont des problèmes de jeunesse, un manque
d'approfondissement de ma part, ou des problèmes biens réels, mais la bonne
impression de mes premiers tests en virtuel s'estompe.

Nota : quelles sont les commandes disponibles en mode console de réparation
: pas de Help !

Merci d'avance si vous avez des explications ou des compléments.

Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI
Le #18900831
Salut !

Il y a une rumeur qui prétend que la RC de Win-7 devrait sortir d'ici
mi-avril.
Peut-être serait-il sage d'attendre cette version...

--
@-salutations
--
Michel Claveau
era
Le #18905331
testeur a écrit :
(ma réponse est mal placée, j'ouvre un nouveau fil)

Bonjour,

Avec la version beta officielle (7000) que j'avais installée et testée sous
Virtualbox sans trop de problèmes, je découvre pas mal de difficultés en


---/---
Merci d'avance si vous avez des explications ou des compléments.

Olivier



Bonjour,
J'ai installé W7 sur un disque sata avec
carte mère Gigabyte et ça fonctionne bien.
Pas eu besoin d'installer des pilotes.
Cordialement.

--
era.
http://tk5yp.fr/webcam/calvi_revelata.htm
testeur
Le #18906751
J'ai refais une install en ne chargeant aucun pilote : plus de plantage,
mais bien sûr aucun accès à la carte son, ni à la carte graphique, ni au
scanner, donc je reste sur ma faim car les résultats sont identiques à ceux
de la machine virtuelle : j'ai une machine très basique.
Impossible de tester les outils vidéos( Adobe CS3) et performances
d'affichage très moyennes => aucun intérêt pour moi.
Donc si je veux garder ma machine (qui est pourtant assez musclée) encore
quelques temps, inutile d'envisager de migrer sous Windows 7.
Les bugs cités précédemment (hormis les plantages liés aux drivers non
adaptés) sont confirmés.

Olivier
Publicité
Poster une réponse
Anonyme