[testing] Help! PC ne démarre plus

Le
Gaëtan PERRIER
Bonjour,

Je viens de faire la mise à jour d'une testing sur mon PC fixe et
depuis ça ne démarre plus. Je reste bloqué dans grub au niveau du
lancement du noyau:

Chargement de Linux 4.7.0-1-amd64
Chargement du disque mémoire initial

Lors de la mise à jour il y a eu grub2 et le noyau qui ont été mis à
jour.

Impossible de booter en recovery, le problème est le même. J'aurai donc
tendance à penser que le problème vient de grub2. Qu'en pensez-vous?
Est-ce que d'autre rencontre le même problème ?

Gaëtan
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
maderios
Le #26413813
On 10/23/2016 05:48 PM, Gaëtan PERRIER wrote:
Bonjour,
Je viens de faire la mise à jour d'une testing sur mon PC fixe et
depuis ça ne démarre plus. Je reste bloqué dans grub au niveau du
lancement du noyau:
Chargement de Linux 4.7.0-1-amd64...
Chargement du disque mémoire initial...
Lors de la mise à jour il y a eu grub2 et le noyau qui ont été mis à
jour.
Impossible de booter en recovery, le problème est le même. J'aurai donc
tendance à penser que le problème vient de grub2. Qu'en pensez-vous?
Est-ce que d'autre rencontre le même problème ?

Bonjour
Aucun problème avec cette mise à jour de testing.
--
Maderios
Francois Mescam
Le #26413819
je viens de faire la mise à jour de testing et pas de problème au reboot.
J'ai regardé les éventuels bug dans grub-common il y a
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug„1772 qui pourrait
être en relation avec ton problème surtout qu'il est de 23 octobre.
On 23/10/2016 18:08, maderios wrote:
On 10/23/2016 05:48 PM, Gaëtan PERRIER wrote:
Bonjour,
Je viens de faire la mise à jour d'une testing sur mon PC fixe et
depuis ça ne démarre plus. Je reste bloqué dans grub au niveau du
lancement du noyau:
Chargement de Linux 4.7.0-1-amd64...
Chargement du disque mémoire initial...
Lors de la mise à jour il y a eu grub2 et le noyau qui ont été mis à
jour.
Impossible de booter en recovery, le problème est le même. J'aurai donc
tendance à penser que le problème vient de grub2. Qu'en pensez-vous?
Est-ce que d'autre rencontre le même problème ?

Bonjour
Aucun problème avec cette mise à jour de testing.


--
Francois Mescam
maderios
Le #26413821
On 10/23/2016 05:48 PM, Gaëtan PERRIER wrote:
Bonjour,
Je viens de faire la mise à jour d'une testing sur mon PC fixe et
depuis ça ne démarre plus. Je reste bloqué dans grub au niveau du
lancement du noyau:
Chargement de Linux 4.7.0-1-amd64...
Chargement du disque mémoire initial...
Lors de la mise à jour il y a eu grub2 et le noyau qui ont été mis à
jour.

Peut-être sur la liste anglaise, quelque chose de similaire ?
The updates today included an update to linux-image-4.7.0-1-686-pae
(4.7.8-1) and grub-pc (2.02-beta3-1).
Upon reboot the system stops with a blinking underline cursor in
the upper left corner.
(le système s'arrête avec un curseur clignotant en haut à gauche...)
https://lists.debian.org/debian-user/2016/10/msg00753.html
--
Maderios
Gaëtan PERRIER
Le #26413822
Si j'édite l'entrée grub j'ai:
set root='hd0,gpt2'
donc ça semble bon, non?
Le Sun, 23 Oct 2016 18:34:15 +0200
Francois Mescam
je viens de faire la mise à jour de testing et pas de problème au
reboot.
J'ai regardé les éventuels bug dans grub-common il y a
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug„1772 qui pourrait
être en relation avec ton problème surtout qu'il est de 23 octobre.
On 23/10/2016 18:08, maderios wrote:
On 10/23/2016 05:48 PM, Gaëtan PERRIER wrote:
Bonjour,
Je viens de faire la mise à jour d'une testing sur mon PC fixe et
depuis ça ne démarre plus. Je reste bloqué dans grub au niveau du
lancement du noyau:
Chargement de Linux 4.7.0-1-amd64...
Chargement du disque mémoire initial...
Lors de la mise à jour il y a eu grub2 et le noyau qui ont été m is
à jour.
Impossible de booter en recovery, le problème est le même. J'aurai
donc tendance à penser que le problème vient de grub2. Qu'en
pensez-vous? Est-ce que d'autre rencontre le même problème ?

Bonjour
Aucun problème avec cette mise à jour de testing.

--
Francois Mescam


--
Gaëtan PERRIER
Gaëtan PERRIER
Le #26413834
J'ai trouvé le problème.
C'est bine lié à grub et plus particulièrement à l'UEFI. J'ai dém arré depuis
une clé USB UEFI refind et ça a rétablit la configuration comme il fa ut.
Ça sens donc le bug dans grub sur le PC UEFI.
Du coup j'ai fait les mises à jour sur mon portable qui n'est pas en UEFI et
pas de soucis.
Gaëtan
maderios
Le #26413845
On 10/23/2016 07:45 PM, Gaëtan PERRIER wrote:
Ça sens donc le bug dans grub sur le PC UEFI.

Ça mériterait bien un rapport de bug. Il semble que tu ne sois pas le
seul (cf fil sur liste en 'Stretch System Stops Boot Process Immediately
After Grub Screen')
--
Maderios
François LE GAD
Le #26413892
Le 23/10/2016 à 17:48, Gaëtan PERRIER a écrit :
Est-ce que d'autre rencontre le même problème ?

Oui.
Je choisis les options avancées de Grub, je démarre sur le noyau
précédent et ça marche.
--
François
http://flegad.infini.fr
Gaëtan PERRIER
Le #26414095
Le Mon, 24 Oct 2016 11:41:33 +0200
François LE GAD
Le 23/10/2016 à 17:48, Gaëtan PERRIER a écrit :
Est-ce que d'autre rencontre le même problème ?

Oui.
Je choisis les options avancées de Grub, je démarre sur le noyau
précédent et ça marche.


Chez moi le noyau précédent (4.6) ne démarre plus sauf en mode recove ry.
Mais ensuite que fais-tu pour que le 4.7 démarre de nouveau ?
A+
Gaëtan
François LE GAD
Le #26414219
Le 25/10/2016 à 20:31, Gaëtan PERRIER a écrit :
Chez moi le noyau précédent (4.6) ne démarre plus sauf en mode recovery.
Mais ensuite que fais-tu pour que le 4.7 démarre de nouveau ?

Tout est rentré dans l'ordre à la suite d'un upgrade sans que je sache
pourquoi. Je pense qu'il y avait une incompatibilité entre le 4.7 et je
ne sais quel paquet, mis à jour par la suite.
--
François
http://flegad.infini.fr
Publicité
Poster une réponse
Anonyme