[testing] noyau 2.6.24 et wifi

Le
gaetan.perrier
Salut,

Je viens de faire la mise à jour en 2.6.24 et si le wifi fonctionne correctement
la led wifi de mon portable (Dell M1330) reste éteinte alors qu'avant elle
s'allumait. Est-il possible de la rallumer?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
gaetan.perrier
Le #9696071
Selon :


Salut,

Je viens de faire la mise à jour en 2.6.24 et si le wifi fonctionne
correctement
la led wifi de mon portable (Dell M1330) reste éteinte alors qu'avant elle
s'allumait. Est-il possible de la rallumer?

Gaëtan




A ce que j'ai pu trouver sur le net il manquerait l'option
CONFIG_IWLWIFI_LEDS=y dans le noyau Debian. Est-ce que quelqu'un puet me le
confirmer ?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Charles Plessy
Le #9696061
Le Fri, Mar 28, 2008 at 12:38:30AM +0100, a écrit :

A ce que j'ai pu trouver sur le net il manquerait l'option
CONFIG_IWLWIFI_LEDS=y dans le noyau Debian. Est-ce que quelqu'un puet me le
confirmer ?



En faisant un Google avec "CONFIG_IWLWIFI_LEDS=y", il semble que la
fonctionnalité n'a été ajouté que très récemment dans le noyau Linux:

http://www.intellinuxwireless.org/bugzilla/show_bug.cgi?id09

Je suppose que le plus simple est d'attendre que le noyau soit mis à
jour dans Sid et vérifier si l'option y est ?

Bonne journée,

--
Charles Plessy
http://charles.plessy.org
Wakō, Saitama, Japan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
gaetan.perrier
Le #9695881
Selon Charles Plessy
Le Fri, Mar 28, 2008 at 12:38:30AM +0100, a écrit :
>
> A ce que j'ai pu trouver sur le net il manquerait l'option
> CONFIG_IWLWIFI_LEDS=y dans le noyau Debian. Est-ce que quelqu'un puet me le
> confirmer ?

En faisant un Google avec "CONFIG_IWLWIFI_LEDS=y", il semble que la
fonctionnalité n'a été ajouté que très récemment dans le noyau Linux:

http://www.intellinuxwireless.org/bugzilla/show_bug.cgi?id09

Je suppose que le plus simple est d'attendre que le noyau soit mis Ã
jour dans Sid et vérifier si l'option y est ?



Effectivement je pense que tu as raison. Le bug n'est pas bloquant mais tout de
même agaçant surtout que ça marchait avec le ipw3945.


Bonne journée,



Bonne nuit,

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme