[testing] portable ne s'éteint plus

Le
Gaëtan PERRIER
Bonjour,

Je viens de faire une mise à jour sur mon portable et maintenant il ne
s'éteint plus. Il reste allumé avec en dernière ligne "starting Power=
Off"

Il me semble que c'est déjà arrivé à certain dans le passé mais j=
e ne me
souviens plus des solutions ?

Gaëtan
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
BOITEUX, Frederic
Le #26408700
Bonjour Gaëtan,
Comment l'as-tu éteint ? par une commande en ligne ou via l'interface g raphique ?
Seule piste à te proposer, la commande « halt » n'éteint plus le système, il faut plutôt utiliser à la place « poweroff », mai s si c'est via l'interface graphique, je n'ai pas d'idée.
Cdlt,
Fred.
This message contains information that may be privileged or confidential an d is the property of the Capgemini Group. It is intended only for the perso n to whom it is addressed. If you are not the intended recipient, you are n ot authorized to read, print, retain, copy, disseminate, distribute, or use this message or any part thereof. If you receive this message in error, pl ease notify the sender immediately and delete all copies of this message.
S
Le #26408705
Bonjour,
Le jeudi 01 septembre 2016 à 23:12, Gaëtan PERRIER a écrit :
Il me semble que c'est déjà arrivé à certain dans le passé mais je ne me
souviens plus des solutions ?

J’avais posté pour un problème similaire :
https://lists.debian.org/debian-user-french/2015/06/msg00277.html
Ce « problème » m’avait donné l’occasion de me plonger dans le debug de Systemd.
Je n’ai pas vraiment donné de suite pour plusieurs raisons :
— j’ai eu un accident donc d’autres préoccupations,
— le problème ne se posait que sur un type de machine en particulier (DELL
Optiplex 9xx) et sûrement plutôt dû à un matériel de mauvaise qualité
qu’au système.
Sébastien
kaliderus
Le #26408827
Bonjour,
J'ai le même comportement très erratique en stable (sur une machi ne de
bonne qualité).
Il m'est très difficile de reproduire cette anomalie.
Pour avoir fait du support dans la passé, je pressent un problème
électrique (typiquement une connectique qui bouge d'un rien, suite à  
une variation de température, une simple vibration ou que sais-je...)
Pour solutionner le problème j'envisage de démonter tout ce qu'il est
possible de démonter, et de remonter en insistant bien sur chaque
contact, sans garantie de bon fonctionnement :-/
Bon courage.
Le 2 septembre 2016 à 11:34, Sébastien NOBILI
Bonjour,
Le jeudi 01 septembre 2016 à 23:12, Gaëtan PERRIER a écrit :
Il me semble que c'est déjà arrivé à certain dans le passé mais je ne me
souviens plus des solutions ?

J’avais posté pour un problème similaire :
https://lists.debian.org/debian-user-french/2015/06/msg00277.html
Ce « problème » m’avait donné l’occas ion de me plonger dans le debug de Systemd.
Je n’ai pas vraiment donné de suite pour plusieurs raisons :
— j’ai eu un accident donc d’autres préo ccupations,
— le problème ne se posait que sur un type de machine en particulier (DELL
Optiplex 9xx) et sûrement plutôt dû à un matà ©riel de mauvaise qualité
qu’au système.
Sébastien
Pierre Crescenzo
Le #26408898
--001a11471278f65076053bc09025
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable
Bonjour,
J'ai eu le même souci sur un DELL Latitude. Il me semble (je n'en suis pas
sûr car c'est assez lointain) que je l'ai résolu en changeant la valeur de
la variable "GRUB_CMDLINE_LINUX" dans le fichier "/etc/default/grub". J'ai
actuellement, à ce sujet, dans ce fichier :
GRUB_DEFAULT=0
GRUB_TIMEOUT=5
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet"
GRUB_CMDLINE_LINUX="reboot=pci"
Cordialement,
Pierre Crescenzo
mailto:
http://www.crescenzo.nom.fr/
Le 1 septembre 2016 à 23:12, Gaëtan PERRIER écrit :
Bonjour,
Je viens de faire une mise à jour sur mon portable et maintenant il ne
s'éteint plus. Il reste allumé avec en dernière ligne "sta rting Power Off"
Il me semble que c'est déjà arrivé à certain dans le passé mais je ne me
souviens plus des solutions ?
Gaëtan


--001a11471278f65076053bc09025
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable
<br>
Je viens de faire une mise à jour sur mon portable et maintenant il ne <br>
s&#39;éteint plus. Il reste allumé avec en dernière ligne &q uot;starting Power Off&quot;<br>
<br>
Il me semble que c&#39;est déjà arrivé à certain dans l e passé mais je ne me<br>
souviens plus des solutions ?<br>
<span class="HOEnZb"><font color="#888888"><br>
Gaëtan<br>
<br>
</font></span></div><br></div></div>
--001a11471278f65076053bc09025--
Gaëtan PERRIER
Le #26408997
Le Thu, 1 Sep 2016 23:12:57 +0200
Gaëtan PERRIER
Bonjour,
Je viens de faire une mise à jour sur mon portable et maintenant il ne
s'éteint plus. Il reste allumé avec en dernière ligne "starting Pow er Off"
Il me semble que c'est déjà arrivé à certain dans le passé mais je ne me
souviens plus des solutions ?
Gaëtan

ce soir suite à d'autres mises à jours le problème semble résolu.
A+
Gaëtan
Publicité
Poster une réponse
Anonyme