[testing] problème d'impression avec evince

Le
Gaëtan PERRIER
Bonjour,

N'auriez-vous pas des problèmes d'impression avec Evince et une imprimant=
e HP
Deskjet ?
Par exemple chez moi sur une facture j'ai juste les cadres qui sortent mais
pas le contenu des cadres.
Heureusement que j'avais Acrobat installé pour pouvoir sortir le document.
De plus et ce quelque soit le logiciel, la dernière page n'est plus éje=
ctée.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20131105211815.1c22433ee0e58d84988212bf@neuf.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas Hussein
Le #25764272
Bonsoir,

J'ai une HP Photosmart Premium et depuis que je suis passé de Squeez e à
Wheezy j'ai moi aussi remarqué certains problèmes que je n'avai s pas
avant, en particulier avec Evince. C'est parfois un ajustement d'éch elle
qui se fait mal, parfois des cadres vides comme tu décris, parfois l e
bouton de recto-verso qui reste bloqué sur recto désespérà ©ment...

Quand je constate que ça marche pas, je contourne en utilisant gtklp .

Je ne me suis pas encore penché sur le problème pour essayer de voir
plus précisément quelle cause provoque quel problème, c'es t assez
aléatoire de mon point de vue encore.

Bonne soirée,
Nico

Le mardi 05 novembre 2013 à 21:18 +0100, Gaëtan PERRIER a é crit :
Bonjour,

N'auriez-vous pas des problèmes d'impression avec Evince et une im primante HP
Deskjet ?
Par exemple chez moi sur une facture j'ai juste les cadres qui sortent mais
pas le contenu des cadres.
Heureusement que j'avais Acrobat installé pour pouvoir sortir le d ocument.
De plus et ce quelque soit le logiciel, la dernière page n'est plu s éjectée.

Gaëtan





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
raphael.poitevin
Le #25764462
Je ne sais pas quelle mét'hode utilise Evince pour imprimer ; j'aurais
cru qu'il passait par ghostscript. Est-ce que ça fait pareil en
imprimant avec lp ?

Raphaël
Gaëtan PERRIER
Bonjour,

N'auriez-vous pas des problèmes d'impression avec Evince et une impr imante HP
Deskjet ?
Par exemple chez moi sur une facture j'ai juste les cadres qui sortent ma is
pas le contenu des cadres.
Heureusement que j'avais Acrobat installé pour pouvoir sortir le doc ument.
De plus et ce quelque soit le logiciel, la dernière page n'est plus éjectée.

Gaëtan



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Haricophile
Le #25765032
Le Tue, 05 Nov 2013 22:05:55 +0100,
Nicolas Hussein
Bonsoir,

J'ai une HP Photosmart Premium et depuis que je suis passé de Squeeze
à Wheezy j'ai moi aussi remarqué certains problèmes que je n'avais pas
avant, en particulier avec Evince. C'est parfois un ajustement
d'échelle qui se fait mal, parfois des cadres vides comme tu décris,
parfois le bouton de recto-verso qui reste bloqué sur recto
désespérément...

Quand je constate que ça marche pas, je contourne en utilisant gtklp.

Je ne me suis pas encore penché sur le problème pour essayer de voir
plus précisément quelle cause provoque quel problème, c'est assez
aléatoire de mon point de vue encore.

Bonne soirée,
Nico

Le mardi 05 novembre 2013 à 21:18 +0100, Gaëtan PERRIER a écrit :
> Bonjour,
>
> N'auriez-vous pas des problèmes d'impression avec Evince et une
> imprimante HP Deskjet ?
> Par exemple chez moi sur une facture j'ai juste les cadres qui
> sortent mais pas le contenu des cadres.
> Heureusement que j'avais Acrobat installé pour pouvoir sortir le
> document. De plus et ce quelque soit le logiciel, la dernière page
> n'est plus éjectée.
>
> Gaëtan



Ça serait peut-être intéressant de regarder les paramètres de réd uction
des transparences et ce genre de choses. Ça ressemble quand même à un
bug.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas Hussein
Le #25765092
Le mercredi 06 novembre 2013 à 11:23 +0100, Haricophile a écrit :

Ça serait peut-être intéressant de regarder les paramà ¨tres de réduction
des transparences et ce genre de choses. Ça ressemble quand mê me à un
bug.




Regarder au niveau d'evince ? des pilotes d'impression ? ou ailleurs ?

Désolé si certaines questions sont un peu triviales, j'ai encor e des
choses à apprendre ;-)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Haricophile
Le #25765322
Le Wed, 06 Nov 2013 11:34:27 +0100,
Nicolas Hussein
Regarder au niveau d'evince ? des pilotes d'impression ? ou ailleurs ?

Désolé si certaines questions sont un peu triviales, j'ai encore des
choses à apprendre ;-)



Je suis en train de réaliser qu'il n'y a plus tellement d'options et
que tout est intégré au moment de l'impression.

Regarde dans le menu système "configuration de l'impression" si tu vois
un paramètre susceptible de pouvoir influer.

L'autre chose que l'on peut regarder, ce sont les propriétés du
document, en particulier la version PDF et les polices utilisées
(<alt><retour> ou par le menu).

Après j'ai peur qu'il faille déboulonner le document et aller à la
chasse au bug... Essaye quand même depuis Zathura, MuPDF ou un lecteur
comme ça qui n'utilise pas forcément les mêmes modules que Evince.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas Hussein
Le #25765432
Le mercredi 06 novembre 2013 à 12:24 +0100, Haricophile a écrit :

Je suis en train de réaliser qu'il n'y a plus tellement d'options et
que tout est intégré au moment de l'impression.

Regarde dans le menu système "configuration de l'impression" si tu vois
un paramètre susceptible de pouvoir influer.



À priori tout est normal de ce côté-là. D'ailleurs je viens de penser
qu'il n'y a pas de souci lorsque j'imprime une image depuis le
visionneur, ou un document directement dans Libre Office. C'est vraiment
les PDF avec Evince qui déconnent.


L'autre chose que l'on peut regarder, ce sont les propriétés du
document, en particulier la version PDF et les polices utilisées
(<alt><retour> ou par le menu).

Après j'ai peur qu'il faille déboulonner le document et aller à la
chasse au bug... Essaye quand même depuis Zathura, MuPDF ou un lec teur
comme ça qui n'utilise pas forcément les mêmes modules q ue Evince.




Merci pour les conseils, je ferai des tests dès que le problème se
présentera à nouveau. Je garde ton message précieusement e n attendant !

Ça me fait penser que depuis mon passage de Squeeze à Wheezy ce t été,
mon scanner fait des siennes lui aussi. Dès que je lance Xsane ou
n'importe quel autre programme de numérisation, il ne trouve pas le
scanner et me dit « erreur d'entrée/sortie sur le périphà ©rique » (alors
que la fonction imprimante fonctionne très bien). Quelqu'un aurait-i l
une idée ?

Merci encore pour tout ça,
Nicolas

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Haricophile
Le #25765522
Le Wed, 06 Nov 2013 14:17:57 +0100,
Nicolas Hussein
Ça me fait penser que depuis mon passage de Squeeze à Wheezy cet ét é,
mon scanner fait des siennes lui aussi. Dès que je lance Xsane ou
n'importe quel autre programme de numérisation, il ne trouve pas le
scanner et me dit « erreur d'entrée/sortie sur le périphérique
» (alors que la fonction imprimante fonctionne très bien). Quelqu'un
aurait-il une idée ?



Même si c'est intégré, il s'agit de 2 machines bien distinctes. Le
réseau est le même jusqu'à la carte, le protocole et la négociation
n'ont rien à voir, ni la quantité de données qui passent dans les 2
sens.

Concernant le "n'importe quel programme" je resterais avec scanimage ou
celui du constructeur (hp-scan ?) pour tester.

Si j'éteins mon scanner, l'erreur est "Access to resource has been
denied" donc je suppose que ton erreur est soit une erreur
d'entrée/sortie soit une erreur au niveau protocole (scanner pas prêt
ou occupé ?).

Ça me parait curieux que ce soit simplement le passage à Wheezy qui en
soit la cause, sauf s'il y a un bug dans le backend.

Si l'erreur est systématique, vérifier les permissions, comme faire
partie du groupe scanner ou par exemple :
http://doc.ubuntu-fr.org/imprimantes_brother#scannererreurs_d_entreesortie_ en_usb


Au fait ton imprimante est en USB ou en réseau ? Configurée avec HPlip
toolbox ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas Hussein
Le #25765832
Le mercredi 06 novembre 2013 à 15:16 +0100, Haricophile a écrit :

Même si c'est intégré, il s'agit de 2 machines bien dist inctes. Le
réseau est le même jusqu'à la carte, le protocole et la négociation
n'ont rien à voir, ni la quantité de données qui passent dans les 2
sens.

Concernant le "n'importe quel programme" je resterais avec scanimage ou
celui du constructeur (hp-scan ?) pour tester.



Voici ce que donne scanimage en ligne de commande avec scanner allumé :

scanimage: open of device
hpaio:/usb/Photosmart_Prem_C310_series?serial=CN0B22315F05KM failed:
Error during device I/O

Juste avant ça j'ai aussi un message d'erreur qui n'a rien à vo ir :



Si j'éteins mon scanner, l'erreur est "Access to resource has been
denied" donc je suppose que ton erreur est soit une erreur
d'entrée/sortie soit une erreur au niveau protocole (scanner pas p rêt
ou occupé ?).

Ça me parait curieux que ce soit simplement le passage à Whee zy qui en
soit la cause, sauf s'il y a un bug dans le backend.

Si l'erreur est systématique, vérifier les permissions, comme faire
partie du groupe scanner ou par exemple :
http://doc.ubuntu-fr.org/imprimantes_brother#scannererreurs_d_entreesor tie_en_usb


Au fait ton imprimante est en USB ou en réseau ? Configurée a vec HPlip
toolbox ?





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas Hussein
Le #25765902
Désolé, suite à une fausse manip le message précé dent est parti trop
vite !

Le mercredi 06 novembre 2013 à 15:16 +0100, Haricophile a écrit :

Même si c'est intégré, il s'agit de 2 machines bien dist inctes. Le
réseau est le même jusqu'à la carte, le protocole et la négociation
n'ont rien à voir, ni la quantité de données qui passent dans les 2
sens.

Concernant le "n'importe quel programme" je resterais avec scanimage ou
celui du constructeur (hp-scan ?) pour tester.



Voici ce que donne scanimage en ligne de commande avec scanner allumé :

scanimage: open of device
hpaio:/usb/Photosmart_Prem_C310_series?serial=CN0B22315F05KM failed:
Error during device I/O

Juste avant ça j'ai aussi un message d'erreur qui n'a rien à vo ir :

WARNING: gnome-keyring:: couldn't connect
to: /home/nicolas/.cache/keyring-6wKgMu/pkcs11: No such file or
directory

Scanner éteint j'ai ça :
scanimage: no SANE devices found




Si j'éteins mon scanner, l'erreur est "Access to resource has been
denied" donc je suppose que ton erreur est soit une erreur
d'entrée/sortie soit une erreur au niveau protocole (scanner pas p rêt
ou occupé ?).

Ça me parait curieux que ce soit simplement le passage à Whee zy qui en
soit la cause, sauf s'il y a un bug dans le backend.



Le scanner refuse de fonctionner depuis la migration, avant aucun
problème : peut-être est-ce lié à un paquet supprimà © malencontreusement,
un problème de version ou je ne sais quoi...


Si l'erreur est systématique, vérifier les permissions, comme faire
partie du groupe scanner ou par exemple :
http://doc.ubuntu-fr.org/imprimantes_brother#scannererreurs_d_entreesor tie_en_usb





J'ai vérifié, je suis bien membre des groupes lp, scanner et sa ned

Au fait ton imprimante est en USB ou en réseau ? Configurée a vec HPlip
toolbox ?




Mon imprimante est en USB. Et j'ai bien utilisé les configurations H P.

Merci,
Nicolas

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Gaëtan PERRIER
Le #25766502
Je ne sais pas comment faire pour imprimer un pdf avec lp ?

Gaëtan

Le Wed, 06 Nov 2013 03:04:11 +0100
Raphaël POITEVIN
Je ne sais pas quelle mét'hode utilise Evince pour imprimer ; j'aurais
cru qu'il passait par ghostscript. Est-ce que ça fait pareil en
imprimant avec lp ?

Raphaël
Gaëtan PERRIER
> Bonjour,
>
> N'auriez-vous pas des problèmes d'impression avec Evince et une impri mante
> HP Deskjet ?
> Par exemple chez moi sur une facture j'ai juste les cadres qui sortent mais
> pas le contenu des cadres.
> Heureusement que j'avais Acrobat installé pour pouvoir sortir le docu ment.
> De plus et ce quelque soit le logiciel, la dernière page n'est plus
> éjectée.
>
> Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme