The Bat !

Le
Cyberpapy Henry
Bonjour ,
J'utilise The Bat ! depuis des années et il me convient bien.
Je re-dirige le répertoire des courriers et fichiers de configurations des
comptes vers un dossier créé sur une partition de données.
Voilà, je change de machine ( je passe de Win 7- 32 bits à Win 7 -64 bits)
j'ai réinstallé The Bat ! , et copié le répertoire de sauvegarde sur le
nouveau Pc.
Mes comptes sont bien pris en charges mais pas tous mes dossiers .
Où est l'erreur ?,
Merci anticipé.
--
Cyberpapy Henry
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dominique Ottello
Le #22712781
Cyberpapy Henry
Voilà, je change de machine ( je passe de Win 7- 32 bits à Win 7 -64 bits)
j'ai réinstallé The Bat ! , et copié le répertoire de sauvegarde sur le
nouveau Pc.
Mes comptes sont bien pris en charges mais pas tous mes dossiers ....



C'est ce que j'ai fait en passant de WXP Home à W7 Pro 64bits et je n'ai
pas eu ce problème.

Sous WXP, The Bat est dans "E:ComNetThe Bat"
Sous W7, The Bat est dans "J:ComNetThe Bat"

Pour les deux occurrences :
- les bases de courriels sont dans "F:The Bat_Mail"
- les dossiers de réception des pièces jointes dans "F:The Bat_Recept"

Le paramétrage se fait dans The Bat, Options, Préférences, Système,
Répertoire de base des messages : F:The Bat_Mail
Et, pour le dossier de réception des pièces jointes, pour chaque compte,
dans Dossier, Propriétés, Fichiers et Répertoires :
- Répertoire de base des courriels et fichiers de configuration du
compte sur <défaut> (Prend en compte le dossier des options générales)
ou mettre un dossier spécifique si nécessaire.
- Pièces Jointes, Répertoire, F:The Bat_Recept

--
Aujourd'hui, l'idéal du progrès est remplacé par l'idéal de l'innovation :
il ne s'agit pas que ce soit mieux, il s'agit seulement que ce soit nouveau,
même si c'est pire qu'avant et cela de toute évidence. Montherlant
Technologie aéronautique - http://ottello.net - Les anciens de Vilgénis
F. Senault
Le #22713481
Le 24 octobre 2010 à 10:40, Cyberpapy Henry a écrit :

Mes comptes sont bien pris en charges mais pas tous mes dossiers ....
Où est l'erreur ?,



Si les messages des dossiers de base (boîte de réception & d'envoi,
corbeille) sont bien présents, alors il faut en effet récréer les
dossiers (cela m'est déjà arrivé quelques fois).

Il est possible de les récréer un par un, avec le même nom, et les
messages seront automatiquement récupérés. Plus efficace, on peut
lancer une récupération en sélectionnant le compte et en pressant
ctrl-alt-shift-L.

Espérant aider,

Fred
--
Bien recu Tous les messages Ils disent qu'ils ont compris
Qu'il n'y a plus le choix Que l'esprit qui souffle Guidera leurs pas
Qu'arrivent les derniers temps où Nous pourrons parler
Alors soyons désinvoltes N'ayons l'air de rien (Noir Désir, Tostaky)
Cyberpapy Henry
Le #22716231
Le Sun, 24 Oct 2010 14:50:59 +0200, F. Senault a écrit :

Espérant aider,



Vois ma réponse à Dominique Ottelo...
En tous les merci pour ton aide.
Bonne journée.
--
Cyberpapy Henry
Cyberpapy Henry
Le #22716221
Le Sun, 24 Oct 2010 11:41:03 +0200, Dominique Ottello a écrit :

C'est ce que j'ai fait en passant de WXP Home à W7 Pro 64bits et je n'ai
pas eu ce problème.



Tu m'as conforté dans l'idée que cela devait fonctionner.
J'ai donc tout repris à zéro :
- suppression du dossier sauvegarde
- nouveau copier/coller du dossier original
- et là tout à bien marché !!
Passant par une clé USB...il se peut que le transfert s'était mal passé la
première fois.
Merci pour ton aide.
Bonne semaine.
--
Cyberpapy Henry
Le #24406201
Le lundi 25 Octobre 2010 à 07:13 par Cyberpapy Henry :
Le Sun, 24 Oct 2010 11:41:03 +0200, Dominique Ottello a écrit :

C'est ce que j'ai fait en passant de WXP Home à W7 Pro 64bits et je
n'ai
pas eu ce problème.




Tu m'as conforté dans l'idée que cela devait fonctionner.
J'ai donc tout repris à zéro :
- suppression du dossier sauvegarde
- nouveau copier/coller du dossier original
- et là tout à bien marché !!
Passant par une clé USB...il se peut que le transfert s'était mal
passé la
première fois.
Merci pour ton aide.
Bonne semaine.
--
Cyberpapy Henry


un peu tard... mais ça peut servir à d'autres (ça m'est arrivé récemment)

Pour récupérer les dossiers, sélectionner un dossier dans le compte et faire la combinaison de touches maj+ctrl+alt + L
et ça marche !
Publicité
Poster une réponse
Anonyme