TO9+: souris sur un port à joystick ne marchant pas tout à fait

Le
Nous
Nous avons branché plusieurs souris sur le port prévu à cet effet sur un
TO9+. Résultat: tous les mouvements ne sont pas reproduits. Seuls les
mouvements horizontaux et verticaux fonctionnent.

Avez vous déjà rencontré ce problème??

N.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guillaume Tello
Le #24000321
Le 24/11/2011 22:09, Nous a écrit :
Nous avons branché plusieurs souris sur le port prévu à cet effet sur un
TO9+. Résultat: tous les mouvements ne sont pas reproduits. Seuls les
mouvements horizontaux et verticaux fonctionnent.

Avez vous déjà rencontré ce problème??

N.



La souris en escalier...
Ca doit être un peu agaçant..!!

Guillaume.
Nous
Le #24000411
Guillaume Tello $:

Le 24/11/2011 22:09, Nous a écrit :
Nous avons branché plusieurs souris sur le port prévu à cet effet sur un
TO9+. Résultat: tous les mouvements ne sont pas reproduits. Seuls les
mouvements horizontaux et verticaux fonctionnent.

Avez vous déjà rencontré ce problème??

N.




En fait, je voulais dire des mouvements verticaux, de haut en bas (ou de
bas vers le haut).

N.
Guillaume Tello
Le #24000401
Le 24/11/2011 23:20, Nous a écrit :
Guillaume Tello $:

Le 24/11/2011 22:09, Nous a écrit :
Nous avons branché plusieurs souris sur le port prévu à cet effet sur un
TO9+. Résultat: tous les mouvements ne sont pas reproduits. Seuls les
mouvements horizontaux et verticaux fonctionnent.

Avez vous déjà rencontré ce problème??

N.




En fait, je voulais dire des mouvements verticaux, de haut en bas (ou de
bas vers le haut).

N.



Ca peut être un fil mal connecté...
Ou une souris sale à l'intérieur (j'ai souvent ce problème sur les
Ataris): ouverture de la souris, et nettoyage à fond des cylindres sur
lesquels roule la boule.

Guillaume.
Nous
Le #24000391
Guillaume Tello news:4ecec3fe$0$5658$:

Le 24/11/2011 23:20, Nous a écrit :
Guillaume Tello $:

Le 24/11/2011 22:09, Nous a écrit :
Nous avons branché plusieurs souris sur le port prévu à cet effet
sur un TO9+. Résultat: tous les mouvements ne sont pas reproduits.
Seuls les mouvements horizontaux et verticaux fonctionnent.

Avez vous déjà rencontré ce problème??

N.




En fait, je voulais dire des mouvements verticaux, de haut en bas (ou
de bas vers le haut).

N.



Ca peut être un fil mal connecté...
Ou une souris sale à l'intérieur (j'ai souvent ce problème sur
les
Ataris): ouverture de la souris, et nettoyage à fond des cylindres sur
lesquels roule la boule.

Guillaume.


Merci, Guillaume.
Nous avons nettoyé la souris et essayé avec une autre souris. Même
problème.
N.
Guillaume Tello
Le #24000431
Le 24/11/2011 23:28, Nous a écrit :
Guillaume Tello news:4ecec3fe$0$5658$:

Le 24/11/2011 23:20, Nous a écrit :
Guillaume Tello $:

Le 24/11/2011 22:09, Nous a écrit :
Nous avons branché plusieurs souris sur le port prévu à cet effet
sur un TO9+. Résultat: tous les mouvements ne sont pas reproduits.
Seuls les mouvements horizontaux et verticaux fonctionnent.

Avez vous déjà rencontré ce problème??

N.




En fait, je voulais dire des mouvements verticaux, de haut en bas (ou
de bas vers le haut).

N.



Ca peut être un fil mal connecté...
Ou une souris sale à l'intérieur (j'ai souvent ce problème sur
les
Ataris): ouverture de la souris, et nettoyage à fond des cylindres sur
lesquels roule la boule.

Guillaume.


Merci, Guillaume.
Nous avons nettoyé la souris et essayé avec une autre souris. Même
problème.
N.



CHose qui m'est aussi arrivée sur Atari: le connecteur DB9 de l'ordi
avait deux pattes déssoudées à force d'enfoncer et de retirer la souris
pour mettre un joystick.
Seule solution pour moi, ouvrir et refondre les soudures.

Mais je ne suis pas un spécialiste!

Guillaume.
Nous
Le #24000451
Guillaume Tello news:4ecec82c$0$5661$:

Le 24/11/2011 23:28, Nous a écrit :
Guillaume Tello news:4ecec3fe$0$5658$:

Le 24/11/2011 23:20, Nous a écrit :
Guillaume Tello news:4ecebbf1$0$2516 $:

Le 24/11/2011 22:09, Nous a écrit :
Nous avons branché plusieurs souris sur le port prévu à cet effet
sur un TO9+. Résultat: tous les mouvements ne sont pas
reproduits. Seuls les mouvements horizontaux et verticaux
fonctionnent.

Avez vous déjà rencontré ce problème??

N.




En fait, je voulais dire des mouvements verticaux, de haut en bas
(ou de bas vers le haut).

N.



Ca peut être un fil mal connecté...
Ou une souris sale à l'intérieur (j'ai souvent ce problème sur
les
Ataris): ouverture de la souris, et nettoyage à fond des cylindres
sur lesquels roule la boule.

Guillaume.


Merci, Guillaume.
Nous avons nettoyé la souris et essayé avec une autre souris. Même
problème.
N.



CHose qui m'est aussi arrivée sur Atari: le connecteur DB9 de
l'ordi
avait deux pattes déssoudées à force d'enfoncer et de retirer la
souris pour mettre un joystick.
Seule solution pour moi, ouvrir et refondre les soudures.

Mais je ne suis pas un spécialiste!

Guillaume.



Nous allons voir si les ports marchent avec un joystick.
N.
Publicité
Poster une réponse
Anonyme