Traitement de données.

Le
Vince SR
Bonjour aux fans d'excel,



Après quelques heures de recherches, je bloque sur un souci,



Plutôt que de long discours, j'ai simplifié mon pb dans le fichier ci après.



http://www.cijoint.fr/cjlink.php?file=cj200905/cijNaMpPGE.xls



PS : Autant que possible, je souhaiterais une solution ne comportant que des
formules, sans VBA si possible, avec lequel je débute.



Cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #19458721
Bonjour.
=SOMME(INDIRECT(D16&"!$C$5:"&ADRESSE(D17;D18)))
Cordialement.
Daniel

Bonjour aux fans d'excel,



Après quelques heures de recherches, je bloque sur un souci,



Plutôt que de long discours, j'ai simplifié mon pb dans le fichier ci après.



http://www.cijoint.fr/cjlink.php?file=cj200905/cijNaMpPGE.xls



PS : Autant que possible, je souhaiterais une solution ne comportant que des
formules, sans VBA si possible, avec lequel je débute.



Cordialement.


isabelle
Le #19458711
bonjour Vince,

=SOMME(INDIRECT("'"&D16&"'!$C$5:"&ADRESSE(D17;D18)))

isabelle

Vince SR a écrit :
Bonjour aux fans d'excel,



Après quelques heures de recherches, je bloque sur un souci,



Plutôt que de long discours, j'ai simplifié mon pb dans le fichier ci
après.



http://www.cijoint.fr/cjlink.php?file=cj200905/cijNaMpPGE.xls



PS : Autant que possible, je souhaiterais une solution ne comportant
que des formules, sans VBA si possible, avec lequel je débute.



Cordialement.



Vince SR
Le #19458961
Mille mercis à Daniel et à Isabelle !

Bonne nuit.

"Vince SR" news:
Bonjour aux fans d'excel,



Après quelques heures de recherches, je bloque sur un souci,



Plutôt que de long discours, j'ai simplifié mon pb dans le fichier ci
après.



http://www.cijoint.fr/cjlink.php?file=cj200905/cijNaMpPGE.xls



PS : Autant que possible, je souhaiterais une solution ne comportant que
des formules, sans VBA si possible, avec lequel je débute.



Cordialement.



Patrick BASTARD
Le #19459081
Bonsoir, "isabelle"

Peux-tu préciser l'utilité des quotes '''''&D16&' ?

D'avance, merci de satisfaire ma curiosité.
;-)

--
Bien ,

Patrick
patrick.bastardchezdbmail.com



=SOMME(INDIRECT("'"&D16&"'!$C$5:"&ADRESSE(D17;D18)))

isabelle

Vince SR a écrit :
Bonjour aux fans d'excel,



Après quelques heures de recherches, je bloque sur un souci,



Plutôt que de long discours, j'ai simplifié mon pb dans le fichier ci
après.



http://www.cijoint.fr/cjlink.php?file=cj200905/cijNaMpPGE.xls



PS : Autant que possible, je souhaiterais une solution ne comportant que
des formules, sans VBA si possible, avec lequel je débute.



Cordialement.






isabelle
Le #19459181
salut Patrick,

c'est au cas ou il y aurait un ou des espaces dans le nom de la feuille,

isabelle

Patrick BASTARD a écrit :
Bonsoir, "isabelle"

Peux-tu préciser l'utilité des quotes '''''&D16&' ?

D'avance, merci de satisfaire ma curiosité.
;-)



Daniel.C
Le #19459261
Bonsoir.
Des fois qu'un nom de feuille contienne un espace...
Cordialement.
Daniel

Bonsoir, "isabelle"

Peux-tu préciser l'utilité des quotes '''''&D16&' ?

D'avance, merci de satisfaire ma curiosité.
;-)

--
Bien ,

Patrick
patrick.bastardchezdbmail.com



=SOMME(INDIRECT("'"&D16&"'!$C$5:"&ADRESSE(D17;D18)))

isabelle

Vince SR a écrit :
Bonjour aux fans d'excel,



Après quelques heures de recherches, je bloque sur un souci,



Plutôt que de long discours, j'ai simplifié mon pb dans le fichier ci
après.



http://www.cijoint.fr/cjlink.php?file=cj200905/cijNaMpPGE.xls



PS : Autant que possible, je souhaiterais une solution ne comportant que
des formules, sans VBA si possible, avec lequel je débute.



Cordialement.








isabelle
Le #19459321
merci Daniel,

j'essaie de répondre à Patrick, mais mes messages ne passent pas,

isabelle

Daniel.C a écrit :
Bonsoir.
Des fois qu'un nom de feuille contienne un espace...
Cordialement.
Daniel

Bonsoir, "isabelle"

Peux-tu préciser l'utilité des quotes '''''&D16&' ?

D'avance, merci de satisfaire ma curiosité.
;-)

--
Bien ,

Patrick
patrick.bastardchezdbmail.com



=SOMME(INDIRECT("'"&D16&"'!$C$5:"&ADRESSE(D17;D18)))

isabelle

Vince SR a écrit :
Bonjour aux fans d'excel,



Après quelques heures de recherches, je bloque sur un souci,



Plutôt que de long discours, j'ai simplifié mon pb dans le fichier
ci après.



http://www.cijoint.fr/cjlink.php?file=cj200905/cijNaMpPGE.xls



PS : Autant que possible, je souhaiterais une solution ne
comportant que des formules, sans VBA si possible, avec lequel je
débute.



Cordialement.












Patrick BASTARD
Le #19460861
Bonjour, Daniel,

Et Merci.

--
Bien ,

Patrick
patrick.bastardchezdbmail.com

"Daniel.C" news:
Bonsoir.
Des fois qu'un nom de feuille contienne un espace...
Cordialement.
Daniel

Bonsoir, "isabelle"

Peux-tu préciser l'utilité des quotes '''''&D16&' ?

D'avance, merci de satisfaire ma curiosité.
;-)

--
Bien ,

Patrick
patrick.bastardchezdbmail.com



=SOMME(INDIRECT("'"&D16&"'!$C$5:"&ADRESSE(D17;D18)))

isabelle

Vince SR a écrit :
Bonjour aux fans d'excel,



Après quelques heures de recherches, je bloque sur un souci,



Plutôt que de long discours, j'ai simplifié mon pb dans le fichier ci
après.



http://www.cijoint.fr/cjlink.php?file=cj200905/cijNaMpPGE.xls



PS : Autant que possible, je souhaiterais une solution ne comportant
que des formules, sans VBA si possible, avec lequel je débute.



Cordialement.













Patrick BASTARD
Le #19460851
Bonjour, Isabelle.

Merci pour cette précision. Ton message, même s'il n'apparait pas ici,
s'affiche dans Google Group.

--
Bien ,

Patrick
patrick.bastardchezdbmail.com


"isabelle" a écrit dans le message de
news:
merci Daniel,

j'essaie de répondre à Patrick, mais mes messages ne passent pas,

isabelle

Daniel.C a écrit :
Bonsoir.
Des fois qu'un nom de feuille contienne un espace...
Cordialement.
Daniel

Bonsoir, "isabelle"

Peux-tu préciser l'utilité des quotes '''''&D16&' ?

D'avance, merci de satisfaire ma curiosité.
;-)

--
Bien ,

Patrick
patrick.bastardchezdbmail.com



=SOMME(INDIRECT("'"&D16&"'!$C$5:"&ADRESSE(D17;D18)))

isabelle

Vince SR a écrit :
Bonjour aux fans d'excel,



Après quelques heures de recherches, je bloque sur un souci,



Plutôt que de long discours, j'ai simplifié mon pb dans le fichier ci
après.



http://www.cijoint.fr/cjlink.php?file=cj200905/cijNaMpPGE.xls



PS : Autant que possible, je souhaiterais une solution ne comportant
que des formules, sans VBA si possible, avec lequel je débute.



Cordialement.















Publicité
Poster une réponse
Anonyme