Transfer USB2

Le
PhC
Bonjour,

J'ai un débit qui plafonne à 400-450 Ko/s entre mon APN Panasonic Lumix
DMC-TZ3 et mon PC;
+ de 40 mn pour transférer les 2Go de ma carte SD Kingston !
Je relie le TZ3 avec le câble fourni sur une prise Usb2 de mon pc (carte
mère Asus A8N-SLI)

J'ai essayé avec XP et Vista, rien ne change.

Quelqu'un a une idée?

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yannick P.
Le #321114
Bonjour,

Vous avez publié un *autre* message sur news:fr.comp.materiel.optimisation
Il faut éviter les publications multiples et préférer les publications
croisées. Plus d'informations à ce sujet :
http://www.usenet-fr.net/fur/minis-faqs/crosspost.html

Suivi vers news:fr.usenet.usages
georges j-m
Le #321113
Bonjour,

J'ai un débit qui plafonne à 400-450 Ko/s entre mon APN Panasonic Lumix
DMC-TZ3 et mon PC;
+ de 40 mn pour transférer les 2Go de ma carte SD Kingston !
Je relie le TZ3 avec le câble fourni sur une prise Usb2 de mon pc (carte
mère Asus A8N-SLI)

J'ai essayé avec XP et Vista, rien ne change.

Quelqu'un a une idée?

Merci.




Bonjour,

A l'évidence le transfert se fait en USB 1.1
Je ne connais pas cet APN, mais il est possible que son interface ne
soit pas en USB 2.0 mais en 1.1
Il est prudent de brancher le câble sur les prises USB situées
directement sur la carte mère.
--
Cordialemnet
Georges

PhC
Le #321111
"georges j-m" news:46d6afdb$0$27410$
Bonjour,

J'ai un débit qui plafonne à 400-450 Ko/s entre mon APN Panasonic Lumix
DMC-TZ3 et mon PC;
+ de 40 mn pour transférer les 2Go de ma carte SD Kingston !
Je relie le TZ3 avec le câble fourni sur une prise Usb2 de mon pc (carte
mère Asus A8N-SLI)

J'ai essayé avec XP et Vista, rien ne change.

Quelqu'un a une idée?

Merci.




Bonjour,

A l'évidence le transfert se fait en USB 1.1
Je ne connais pas cet APN, mais il est possible que son interface ne
soit pas en USB 2.0 mais en 1.1
Il est prudent de brancher le câble sur les prises USB situées
directement sur la carte mère.
--
Cordialemnet
Georges


Il est donné sur la notice en USB2 et je le branche directement sur l'un des
ports de la carte mère...
Cordialement.


georges j-m
Le #321110

Il est donné sur la notice en USB2 et je le branche directement sur l'un des
ports de la carte mère...


D'après mes souvenirs la carte SD Kingston est rapide en lecture donc il
faut déterminer qui est le fautif, la carte mère semble hors de cause,
il reste l'APN et le câble. Il faudrait essayer avec un autre câble et
un autre APN.
--
Cordialement
Georges

georges j-m
Le #321094
PhC nous a raconté (news:46d6b676$0$411$) :

Je relie le TZ3 avec le câble fourni sur une prise Usb2 de mon
pc (carte mère Asus A8N-SLI)


Bonjour,

A l'évidence le transfert se fait en USB 1.1
Je ne connais pas cet APN, mais il est possible que son interface
ne soit pas en USB 2.0 mais en 1.1
Il est prudent de brancher le câble sur les prises USB situées
directement sur la carte mère.
--
Cordialemnet
Georges
Il est donné sur la notice en USB2 et je le branche directement

sur l'un des ports de la carte mère...


Attention: il existe du 'faux usb2', dit 'full speed' !!!!
Selon qu'il se nomme 'high speed' ou 'full speed', ce n'est pas du tout
le même ...

Un peu de lecture (c'est vieux, mais toujours d'actualité):

http://linuxfr.org/2003/06/19/12942.html


Je ne pense pas que ce soit le cas de l'APN en question car il est

récent, mais sait-on jamais.
J'ai eu le cas du port USB Full Speed sur un portable Sony d'une amie et
son imprimante ne fonctionnait qu'avec l' USB 2.0
--
Cordialement
Georges




Hugolino
Le #321044
Le Thu, 30 Aug 2007 16:12:22 +0200, georges j-m a écrit:
PhC nous a raconté (news:46d6b676$0$411$) :

Attention: il existe du 'faux usb2', dit 'full speed' !!!!
Selon qu'il se nomme 'high speed' ou 'full speed', ce n'est pas du tout
le même ...

Un peu de lecture (c'est vieux, mais toujours d'actualité):

http://linuxfr.org/2003/06/19/12942.html

Je ne pense pas que ce soit le cas de l'APN en question car il est

récent, mais sait-on jamais.
J'ai eu le cas du port USB Full Speed sur un portable Sony d'une amie et
son imprimante ne fonctionnait qu'avec l' USB 2.0


Je possède un DMC-FZ20 (acheté il y a deux ans) et dont le mode d'emploi
dit "Interface Numérique: USB 2.0 (Full Speed)". Je n'ai jamais dépassé
400 ko/s en vitesse de transfert.

Ça n'est guère étonnant qu'en on sait par ailleurs que le coté
"électronique" de cet APN n'est pas sa qualité première:
plantage/blocage de l'appareil qui peut aller jusqu'à répéter
inlassablement "Veuillez éteindre puis rallumer l'appareil", options de
configuration qui se sélectionnent/déselectionnent mystérieusement...

Je sais maintenant pourquoi mon vendeur sur ebay acceptait de perdre 300 ¤
sur un APN vieux d'un an :)

La solution la plus simple pour toi est d'avoir un lecteur de carte SD
en USB 2 High Speed.

--
$ grep -R fuck linux-2.6.15/* | wc -l
48
Hugo (né il y a 1 367 974 210 secondes)


Pascal Hambourg
Le #321005
Salut,


Attention: il existe du 'faux usb2', dit 'full speed' !!!!


Le mode full speed n'est pas du "faux USB", c'est juste un des modes de
transfert de l'USB 2. La conformité à l'USB 2 n'implique pas la prise en
charge de tous les modes de transferts et fonctions décrits dans la
spécification.

Selon qu'il se nomme 'high speed' ou 'full speed', ce n'est pas du tout
le même ...


Forcément : le mode high speed a un débit de signalisation de 480 Mbit/s
contre 12 Mbit/s pour le mode high speed.

C'est la même chose en IDE/ATA : les modes de transferts PIO 0 et UDMA 6
ont des débits très différents mais font tous deux partie des versions 6
et ultérieures de la norme ATA. Bizarre qu'en USB on se focalise plus
sur la version de norme USB plutôt que sur les modes de tranferts
supportés, alors qu'en IDE/ATA c'est l'inverse.

Pascal Hambourg
Le #321004
[Annule et remplace mon précédent message]

Salut,


Attention: il existe du 'faux usb2', dit 'full speed' !!!!


Le mode full speed n'est pas du "faux USB", c'est juste un des modes de
transfert de l'USB 2. La conformité à l'USB 2 n'implique pas la prise en
charge de tous les modes de transferts et fonctions décrits dans la
spécification.

Selon qu'il se nomme 'high speed' ou 'full speed', ce n'est pas du tout
le même ...


Forcément : le mode high speed a un débit de signalisation de 480 Mbit/s
contre 12 Mbit/s pour le mode full speed.

C'est la même chose en IDE/ATA : les modes de transferts PIO 0 et UDMA 6
ont des débits très différents mais font tous deux partie des versions 6
et ultérieures de la norme ATA. Bizarre qu'en USB on se focalise plus
sur la version de norme USB plutôt que sur les modes de tranferts
supportés, alors qu'en IDE/ATA c'est l'inverse.

PhC
Le #321003
"PhC" news:46d6a4c7$0$297$
Bonjour,

J'ai un débit qui plafonne à 400-450 Ko/s entre mon APN Panasonic Lumix
DMC-TZ3 et mon PC;
+ de 40 mn pour transférer les 2Go de ma carte SD Kingston !
Je relie le TZ3 avec le câble fourni sur une prise Usb2 de mon pc (carte
mère Asus A8N-SLI)

J'ai essayé avec XP et Vista, rien ne change.

Quelqu'un a une idée?

Jai donc acheté un lecteur de cartes et çà marche !

Donc le TZ3 n'est pas à la norme USB2 contrairement à ce que Panasonic
annonce.

Merci à tous,

Pascal Hambourg
Le #321002

Un peu de lecture (c'est vieux, mais toujours d'actualité):

http://linuxfr.org/2003/06/19/12942.html


Je cite :

L'USB forum, devant la demande en USB 2, a trouvé un moyen simple de
répondre à la demande : renommer l'USB 1.1 en USB 2 (l'USB 2 ne
changeant pas de nom bien sûr).

Afin de les différencier, l'USB 1.1 se retrouve qualifié de "Full Speed"
et l'USB 2 lui se retrouve qualifié de "High Speed"
<fin de citation>

L'auteur de cet article n'a visiblement rien compris et confond
allègrement les versions de norme USB et les modes de transferts.
L'USB 1.1 n'a pas été renommé. "Full speed" est juste un des mode de
transfert USB qui existait déjà sous ce nom dans l'USB 1.1 et a été
repris dans l'USB 2.0 comme il se doit pour assurer la compatibilité
ascendante, toujours sous le même nom. Même chose pour le mode low
speed, mais bizarrement personne n'en fait un fromage. Le mode "high
speed" a été introduit dans l'USB 2.0 et porte ce nom depuis le début.

Et accessoirement, le mode high speed ne garantit pas un débit supérieur
à 1 Mo/s. Il ne faut pas confondre débit de signalisation et vitesse de
transfert, exactement comme en IDE/ATA.

Publicité
Poster une réponse
Anonyme