Treo680 icone batterie

Le
Serge Hipontoise
Hello
Depouis un certain temps mon icone de batterie déconne completement
Elle ne me montre pas sa décharge et garde toujours le le petite eclair
signifiant qu'elle est en charge (même quan elle ne l'est pas bien sur)

J'ai mis à jour le firmware du Treo, je me disais au pasage que ça
résolverait le problème, mais non

Quelqu'un a déjà eu le probleme ?
Une idée ?
Merci

Serge
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ysabeau
Le #18177031
Serge Hipontoise a écrit :
Hello
Depouis un certain temps mon icone de batterie déconne completement
Elle ne me montre pas sa décharge et garde toujours le le petite eclair
signifiant qu'elle est en charge (même quan elle ne l'est pas bien sur)

J'ai mis à jour le firmware du Treo, je me disais au pasage que ça
résolverait le problème, mais non

Quelqu'un a déjà eu le probleme ?



ben moi avec mon palm Zire 72s.

Une idée ?



Aucune ! Désolée.
--

Ysabeau
Serge Hipontoise
Le #18183221
En fait je constate quelque chose :
Le Treo croit réellement qu'il est toujours connecté au secteur
(testé avec BatteryGraph)
Ce qui explique l'icône de la batterie
Donc il croit continuellement être à 100% jusqu'au moment ou paf il se coupe

Un moyen de résoudre le problème ?

Merci



"Serge Hipontoise" news: 494ad147$0$9402$
Hello
Depouis un certain temps mon icone de batterie déconne completement
Elle ne me montre pas sa décharge et garde toujours le le petite eclair
signifiant qu'elle est en charge (même quan elle ne l'est pas bien sur)

J'ai mis à jour le firmware du Treo, je me disais au pasage que ça
résolverait le problème, mais non

Quelqu'un a déjà eu le probleme ?
Une idée ?
Merci

Serge



Patrick V
Le #18199241
Serge Hipontoise a écrit :
Le Treo croit réellement qu'il est toujours connecté au secteur
(testé avec BatteryGraph)
Ce qui explique l'icône de la batterie
Donc il croit continuellement être à 100% jusqu'au moment ou paf il se coupe

Un moyen de résoudre le problème ?



Il y a 2 possibilités : c'est matériel ou logiciel. Commence par faire
une hotsync, puis tu fais un hard reset, tu ne synchronises *pas*
derrière puis tu regardes si ça fait pareil. Si il est toujours à
l'ouest, c'est matériel (nettoyer le connecteur, peut-être), sinon,
c'est logiciel, il y a un programme qui brouille l'écoute.
Serge Hipontoise
Le #18201241
> Il y a 2 possibilités : c'est matériel ou logiciel. Commence par faire
une hotsync, puis tu fais un hard reset, tu ne synchronises *pas* derrière
puis tu regardes si ça fait pareil. Si il est toujours à l'ouest, c'est
matériel (nettoyer le connecteur, peut-être), sinon, c'est logiciel, il y
a un programme qui brouille l'écoute.



Ca me pârait pertinent

Ayantr fait plsuieiurs hard récemment (apres l'update du firmware notamment)

Comment nettoyer le connecteur ?
Et avecquoi ?
Alcool ?
Merci
Serge
Ysabeau
Le #18201231
Serge Hipontoise a écrit :

Comment nettoyer le connecteur ?
Et avecquoi ?



pas avec un coton tige en tous cas : ça ne rentre pas !




--

Ysabeau
Ysabeau
Le #18201401
Serge Hipontoise a écrit :
Comment nettoyer le connecteur ?
Et avecquoi ?
Alcool ?



du coup je viens d'essayer avec mon palm : pique à brochette entouré de
papier absorbant légèrement imbibé d'alcool. Ça rentre bien et le
connecteur ne perd pas le contact (enfin, ça n'a pas l'air).

--

Ysabeau
Serge Hipontoise
Le #18201671
Arg, va falloir que j'achete un barbecue...

du coup je viens d'essayer avec mon palm : pique à brochette entouré de
papier absorbant légèrement imbibé d'alcool. Ça rentre bien et le
connecteur ne perd pas le contact (enfin, ça n'a pas l'air).

--

Ysabeau


Antoine
Le #18203051
"Serge Hipontoise"
Comment nettoyer le connecteur ?
Et avecquoi ?
Alcool ?



Tu peux commencer à sec avec une souflette à air comprimé dédiée au
nettoyage de matériel informatique.

--
Antoine
Serge Hipontoise
Le #18204521
>
Tu peux commencer à sec avec une souflette à air comprimé dédiée au
nettoyage de matériel informatique.




Oui bien sur, j'ai commencé par ça

J'ai tenté le coton tige et la pince a cheveux avec le mouchoir imbibé
d'alcool
En fait , ce qui est crétin c'est que quand il est en charge il me donne le
niveau de chargement, aussi bien par l'icone que dans batterygraph
Mais dès qu'il est débranché, quelle que soit sa charge, il est à 100% !!!

S.
Antoine
Le #18206141
"Serge Hipontoise"

Tu peux commencer à sec avec une souflette à air comprimé dédiée
au nettoyage de matériel informatique.




Oui bien sur, j'ai commencé par ça

J'ai tenté le coton tige et la pince a cheveux avec le mouchoir
imbibé d'alcool
En fait , ce qui est crétin c'est que quand il est en charge il me
donne le niveau de chargement, aussi bien par l'icone que dans
batterygraph Mais dès qu'il est débranché, quelle que soit sa
charge, il est à 100% !!!



Amha, le plus simple, si les manips indiquées par Patrick échouent,
est de changer la batterie et d'en acheter une neuve (par ex ebay
pour un prix correct).

--
Antoine
http://www.freewarefrance.com/
Publicité
Poster une réponse
Anonyme