TRI

Le
boby lapointe
Bonjour,

J'ai une feuille excel avec 3 colonnes.
Je voudrais créer une formule du type NB.SI (ou autre) pour comptabiliser le
nombre de cellules qui répondent à 2 critères.
Le premier critère filtrant dans la colonne A et le deuxième critère
correspondant à la variable souhaitée de la colonne C.
Etant novice en la matière, je ne sais pas si je me suis fais comprendre.

A votre bon coeur.

Boby
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4612201
Bonjour,

NB.SI() ne gère qu'un critère.
SommeProd() gère x critères.

http://boisgontierjacques.free.fr/pages_site/sommeprod.htm

JB
http://boisgontierjacques.free.fr/

On 11 juil, 18:08, boby lapointe
Bonjour,

J'ai une feuille excel avec 3 colonnes.
Je voudrais créer une formule du type NB.SI (ou autre) pour comptabilis er le
nombre de cellules qui répondent à 2 critères.
Le premier critère filtrant dans la colonne A et le deuxième critère
correspondant à la variable souhaitée de la colonne C.
Etant novice en la matière, je ne sais pas si je me suis fais comprendr e.

A votre bon coeur.

Boby


Daniel
Le #4612191
Bonjour.
A priori :
=SOMMEPROD((A1:A100="critère1")*(C1:C100=="critère2"))
(Ne pas mettre de colonne entière)
Cordialement.
Daniel
"boby lapointe" message de news:
Bonjour,

J'ai une feuille excel avec 3 colonnes.
Je voudrais créer une formule du type NB.SI (ou autre) pour comptabiliser
le
nombre de cellules qui répondent à 2 critères.
Le premier critère filtrant dans la colonne A et le deuxième critère
correspondant à la variable souhaitée de la colonne C.
Etant novice en la matière, je ne sais pas si je me suis fais comprendre.

A votre bon coeur.

Boby


boby lapointe
Le #4612171
J'ai appliqué votre formule et c'est ok sauf que le deuxième critère ne doit
pas être entre guillemet car ma variable est de type numérique.
Merci à vous pour le coup de main.

Boby


Bonjour.
A priori :
=SOMMEPROD((A1:A100="critère1")*(C1:C100=="critère2"))
(Ne pas mettre de colonne entière)
Cordialement.
Daniel
"boby lapointe" message de news:
Bonjour,

J'ai une feuille excel avec 3 colonnes.
Je voudrais créer une formule du type NB.SI (ou autre) pour comptabiliser
le
nombre de cellules qui répondent à 2 critères.
Le premier critère filtrant dans la colonne A et le deuxième critère
correspondant à la variable souhaitée de la colonne C.
Etant novice en la matière, je ne sais pas si je me suis fais comprendre.

A votre bon coeur.

Boby







Publicité
Poster une réponse
Anonyme