tri tableau

Le
anna
Bonjour,

Voici mon problème :
J'ai saisi un tableau avec une dizaine de colonnes. Dans une des colonnnes,
j'ai inscrit une liste d'articles (il s'agit de cartouches) contenant
alternativement couleur et noir (ex : HP 49 couleur, HP 53 noir ect). Je
souhaiterais maintenant les trier de manière à ce que le logiciel me
regroupe les lignes contenant noir puis celles contenant couleur. Car
lorsque j'utilise la fonction trier, il me les classe par n°. Comment
puis-je faire ?
Merci d'avance
Anna
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
h2so4
Le #4320701
Bonjour,

Par exemple, tu rajoutes une colonne et tu y mets cette formule pour excel
en Anglais. replace A1 par la référence de la premiere cellule de ta liste
d'articles.

=IF(ISERR(FIND("couleur";A1));"noir";"couleur")

tu tires la formule vers lebas et tu tries sur cette colonne.

en français
=SI(ESTERR(TROUVE("couleur";A1));"noir";"couleur")



--

h2so4
play triogical at http://www.triogical.com
"anna" news:460531fb$0$24694$
Bonjour,

Voici mon problème :
J'ai saisi un tableau avec une dizaine de colonnes. Dans une des
colonnnes, j'ai inscrit une liste d'articles (il s'agit de cartouches)
contenant alternativement couleur et noir (ex : HP 49 couleur, HP 53 noir
ect). Je souhaiterais maintenant les trier de manière à ce que le logiciel
me regroupe les lignes contenant noir puis celles contenant couleur. Car
lorsque j'utilise la fonction trier, il me les classe par n°. Comment
puis-je faire ?
Merci d'avance
Anna



Publicité
Poster une réponse
Anonyme