Un truc étrange

Le
Oscar
Bonjour à tous,

Ce matin le copier-coller ne fonctionne plus, idem pour le déplacement
des dossiers et des fichiers à la souris
C'est pas banal ce truc.
J'ai réparé les autorisations et redémarré, ça n'a rien arrangé !
Qqn voit ce qui déconne ?

Mac OS X 10.5.6
2 fois 2,5 GHz PPC G5
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pdorange
Le #19569741
Oscar Aiguader
Ce matin le copier-coller ne fonctionne plus, idem pour le déplacement
des dossiers et des fichiers à la souris...
C'est pas banal ce truc.



En effet.

Le copier-coller, c'est via le raccourci clavier ou via le menu
(édition+copié) qu'il ne fonctionne plus ?
C'est dans le finder ou dans tout les logiciels que le copier-coller ne
fonctionner pas ?

J'ai réparé les autorisations et redémarré, ça n'a rien arrangé !
Qqn voit ce qui déconne ?



Ca me dit vaguement quelque chose... je crois que j'ai eut un truc du
genre un jour, mais là je me rappele plus...

--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
gropata
Le #19570441
Pierre-Alain Dorange
Le copier-coller, c'est via le raccourci clavier ou via le menu
(édition+copié) qu'il ne fonctionne plus ?



Menu et clavier

C'est dans le finder ou dans tout les logiciels que le copier-coller ne
fonctionner pas ?



Dans tous les logiciels...

Ca me dit vaguement quelque chose... je crois que j'ai eut un truc du
genre un jour, mais là je me rappele plus...



Merci, c'est sympa. :o)
mloiseau
Le #19570981
Oscar Aiguader
J'ai réparé les autorisations et redémarré, ça n'a rien arrangé !



Et sous une autre session utlisateur ?

Qqn voit ce qui déconne ?



Le copié-collé et le déplacement des dossiers et fichiers à la souris,
non ? :)
--
http://mloiseau.free.fr/blog/
DvC
Le #19571751
In article (Oscar Aiguader) wrote:

Bonjour à tous,

Ce matin le copier-coller ne fonctionne plus, idem pour le déplacement
des dossiers et des fichiers à la souris...
C'est pas banal ce truc.
J'ai réparé les autorisations et redémarré, ça n'a rien arrangé !
Qqn voit ce qui déconne ?

Mac OS X 10.5.6
2 fois 2,5 GHz PPC G5



Plus que redémarrer peut-être, éteindre, débrancher, attendre quelques
secondes et rallumer ? On ne sait jamais.

--
DC
gropata
Le #19572081
DvC
Plus que redémarrer peut-être, éteindre, débrancher, attendre quelques
secondes et rallumer ? On ne sait jamais.



C'est tout pareil !
Merci quand même.

J'ai réparé les autorisations : nada !
J'ai zappé la pram : que dalle !
J'ai créé un nouveau compte : nib de nib !
J'ai hop!gradé en 10.5.7 : balpeau !

Faut que je réinstalle un OS tout propre ?
pdorange
Le #19572271
canarvécé
> Ca me dit vaguement quelque chose... je crois que j'ai eut un truc du
> genre un jour, mais là je me rappele plus...

Merci, c'est sympa. :o)



Je sais, désolé, mais ma mémoire n'est plus ce qu'elle était...

Si tu ouvres la console, il n'y a aucun message d'erreur lorsque tu
tentes un Copier ou un Coller ?

Sur les forums Apple, on trouve une discussion sur un problème qui
semble similaire : cut-past et drag-drop qui ne marches plus...

Certains préconise de mettre les droit 7771 sur le dossier /tmp
D'autres de créer un nouveau groupe et d'y glisser l'utilisateur qui a
le problème (ce qui semble bien indiquer que le problème est lié à un
utilisateur).

On trouve une autre enfilade sur le sujet, plus récente :

--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
gropata
Le #19576401
Pierre-Alain Dorange
Si tu ouvres la console, il n'y a aucun message d'erreur lorsque tu
tentes un Copier ou un Coller ?



Erreur -4960

Sur les forums Apple, on trouve une discussion sur un problème qui
semble similaire : cut-past et drag-drop qui ne marches plus...



Je viens de faire une mise à jour 10.5.7 combined.
Résultat nul.
pdorange
Le #19577011
canarvécé
> Si tu ouvres la console, il n'y a aucun message d'erreur lorsque tu
> tentes un Copier ou un Coller ?

Erreur -4960



D'après MacError.h (si c'est une erreur Carbon), cette erreur correspond
à coreFoundationUnknownErr ce qui n'est pas d'une très grande aide... Si
ce n'est que ça proviendrait du CoreFoundation...

Essaye d'expliciter ton problème sur les forums Apple US (il y a des
techniciens Apple qui trainent pas là de temps en temps).

Sinon je ne vois que d'essayer de changer l'utilisateur de groupe comme
conseiller plus haut.

--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
Josy
Le #19577001
In article (Dans l'article) canarvécé
Je viens de faire une mise à jour 10.5.7 combined.
Résultat nul.



Un problème similaire est évoqué ici :

http://forum.cuk.ch/viewtopic.php?f=2&tu00

Peut-être une piste ?
Bon courage !

--
Cordialement,
Josy
SAM
Le #19577161
Le 6/15/09 4:23 PM, canarvécé a écrit :
DvC
Plus que redémarrer peut-être, éteindre, débrancher, attendre quelques
secondes et rallumer ? On ne sait jamais.



C'est tout pareil !
Merci quand même.

J'ai réparé les autorisations : nada !
J'ai zappé la pram : que dalle !
J'ai créé un nouveau compte : nib de nib !



Là, ça ce n'est pas normal !

J'ai hop!gradé en 10.5.7 : balpeau !



Bof, un upgrade ne répare pas tout.
Ce n'est pas comme une installation fraîche.

Faut que je réinstalle un OS tout propre ?



Voir :

--
sm
Publicité
Poster une réponse
Anonyme