TSE 2003 : problème plus qu'étrange.

Le
Forums Microsoft
Bonjour à toutes et à tous,

Je rencontre un petit soucis avec TSE 2003 (Windows Server 2003 Edition
STD FR - SP2, en serveur membre - Forêt 2000 / Domaine 2003)

Environ 25 licences clients, gestionnaire de licence installé: ok

A l'origine, le serveur TSE était membre d'une forêt 2000 / domaine 2000
natif. L'installation a donc été réalisée dans ce contexte.

Les connexions fonctionnaient correctement (avec ou sans AD)

Le domaine a été élevé en niveau fonctionnel 2003 et depuis, les
connexions TSE via AD ne se font plus. impossible d'ouvrir une session
via un XP (par exemple).

J'ai bien pensé retirer le TSE et le faire rejoindre à nouveau, mais le
problème persiste. J'ai même réinstallé complètement le serveur: même
situation. Pas de message dans l'observateur d'évènement.

Si les comptes sont créés directement dans la base SAM locale du serveur
TSE, il n'y a pas de problème de connexion.

Si les comptes sont créés directement dans AD, les connexions ne peuvent
avoir lieu. Pourtant, tout est configuré et l'ouverture de session active.

Une élévation du niveau de domaine fonctionnel pourrait-il être la cause
de ce désagrément ?

Si vous avez une idée, je suis preneur.
Merci d'avance
Cordialment,
Forum
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Perromat [MVP]
Le #6443
Forums Microsoft wrote:
|| Bonjour à toutes et à tous,
Bonjour,
[...]
|| Le domaine a été élevé en niveau fonctionnel 2003 et depuis, les
|| connexions TSE via AD ne se font plus. impossible d'ouvrir une
|| session via un XP (par exemple).
||
|| J'ai bien pensé retirer le TSE et le faire rejoindre à nouveau, mais
|| le problème persiste. J'ai même réinstallé complètement le serveur:
|| même situation. Pas de message dans l'observateur d'évènement.
||
|| Si les comptes sont créés directement dans la base SAM locale du
|| serveur TSE, il n'y a pas de problème de connexion.
||
|| Si les comptes sont créés directement dans AD, les connexions ne
|| peuvent avoir lieu. Pourtant, tout est configuré et l'ouverture de
|| session active.
||
|| Une élévation du niveau de domaine fonctionnel pourrait-il être la
|| cause de ce désagrément ?
Ce serait bien la première fois.
Quel est le message d'erreur ?
Avez vous mis les utilisateurs du domaine dans le groupe local du 2003TS
"utilisateurs du bureau à distance" ?

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum
Nouveau mon blog http://blogts.free.fr realtif aux technologies Terminal
Server & Citrix
Forums Microsoft
Le #5890
Forums Microsoft wrote:
|| Bonjour à toutes et à tous,
Bonjour,
[...]
|| Le domaine a été élevé en niveau fonctionnel 2003 et depuis, les
|| connexions TSE via AD ne se font plus. impossible d'ouvrir une
|| session via un XP (par exemple).
||
|| J'ai bien pensé retirer le TSE et le faire rejoindre à nouveau, mais
|| le problème persiste. J'ai même réinstallé complètement le serveur:
|| même situation. Pas de message dans l'observateur d'évènement.
||
|| Si les comptes sont créés directement dans la base SAM locale du
|| serveur TSE, il n'y a pas de problème de connexion.
||
|| Si les comptes sont créés directement dans AD, les connexions ne
|| peuvent avoir lieu. Pourtant, tout est configuré et l'ouverture de
|| session active.
||
|| Une élévation du niveau de domaine fonctionnel pourrait-il être la
|| cause de ce désagrément ?
Ce serait bien la première fois.
Quel est le message d'erreur ?
Avez vous mis les utilisateurs du domaine dans le groupe local du 2003TS
"utilisateurs du bureau à distance" ?

======================================================= Bonjour,


Le pb c'est qu'il n'y pas de message d'erreur. Lorsque les utilisateurs
essaient de se connecte, via le client TSE (Bureau distant), il ne se
passe rien. Puis, au bout d'un certain temps " impossible d'ouvrir une
session".

Les utilisateurs du domaine sont bien dans le groupe local "utilisateurs
bureau à distance" du TSE 2003.

Je sèche ... je cherche ... et je n'ai pas de solution.
Merci d'avance.
Cordialement,
Forum

Publicité
Poster une réponse
Anonyme