TSE - impossible d'accéder à l'imprimante locale

Le
guda
Bonjour,

J'ai un W2000 Server TSE et un poste client XP
Sur le client, j'ai une imprimante reseau DELL 1815dn. J'ai installé les
imprimantes PCL et PS. Elle fonctionne bien.
Par contre, lorsque je me connecte en TSE l'imprimante n'est pas
automatiquement installée, je ne peux pas donc pas imprimer.

J'ai bien pris soin :
1 - sur le serveur, de partager les imprimantes et mettre dans la
configuration de connexion a distance, l'utilisation des imprimantes locales
2 - sur le serveur : decocher au niveau TSE la desactivation des imprimantes
locales. De plus j'ai installé les drivers PCL et PS pour NT/2000/XP

Je ne vois pas ce qui cloche. Avez-vous une idée ?

Merci pour votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Perromat [MVP]
Le #37816
guda wrote:
|| Bonjour,
Bonsoir,

||
|| J'ai un W2000 Server TSE et un poste client XP
|| Sur le client, j'ai une imprimante reseau DELL 1815dn. J'ai installé
|| les imprimantes PCL et PS. Elle fonctionne bien.
|| Par contre, lorsque je me connecte en TSE l'imprimante n'est pas
|| automatiquement installée, je ne peux pas donc pas imprimer.
||
|| J'ai bien pris soin :
|| 1 - sur le serveur, de partager les imprimantes et mettre dans la
|| configuration de connexion a distance, l'utilisation des imprimantes
|| locales 2 - sur le serveur : decocher au niveau TSE la desactivation
|| des imprimantes locales. De plus j'ai installé les drivers PCL et PS
|| pour NT/2000/XP
||
|| Je ne vois pas ce qui cloche. Avez-vous une idée ?
||
|| Merci pour votre aide

Avez vous regardez cet article http://support.microsoft.com/?id#9088 ?

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum
guda
Le #37352
J'ai oublié de préciser que j'avais regardé les journaux et qu'il n y avait
rien de particulier.

En fait je pense plutôt que c'est parcequ'il s'agit d'une imprimante Reseau
TCP/IP multifonction. J'ai lu dans ce forum que TSE ne supportait pas ce type
d'imprimante.



guda wrote:
|| Bonjour,
Bonsoir,

||
|| J'ai un W2000 Server TSE et un poste client XP
|| Sur le client, j'ai une imprimante reseau DELL 1815dn. J'ai installé
|| les imprimantes PCL et PS. Elle fonctionne bien.
|| Par contre, lorsque je me connecte en TSE l'imprimante n'est pas
|| automatiquement installée, je ne peux pas donc pas imprimer.
||
|| J'ai bien pris soin :
|| 1 - sur le serveur, de partager les imprimantes et mettre dans la
|| configuration de connexion a distance, l'utilisation des imprimantes
|| locales 2 - sur le serveur : decocher au niveau TSE la desactivation
|| des imprimantes locales. De plus j'ai installé les drivers PCL et PS
|| pour NT/2000/XP
||
|| Je ne vois pas ce qui cloche. Avez-vous une idée ?
||
|| Merci pour votre aide

Avez vous regardez cet article http://support.microsoft.com/?id#9088 ?

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum




Laurent Falguiere
Le #37349
Bonjour,

Est ce que vous avez lu l'article : http://support.microsoft.com/?id02361
Les imprimantes qui utilisent des ports qui ne commencent pas par COM, LPT
ou USB ne sont pas redirigées dans une session des services Terminal Server
ou Bureau à distance

--
Laurent FALGUIERE
www.laurentfalguiere.fr
--
"guda"
J'ai oublié de préciser que j'avais regardé les journaux et qu'il n y
avait
rien de particulier.

En fait je pense plutôt que c'est parcequ'il s'agit d'une imprimante
Reseau
TCP/IP multifonction. J'ai lu dans ce forum que TSE ne supportait pas ce
type
d'imprimante.



guda wrote:
|| Bonjour,
Bonsoir,

||
|| J'ai un W2000 Server TSE et un poste client XP
|| Sur le client, j'ai une imprimante reseau DELL 1815dn. J'ai installé
|| les imprimantes PCL et PS. Elle fonctionne bien.
|| Par contre, lorsque je me connecte en TSE l'imprimante n'est pas
|| automatiquement installée, je ne peux pas donc pas imprimer.
||
|| J'ai bien pris soin :
|| 1 - sur le serveur, de partager les imprimantes et mettre dans la
|| configuration de connexion a distance, l'utilisation des imprimantes
|| locales 2 - sur le serveur : decocher au niveau TSE la desactivation
|| des imprimantes locales. De plus j'ai installé les drivers PCL et PS
|| pour NT/2000/XP
||
|| Je ne vois pas ce qui cloche. Avez-vous une idée ?
||
|| Merci pour votre aide

Avez vous regardez cet article http://support.microsoft.com/?id#9088 ?

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum






Daniel Perret
Le #36884
Bonjour

Quel est le client TSE installé ?
Le client installé en standard avec XP m'a déja posé ce probleme de ne pas
remonter les imprimantes lors de sessions TSE.
Dans ce cas j'ai opté pour installer le client TSE fourni par microsoft à
l'adresse suivante :
http://www.microsoft.com/windowsxp/downloads/tools/rdclientdl.mspx
et toutes mes imprimantes (dans la mesure ou elles ont bien installées de
part et d'autre) ont réapparu.

Bon courage

Daniel

"Laurent Falguiere" dans le message de news:
Bonjour,

Est ce que vous avez lu l'article :
http://support.microsoft.com/?id02361
Les imprimantes qui utilisent des ports qui ne commencent pas par COM, LPT
ou USB ne sont pas redirigées dans une session des services Terminal
Server ou Bureau à distance

--
Laurent FALGUIERE
www.laurentfalguiere.fr
--
"guda"
J'ai oublié de préciser que j'avais regardé les journaux et qu'il n y
avait
rien de particulier.

En fait je pense plutôt que c'est parcequ'il s'agit d'une imprimante
Reseau
TCP/IP multifonction. J'ai lu dans ce forum que TSE ne supportait pas ce
type
d'imprimante.



guda wrote:
|| Bonjour,
Bonsoir,

||
|| J'ai un W2000 Server TSE et un poste client XP
|| Sur le client, j'ai une imprimante reseau DELL 1815dn. J'ai installé
|| les imprimantes PCL et PS. Elle fonctionne bien.
|| Par contre, lorsque je me connecte en TSE l'imprimante n'est pas
|| automatiquement installée, je ne peux pas donc pas imprimer.
||
|| J'ai bien pris soin :
|| 1 - sur le serveur, de partager les imprimantes et mettre dans la
|| configuration de connexion a distance, l'utilisation des imprimantes
|| locales 2 - sur le serveur : decocher au niveau TSE la desactivation
|| des imprimantes locales. De plus j'ai installé les drivers PCL et PS
|| pour NT/2000/XP
||
|| Je ne vois pas ce qui cloche. Avez-vous une idée ?
||
|| Merci pour votre aide

Avez vous regardez cet article http://support.microsoft.com/?id#9088 ?

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum










Publicité
Poster une réponse
Anonyme