Ubuntu 13.04 et Inspiron 15r + HD7730M

Le
Franssoa
Bonjour,

Il y a quelques jours, mon ubuntu m'a proposé de passer en 13.04 et
bien (idiot) sur j'ai dis oui. Je sais qu'il faut laisser du temps avant
de faire un upgrade, voir même ne pas le faire si on en a pas besoin.
J'ai été faible.
Depuis je m'arrache les cheveux

Le portable Dell Inspiron 15r est pourvu de 2 cartes graphiques, une
Intel intégré pour tous les jours et une ATI Radeon HD 7730M pour la
puissance. Comme mon portable est en permanence branché sur le secteur,
j'utilise par défaut l'ATI.
Tout allait bien jusqu'à la mise à jour. Plus moyen d'utiliser l'ATI. Ni
avec les drivers fglrx d'ubuntu ni avec le driver linux d'AMD/ATI. J'ai
passé 3 soirées à suivre tous les tutos sur le net, désinstallant et
réinstallant les drivers moulte fois mais niet, rien du tout.
Si j'active l'ATI, mon portable se fige au boot, sans même un accès au
consoles.

Je sens donc que je vais devoir utiliser une solution "à la" windows.
Réinstaller entièrement ubuntu (en faisant la liste des progs que j'ai,
de tous les petits scripts mitonnés jusque là, du fstab, .)

Pas de demandes particulières, juste un coup de blues :-(

franssoa
Vidéos High-Tech et Jeu Vidéo
Téléchargements
  • Ubuntu Sudio est une distribution Linux orientée multimédia.
  • Ubuntu est une distribution Linux libre et gratuite basée sur Debian.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Toxico Nimbus
Le #25387232
Le 06/05/2013 13:57, Franssoa a écrit :
Bonjour,

Il y a quelques jours, mon ubuntu m'a proposé de passer en 13.04... et
bien (idiot) sur j'ai dis oui. Je sais qu'il faut laisser du temps avant
de faire un upgrade, voir même ne pas le faire si on en a pas besoin.
J'ai été faible.
Depuis je m'arrache les cheveux...

Le portable Dell Inspiron 15r est pourvu de 2 cartes graphiques, une
Intel intégré pour tous les jours et une ATI Radeon HD 7730M pour la
puissance. Comme mon portable est en permanence branché sur le secteur,
j'utilise par défaut l'ATI.
Tout allait bien jusqu'à la mise à jour. Plus moyen d'utiliser l'ATI. Ni
avec les drivers fglrx d'ubuntu ni avec le driver linux d'AMD/ATI. J'ai
passé 3 soirées à suivre tous les tutos sur le net, désinstallant et
réinstallant les drivers moulte fois... mais niet, rien du tout.
Si j'active l'ATI, mon portable se fige au boot, sans même un accès au
consoles.



Tu peux peut-être booter en ajoutant un radeon.modeset=0 ou carrément
nomodeset coome options du noyau.
ST
Le #25388532
On 2013-05-06, Franssoa
Je sens donc que je vais devoir utiliser une solution "à la" windows.
Réinstaller entièrement ubuntu (en faisant la liste des progs que j'ai,
de tous les petits scripts mitonnés jusque là, du fstab, ....)



Profites-en pour installer une vraie distrib Linux, comme une Slackware,
au pire une Debian.
jacques_guezenec
Le #25387352
Le 06/05/2013 13:57, Franssoa a écrit :
Bonjour,


Pas de demandes particulières, juste un coup de blues :-(

franssoa


A chaque mise à niveau, je sauvegarde la partition ext4 (contenant
Linux) avec clonezilla (ou pmagic, qui contient Clonezilla).

Et justement, au passage à la 13.04, ayant oublié que j'étais sous
batterie, la maj n'a pas été jusqu'au bout. Une petite restauration (10
mn) et c'est reparti.

Le réflexe Clonezilla, chaque fois que l'on fait une manip dangereuse,
est vraiment sécurisante... J'ai 3 PC et des sauvegardes avant/après de
chacun.
Nicolas George
Le #25387652
jacques_guezenec , dans le message
A chaque mise à niveau, je sauvegarde la partition ext4 (contenant
Linux) avec clonezilla (ou pmagic, qui contient Clonezilla).

Et justement, au passage à la 13.04, ayant oublié que j'étais sous
batterie, la maj n'a pas été jusqu'au bout. Une petite restauration (10
mn) et c'est reparti.

Le réflexe Clonezilla, chaque fois que l'on fait une manip dangereuse,
est vraiment sécurisante... J'ai 3 PC et des sauvegardes avant/après de
chacun.



Certains utilisent des snapshots LVM pour ça.
Franssoa
Le #25388292
Le 06/05/2013 15:28, jacques_guezenec a écrit :
))
A chaque mise à niveau, je sauvegarde la partition ext4 (contenant
Linux) avec clonezilla (ou pmagic, qui contient Clonezilla).



Je retiens l'idée :-)
Franssoa
Le #25388282
Le 06/05/2013 14:05, Toxico Nimbus a écrit :


Tu peux peut-être booter en ajoutant un radeon.modeset=0 ou carrément
nomodeset coome options du noyau.



Hélas... solution déjà tentée mais sans succès.
Pour l'instant, je travaille avec la carte intégrée Intel. Je vais
attendre quelques semaines voir si une mise a jour du driver regle ça.
Publicité
Poster une réponse
Anonyme