Up date inaccessible

Le
Elloco
Bonjour,
Je ne peux acceder aux mises a jour depuis qques mois et peu importe le
navigateur (IE ou mozilla). j'ai xp pack2 avec le pare-feu de xp, avast en
antivirus.
Le site s'ouvre et tourne en rond(page blanche) en bloquant presque tout
l'ordi et sans message d'erreur.
A l'aide et merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean Aimar
Le #1254112
Elloco avait écrit le 21/06/2007 :
Bonjour,
Je ne peux acceder aux mises a jour depuis qques mois et peu importe le
navigateur (IE ou mozilla). j'ai xp pack2 avec le pare-feu de xp, avast en
antivirus.
Le site s'ouvre et tourne en rond(page blanche) en bloquant presque tout
l'ordi et sans message d'erreur.
A l'aide et merci d'avance.


Bonjour ,

Pour résoudre ce problème commencer par vider le cache d'Internet
Explorer(6 ou 7). Pour celà déroulez le menu Outils,Options.Activez
l'Onglet général et, dans la rubrique Historique de navigation, cliquez
sur supprimer. Cliquez sur OK puis refermez toutes les fenêtres du
navigateur Internet Explorer.

Double cliquez sur Poste de travail et accèdez au dossier
C:WindowsSystem32. Supprimez ensuite les deux fichiers iuengine.dll
et iuctl.dll. Lorsque cette opération est effectuée, relancez Internet
Explorer et retournez à la page web du service Windows Update: la
dernière version du système de mise à jour s'installera normalement.

elloco
Le #1253887
Merci jean,
Malheureusement ça n'a aucun effet.
J'ai fais ce que tu as ecris mais -iuctl.dll est introuvable même
après une recherche,
-iuengine.dll reviens à
sa place après qques secondes.
J'avais auparavant vidé tout sur IE7 et sur firefox et fermé tout les
logiciels (hors avast!)
Merci.




Elloco avait écrit le 21/06/2007 :
Bonjour,
Je ne peux acceder aux mises a jour depuis qques mois et peu importe le
navigateur (IE ou mozilla). j'ai xp pack2 avec le pare-feu de xp, avast en
antivirus.
Le site s'ouvre et tourne en rond(page blanche) en bloquant presque tout
l'ordi et sans message d'erreur.
A l'aide et merci d'avance.


Bonjour ,

Pour résoudre ce problème commencer par vider le cache d'Internet
Explorer(6 ou 7). Pour celà déroulez le menu Outils,Options.Activez
l'Onglet général et, dans la rubrique Historique de navigation, cliquez
sur supprimer. Cliquez sur OK puis refermez toutes les fenêtres du
navigateur Internet Explorer.

Double cliquez sur Poste de travail et accèdez au dossier
C:WindowsSystem32. Supprimez ensuite les deux fichiers iuengine.dll
et iuctl.dll. Lorsque cette opération est effectuée, relancez Internet
Explorer et retournez à la page web du service Windows Update: la
dernière version du système de mise à jour s'installera normalement.






Nina Popravka
Le #1253885
On Mon, 25 Jun 2007 00:28:03 -0700, elloco

J'ai fais ce que tu as ecris mais -iuctl.dll est introuvable même
après une recherche,
C'est normal, il a disparu avec le SP2


-iuengine.dll reviens à
sa place après qques secondes.
C'est normal aussi.


J'avais auparavant vidé tout sur IE7 et sur firefox et fermé tout les
logiciels (hors avast!)
N'essayez pas de faire marcher WindowsUpdate avec Firefox, c'est

impossible ; il a besoin d'ActiveX, et FF ne gère pas les ActiveX.
Et a propos d'ActiveX, vous n'avez pas changé des trucs dans la
sécurité d'IE ?
--
Nina

elloco
Le #1253726
Boujour nina,
Ma sécurité pour IE7 est moyen-haut, la site de microsoft n'est pas dans les
sites sensibles, j'avais même reinstallé IE. Suite a cette reinstallation,
j'ai tjs comme page d'accueil:
http://go.microsoft.com/fwlink/?t005 qui se redirige sur:
http://runonce.msn.com/runonce2.aspx avec un fond bleu et impossible de le
changer.
Y a t-il un rapport ou est-ce un virus???
merci.
JF
Le #1253500
*Bonjour elloco* !

Boujour nina,
Ma sécurité pour IE7 est moyen-haut, la site de microsoft n'est pas dans les
sites sensibles, j'avais même reinstallé IE. Suite a cette reinstallation,
j'ai tjs comme page d'accueil:
http://go.microsoft.com/fwlink/?t005 qui se redirige sur:
http://runonce.msn.com/runonce2.aspx avec un fond bleu et impossible de le
changer.
Y a t-il un rapport ou est-ce un virus???
merci.


Recherche :
http://groups.google.fr/groups/search?hl=fr&lr=lang_fr&q=http%3A%2F%2Frunonce.msn.com%2Frunonce2.aspx&qt_s=Rechercher+des+groupes

Ce qui amène (mercie Jackie) à :
La page de démarrage boucle sur http://runonce.msn.com/runonce2.aspx
http://www.technicland.com/article.php3?sid 8

Prudence avec le registre. Avant toute intervention :
http://fspsa.free.fr/registre-sauvegarde.htm

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

elloco
Le #1253310
Merci jean-francois pour ton aide sur mon second probleme qui est desormais
resolu.
Par contre, mon 1er reste tel quel sauf que sur ma barre de tache j'ai
l'icone avec telechargements des mises a jour 0%. Windows m'a demandé de
redemarrer pour les mises a jour mais rien ni a la fermeture ou ouverture de
windows.
Merci.
JF
Le #1253305
*Bonjour elloco* !

Merci jean-francois pour ton aide sur mon second probleme qui est desormais
resolu.
Par contre, mon 1er reste tel quel sauf que sur ma barre de tache j'ai
l'icone avec telechargements des mises a jour 0%. Windows m'a demandé de
redemarrer pour les mises a jour mais rien ni a la fermeture ou ouverture de
windows.
Merci.


La solution ?
http://groups.google.com/groups?threadm=mn.b9a17d76ff4c082d.76535%40enfrance.net.invalid

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

elloco
Le #1062233
Bonjour JF,
Pour ce qui est de ton aide precedante, 63 mises a jour ce sont declanchées
apres un 2nd redemarrage ce qui est vraiment cool.
Par contre celui-ci ne change rien: site d'update tourne en rond mais j'ai
remarqué dans le gestionnaire de taches que la tache etait ouverte 2 fois
dont une "pas de reponse"
Merci.


*Bonjour elloco* !

Merci jean-francois pour ton aide sur mon second probleme qui est desormais
resolu.
Par contre, mon 1er reste tel quel sauf que sur ma barre de tache j'ai
l'icone avec telechargements des mises a jour 0%. Windows m'a demandé de
redemarrer pour les mises a jour mais rien ni a la fermeture ou ouverture de
windows.
Merci.


La solution ?
http://groups.google.com/groups?threadm=mn.b9a17d76ff4c082d.76535%40enfrance.net.invalid

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm






elloco
Le #1252535
P.s.:
Des mises a jours s'effectuent maintenant regulierement, merci JF!
JF
Le #1252533
*Bonjour elloco* !
(news:)

P.s.:
Des mises a jours s'effectuent maintenant regulierement, merci JF!


Tu vois quand on s'y met tous.
J'ai remarqué qu'il faut souvent plusieurs démarrages.
Voudrais-tu détailler un peu plus ce que tu as fait ?
En particulier dire si tu as utilisé un des logiciels proposés
via le lien que je t'avais transmis. Merci d'avance pour
ceux qui ont les mêmes problèmes.

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Publicité
Poster une réponse
Anonyme