[URGENT] Pb Installation Imprimante Tout en un

Le
Marc
Bonjour à tous,

Je dispose d'une imprimante (tout en un) HP psc 1200 qui fonctionnait tres
bien et depui hier
impossible de scan un document.

J'ai réinstaller l' HP avec le CD-ROM constructeur, rien, j'ai téléchagé le
pilote sur le site HP , rien toujours le même message, peripherique non
reconnu (OS XP SP2)

Par contre quand je fais une copie en passant par l'imprimante la fonction
copie marche.

Quelqu'un aurait il connaissance de cette anomalie.

--
A+
Marc


Attention adresse antispam
Pour répondre sur l'email retirer "nospam-"
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #1226607
Marc wrote:
Bonjour à tous,

Je dispose d'une imprimante (tout en un) HP psc 1200 qui fonctionnait
tres bien et depui hier
impossible de scan un document.

J'ai réinstaller l' HP avec le CD-ROM constructeur, rien, j'ai
téléchagé le pilote sur le site HP , rien toujours le même message,
peripherique non reconnu (OS XP SP2)

Par contre quand je fais une copie en passant par l'imprimante la
fonction copie marche.

Quelqu'un aurait il connaissance de cette anomalie.


Salut Marc
As-tu essayé de restaurer ton XP, juste avant le pb ?
Peut-être un autre programme ou un malware qui t'a modifié qqchose.
Dis nous
Herser

Azo3
Le #1226600
s'il ne s'agit que du scanner , lesquels sont très susceptibles, il suffit
souvent de tout débrancher, secteur compris, attendre puis rebrancher...

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Marc"
Bonjour à tous,

Je dispose d'une imprimante (tout en un) HP psc 1200 qui fonctionnait tres
bien et depui hier
impossible de scan un document.

J'ai réinstaller l' HP avec le CD-ROM constructeur, rien, j'ai téléchagé
le
pilote sur le site HP , rien toujours le même message, peripherique non
reconnu (OS XP SP2)

Par contre quand je fais une copie en passant par l'imprimante la fonction
copie marche.

Quelqu'un aurait il connaissance de cette anomalie.

--
A+
Marc


Attention adresse antispam
Pour répondre sur l'email retirer "nospam-"




Marc
Le #1226406
Bonjour à tous,

Je vais essayé dans un 1er temps la solution de Serge en esperant que cela
va suffir, puis si cela ne suffit pas j'essayé le 2eme solution.

Merci pour les idees.

a+
Marc


"Herser" news:
Marc wrote:
Bonjour à tous,

Je dispose d'une imprimante (tout en un) HP psc 1200 qui fonctionnait
tres bien et depui hier
impossible de scan un document.

J'ai réinstaller l' HP avec le CD-ROM constructeur, rien, j'ai
téléchagé le pilote sur le site HP , rien toujours le même message,
peripherique non reconnu (OS XP SP2)

Par contre quand je fais une copie en passant par l'imprimante la
fonction copie marche.

Quelqu'un aurait il connaissance de cette anomalie.


Salut Marc
As-tu essayé de restaurer ton XP, juste avant le pb ?
Peut-être un autre programme ou un malware qui t'a modifié qqchose.
Dis nous
Herser




Publicité
Poster une réponse
Anonyme