Utilisation d'une base à plusieurs très lente

Le
Alexis
Bonjour à tous,
J'ai installé une base de données Access 2003 de mon cru chez un client, sur
leur serveur Windows Server 2003. Les postes clients sont équipés en Access
2007. Au début, impossible d'ouvrir la base sur plusieurs postes à la fois.
Je fais donc un fractionnement de la base pour avoir les données sur le
serveur et un "frontal" avec les formulaires, les requêtes etc sur chaque
poste. Du coup travail en groupe possible, mais grosse lenteur d'execution.
J'ai déjà fait ces deux opérations chez d'autres clients sans avoir ses
problèmes, alors je ne vois pas bien d'ou ca vient. Quelqu'un aurait il des
suggestions ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
3stone
Le #6365491
Salut,

"Alexis"
| J'ai installé une base de données Access 2003 de mon cru chez un client, sur
| leur serveur Windows Server 2003. Les postes clients sont équipés en Access
| 2007. Au début, impossible d'ouvrir la base sur plusieurs postes à la fois.
| Je fais donc un fractionnement de la base pour avoir les données sur le
| serveur et un "frontal" avec les formulaires, les requêtes etc sur chaque
| poste. Du coup travail en groupe possible, mais grosse lenteur d'execution.
| J'ai déjà fait ces deux opérations chez d'autres clients sans avoir ses
| problèmes, alors je ne vois pas bien d'ou ca vient. Quelqu'un aurait il des
| suggestions ?


Ce que tu en dis ne permet pas de se faire une idée des problèmes...

- sauf ceci :
"Je fais donc un fractionnement de la base pour avoir les données sur le
serveur et un "frontal" avec les formulaires, les requêtes etc sur chaque
poste"

Ne PAS faire cela d'office, fait naître des doutes sur toute la conception !

Tu peux aller lire ceci (et tous les liens) :
http://support.microsoft.com/?scid=kb%3Ben-us%3B889588&x&y

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
Dom
Le #6364671
Salut Pierre,

T'as pas le même "in French" ?

Because, la langue du chat qu'expire, je ne maîtrise pas trop...

Dominique.


"3stone" uP%
Salut,

"Alexis"
| J'ai installé une base de données Access 2003 de mon cru chez un client,
sur
| leur serveur Windows Server 2003. Les postes clients sont équipés en
Access
| 2007. Au début, impossible d'ouvrir la base sur plusieurs postes à la
fois.
| Je fais donc un fractionnement de la base pour avoir les données sur le
| serveur et un "frontal" avec les formulaires, les requêtes etc sur
chaque
| poste. Du coup travail en groupe possible, mais grosse lenteur
d'execution.
| J'ai déjà fait ces deux opérations chez d'autres clients sans avoir ses
| problèmes, alors je ne vois pas bien d'ou ca vient. Quelqu'un aurait il
des
| suggestions ?


Ce que tu en dis ne permet pas de se faire une idée des problèmes...

- sauf ceci :
"Je fais donc un fractionnement de la base pour avoir les données sur le
serveur et un "frontal" avec les formulaires, les requêtes etc sur chaque
poste"

Ne PAS faire cela d'office, fait naître des doutes sur toute la conception
!

Tu peux aller lire ceci (et tous les liens) :
http://support.microsoft.com/?scid=kb%3Ben-us%3B889588&x&y

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)



3stone
Le #6364311
Salut,

"Dom"
| T'as pas le même "in French" ?

En haut de la colonne de droite, tu peux demander
une "traduc à la con" de machine ;-))

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
renouveau
Le #22843781
Alexis a écrit le 04/02/2008 à 10h43 :
Bonjour à tous,
J'ai installé une base de données Access 2003 de mon cru chez un
client, sur
leur serveur Windows Server 2003. Les postes clients sont équipés
en Access
2007. Au début, impossible d'ouvrir la base sur plusieurs postes
à la fois.
Je fais donc un fractionnement de la base pour avoir les données sur le

serveur et un "frontal" avec les formulaires, les requêtes etc
sur chaque
poste. Du coup travail en groupe possible, mais grosse lenteur d'execution.
J'ai déjà fait ces deux opérations chez d'autres clients
sans avoir ses
problèmes, alors je ne vois pas bien d'ou ca vient. Quelqu'un aurait il
des
suggestions ?


Bonjour j'ai le même problème office 2007 + server 2003
Le ralentissement se produit lors de l'ouverture sur plusieurs postes de plusieurs fenêtres.

merci de me passer votre solution.
Publicité
Poster une réponse
Anonyme