utilisation des formules dans une autre cellules

Le
Louis
Bonjour

J'ai un classeur comportant plusieur feuilles la premiére feuille comporte
des données (environ 4000 lignes) par expl. colonne 1 des températures
colonne 2 des pressions

la feuilles 2 comporte deux tableaux récapitulatif des donnée de la feuille 1
premier tableau avec une formule =MIN(feuil!A3:A61) pour la cellule A1
deuxième tableau avec une formule =MAX(feuil!A61:A1084) pour la ligne A20

J'aimerai crée ou une macro ou une formule me permétant de changer les
formules des cellules de manière que la formule =MIN(feuil!A3:A61) soit
remplacée par la formule =MIN(feuil!A3:A1084) si la case Z1 comporte un X

Merci pour l'aide

Louis
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4799481
Bonjour.
Par exemple :
=SI(Z1="X";MIN(feuil!A3:A1084);MIN(feuil!A3:A61))
Cordialement.
Daniel
"Louis"
Bonjour

J'ai un classeur comportant plusieur feuilles la premiére feuille comporte
des données (environ 4000 lignes) par expl. colonne 1 des températures
colonne 2 des pressions

la feuilles 2 comporte deux tableaux récapitulatif des donnée de la
feuille 1
premier tableau avec une formule =MIN(feuil!A3:A61) pour la cellule A1
deuxième tableau avec une formule =MAX(feuil!A61:A1084) pour la ligne A20

J'aimerai crée ou une macro ou une formule me permétant de changer les
formules des cellules de manière que la formule =MIN(feuil!A3:A61) soit
remplacée par la formule =MIN(feuil!A3:A1084) si la case Z1 comporte un X

Merci pour l'aide

Louis





Louis
Le #4673451
Comme je suis bête je n'y avais pas pensé.

Merci pour ton aide

Ciao

Louis


Bonjour.
Par exemple :
=SI(Z1="X";MIN(feuil!A3:A1084);MIN(feuil!A3:A61))
Cordialement.
Daniel
"Louis"
Bonjour

J'ai un classeur comportant plusieur feuilles la premiére feuille comporte
des données (environ 4000 lignes) par expl. colonne 1 des températures
colonne 2 des pressions

la feuilles 2 comporte deux tableaux récapitulatif des donnée de la
feuille 1
premier tableau avec une formule =MIN(feuil!A3:A61) pour la cellule A1
deuxième tableau avec une formule =MAX(feuil!A61:A1084) pour la ligne A20

J'aimerai crée ou une macro ou une formule me permétant de changer les
formules des cellules de manière que la formule =MIN(feuil!A3:A61) soit
remplacée par la formule =MIN(feuil!A3:A1084) si la case Z1 comporte un X

Merci pour l'aide

Louis










Publicité
Poster une réponse
Anonyme