Utilisation de SOMMEPROD

Le
Gandalf
Bonjour,
Je cherche à utiliser SOMMEPROD pour trouver des doublons sur une ligne dans
une feuille EXCEL :

Colonne C Colonne D

Nom1 Prenom1
Nom1 Prenom1


Cela marche en faisant un format de mise en forme conditionnelle.
Les lignes sélectionnées sont mises en forme (en couleur).
Par contre comme il y a 11000 lignes sur ma feuille, difficile de les
repérer. Ne pourrais-je pas mettre un indicateur dans une des colonnes pour
dire que les lignes ont été trouvées ? Par exemple, en colonne E ?

Merci pour toute information complémentaire.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #18113541
Bonjour,

=SI(SOMMEPROD(($A$2:$A$10000¢)*($B$2:$B$10000²))>1;"double";"")

http://cjoint.com/?mlrXKVN4oV

JB
http://boisgontierjacques.free.fr

On 11 déc, 16:28, Gandalf
Bonjour,
Je cherche à utiliser SOMMEPROD pour trouver des doublons sur une ligne dans
une feuille EXCEL :

Colonne C    Colonne D
...
Nom1          Prenom1
Nom1          Prenom1
...

Cela marche en faisant un format de mise en forme conditionnelle.
Les lignes sélectionnées sont mises en forme (en couleur).
Par contre comme il y a 11000 lignes sur ma feuille, difficile de les
repérer. Ne pourrais-je pas mettre un indicateur dans une des colonnes pour
dire que les lignes ont été trouvées ? Par exemple, en colonne E ?

Merci pour toute information complémentaire.


Jacky
Le #18113701
Bonsoir,

En E2
=SI(SOMMEPROD(($C$2:$C$11000Â)*($D$2:$D$11000Ò))>1;SOMMEPROD(($C$2:$C$11000Â)*($D$2:$D$11000Ò))&"
identiques";"")

--
Salutations
JJ


"Gandalf" news:
Bonjour,
Je cherche à utiliser SOMMEPROD pour trouver des doublons sur une ligne
dans
une feuille EXCEL :

Colonne C Colonne D
...
Nom1 Prenom1
Nom1 Prenom1
...

Cela marche en faisant un format de mise en forme conditionnelle.
Les lignes sélectionnées sont mises en forme (en couleur).
Par contre comme il y a 11000 lignes sur ma feuille, difficile de les
repérer. Ne pourrais-je pas mettre un indicateur dans une des colonnes
pour
dire que les lignes ont été trouvées ? Par exemple, en colonne E ?

Merci pour toute information complémentaire.


Jacquouille
Le #18114711
Bonsoir
En tant que Secrétaire de la SPA, je ne puis que souscrire à l'emploi de la
fonction Sommeprod.
Cependant, il faut rester lucide. Ne serait-ce point plus facile d'utiliser
la fonction "Filtre Spécial sans doublon" ?
Bonne soirée

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Gandalf" news:
Bonjour,
Je cherche à utiliser SOMMEPROD pour trouver des doublons sur une ligne
dans
une feuille EXCEL :

Colonne C Colonne D
...
Nom1 Prenom1
Nom1 Prenom1
...

Cela marche en faisant un format de mise en forme conditionnelle.
Les lignes sélectionnées sont mises en forme (en couleur).
Par contre comme il y a 11000 lignes sur ma feuille, difficile de les
repérer. Ne pourrais-je pas mettre un indicateur dans une des colonnes
pour
dire que les lignes ont été trouvées ? Par exemple, en colonne E ?

Merci pour toute information complémentaire.


Jacky
Le #18115591
Bonsoir Secrétaire,

Notre ami souhaite mettre en évidence les doublons, avec une extraction sans
doublons, certes donne les données uniques, mais ne montre pas les doublons.
Cher Secrétaire nous sommes au moins deux à avoir compris dans ce sens, je
vous prie donc de vous ralliez à nous, nous serions quatre et pourrions
taper une belotte tout en sirotant une bonne bière belge.

Cela dit/écrit, attendons la réaction du demandeur.
;o))
--
Salutations
JJ


"Jacquouille" news: %
Bonsoir
En tant que Secrétaire de la SPA, je ne puis que souscrire à l'emploi de
la fonction Sommeprod.
Cependant, il faut rester lucide. Ne serait-ce point plus facile
d'utiliser la fonction "Filtre Spécial sans doublon" ?
Bonne soirée

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Gandalf" news:
Bonjour,
Je cherche à utiliser SOMMEPROD pour trouver des doublons sur une ligne
dans
une feuille EXCEL :

Colonne C Colonne D
...
Nom1 Prenom1
Nom1 Prenom1
...

Cela marche en faisant un format de mise en forme conditionnelle.
Les lignes sélectionnées sont mises en forme (en couleur).
Par contre comme il y a 11000 lignes sur ma feuille, difficile de les
repérer. Ne pourrais-je pas mettre un indicateur dans une des colonnes
pour
dire que les lignes ont été trouvées ? Par exemple, en colonne E ?

Merci pour toute information complémentaire.






Modeste
Le #18130931
Bonsour® Jacky avec ferveur ;o))) vous nous disiez :

Cher Secrétaire nous sommes au moins deux à
avoir compris dans ce sens, je vous prie donc de vous ralliez à nous,
nous serions quatre et pourrions taper une belotte tout en sirotant
une bonne bière belge.



Aaach ...pour la circonstance je m'attendais plutôt une biere de Noel "Uberach"
à defaut une blonde, blanche, brune, Juliette ou Marie-Noelle
et pourquoi pas le doigt de Dieu ???
;o)))
Jacquouille
Le #18135481
Dear Modeste
Au lieu de saliver sur nos bières, pourrais-tu descendre de 5 cm et te
pencher sur mon problème de bordures, dur, dur... ?
Après, et seulement après, tu auras droit au divin nectar. -)
Bon dimanche.

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Modeste"
Bonsour® Jacky avec ferveur ;o))) vous nous disiez :

Cher Secrétaire nous sommes au moins deux à
avoir compris dans ce sens, je vous prie donc de vous ralliez à nous,
nous serions quatre et pourrions taper une belotte tout en sirotant
une bonne bière belge.



Aaach ...pour la circonstance je m'attendais plutôt une biere de Noel
"Uberach"
à defaut une blonde, blanche, brune, Juliette ou Marie-Noelle
et pourquoi pas le doigt de Dieu ???
;o)))
Publicité
Poster une réponse
Anonyme