Utiliser un logiciel Microsoft sous Vista !

Le
DjuDju
Bonjour,

Depuis peu sous Vista Ultimate 64 avec la config suivante :
Carte M�re Asus M2A-VM HDMI
Processeur Athlon 64 5400+ X2 Dual Core
M�moire CORSAIR DDR2 PC2-6400 - 800 MHz - CAS 5 - 4 x 1 Go
Carte Graphique GeForce 8500GT
2x Disque Dur SEAGATE - 500 Go 16 Mo 7200 tr/min - SATA

Je viens d'installer sans souci Age Of Empires III et lors du lancement du
jeux
Vista m'informe d'un souci de compatibilit� et me propose une solution !

Solution que j'applique � la lettre :
Mise � jour version 1.12 via le lien suivant
http://www.agecommunity.com/vistapatching_fr.aspx
Puis mise � jour du jeu via le menu.

Et l�, ecran noir au lancement du jeux !!!

Quelqu'un aurai d�j� tent� l'exp�rience ? Une solution serait la bienvenue !
Parcequ'un logiciel Microsoft qui ne fonctionne pas sur un OS Microsoft �
300� je trouve �a assez amusant !

Merci de votre aide !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. K.
Le #16361491
Bonjour, soir, DjuDju,



[couic]

Quelqu'un aurai d�j� tent� l'exp�rience ? Une solution serait la
bienvenue ! Parcequ'un logiciel Microsoft qui ne fonctionne pas sur
un OS Microsoft � 300� je trouve �a assez amusant !



Pas facilement lisible.
Ce serait mieux que tu postes directement sur les news.
news://news.microsoft.com/microsoft.public.fr.windows.vista.general et j'en
passe.
S'il te faut 5 à 15 minutes pour démarrer/arrêter comme indiqué dans un
message posté sur le groupe installation le 11.07, il serait peut-être
nécessaire de vérifier l'état de ton matériel et si tu es en multi boot tu
peux essayer ton jeu sur Xp. À voire !

--


Jacques
remjes
Le #16366451
DjuDju a écrit :
Bonjour,

Depuis peu sous Vista Ultimate 64 avec la config suivante :
Carte M�re Asus M2A-VM HDMI
Processeur Athlon 64 5400+ X2 Dual Core
M�moire CORSAIR DDR2 PC2-6400 - 800 MHz - CAS 5 - 4 x 1 Go
Carte Graphique GeForce 8500GT
2x Disque Dur SEAGATE - 500 Go 16 Mo 7200 tr/min - SATA

Je viens d'installer sans souci Age Of Empires III et lors du lancement du
jeux
Vista m'informe d'un souci de compatibilit� et me propose une solution !

Solution que j'applique � la lettre :
Mise � jour version 1.12 via le lien suivant
http://www.agecommunity.com/vistapatching_fr.aspx
Puis mise � jour du jeu via le menu.

Et l�, ecran noir au lancement du jeux !!!

Quelqu'un aurai d�j� tent� l'exp�rience ? Une solution serait la bienvenue !
Parcequ'un logiciel Microsoft qui ne fonctionne pas sur un OS Microsoft �
300� je trouve �a assez amusant !

Merci de votre aide !


Bonsoir,

Sur google, on s'aperçoit que tu n'es pas le seul. As-tu essayé ça :
http://vistasupport.mvps.org/disable_data_execution_prevention.htm

Bon courage
Rémy
DjuDju
Le #16380051
"remjes" wrote:

DjuDju a écrit :
> Bonjour,
>
> Depuis peu sous Vista Ultimate 64 avec la config suivante :
> Carte M�re Asus M2A-VM HDMI
> Processeur Athlon 64 5400+ X2 Dual Core
> M�moire CORSAIR DDR2 PC2-6400 - 800 MHz - CAS 5 - 4 x 1 Go
> Carte Graphique GeForce 8500GT
> 2x Disque Dur SEAGATE - 500 Go 16 Mo 7200 tr/min - SATA
>
> Je viens d'installer sans souci Age Of Empires III et lors du lancement du
> jeux
> Vista m'informe d'un souci de compatibilit� et me propose une solution !
>
> Solution que j'applique � la lettre :
> Mise � jour version 1.12 via le lien suivant
> http://www.agecommunity.com/vistapatching_fr.aspx
> Puis mise � jour du jeu via le menu.
>
> Et l�, ecran noir au lancement du jeux !!!
>
> Quelqu'un aurai d�j� tent� l'exp�rience ? Une solution serait la bienvenue !
> Parcequ'un logiciel Microsoft qui ne fonctionne pas sur un OS Microsoft �
> 300� je trouve �a assez amusant !
>
> Merci de votre aide !
Bonsoir,

Sur google, on s'aperçoit que tu n'es pas le seul. As-tu essayé ça :
http://vistasupport.mvps.org/disable_data_execution_prevention.htm

Bon courage
Rémy




Bonjour,

J'ai en effet desactivé la DEP juste après l'installation de Vista par souci
de confort.
J'ai vite été géné par les messages à repetition...

Ca n'a rien changé....

Merci de votre suggestion

Julien
Publicité
Poster une réponse
Anonyme