S.V.P.

Le
Clochard
Bonjour,

Si la date d'aujourd'hui dépasse celle inscrite en B2.
Inscrire en D2 "En retard"

Ciboule j'y arrive pas..

--
Clochard
Aimerais bien savoir.
Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal
Le #4265861
Bonsoir
=SI(A2>A1;"En retard";"Tu as le temps")
En A2la date du jour, en a1 une date quelconque

Bonsoir

"Clochard"
Bonjour,

Si la date d'aujourd'hui dépasse celle inscrite en B2....
Inscrire en D2 "En retard"

Ciboule j'y arrive pas..

--
Clochard
Aimerais bien savoir....
Merci!


---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 18:45:20
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 18:48:00
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com

Jacky
Le #4265821
Bonsoir,

En D2
=SI(B2="";"";SI(B2<AUJOURDHUI();"En retard";""))

--
Salutations
JJ


"Clochard"
Bonjour,

Si la date d'aujourd'hui dépasse celle inscrite en B2....
Inscrire en D2 "En retard"

Ciboule j'y arrive pas..

--
Clochard
Aimerais bien savoir....
Merci!


Clochard
Le #4265811
Merci,

Mais pourquoi que cette formule ne fonctionne pas???

=SI(C9>29-3-2007;"en retard")

--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir,

En D2
=SI(B2="";"";SI(B2<AUJOURDHUI();"En retard";""))

--
Salutations
JJ


"Clochard"
Bonjour,

Si la date d'aujourd'hui dépasse celle inscrite en B2....
Inscrire en D2 "En retard"

Ciboule j'y arrive pas..

--
Clochard
Aimerais bien savoir....
Merci!







Pascal
Le #4265801
Parce que 29-3-2007 n'est pas une date

"Clochard"
Merci,

Mais pourquoi que cette formule ne fonctionne pas???

=SI(C9>29-3-2007;"en retard")

--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir,

En D2
=SI(B2="";"";SI(B2<AUJOURDHUI();"En retard";""))

--
Salutations
JJ


"Clochard"
Bonjour,

Si la date d'aujourd'hui dépasse celle inscrite en B2....
Inscrire en D2 "En retard"

Ciboule j'y arrive pas..

--
Clochard
Aimerais bien savoir....
Merci!







---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 19:19:01
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 19:19:30
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com



Clochard
Le #4265771
Meci Jacky

C'est super aussi... merci de ta réponse rapide...
--
Clochard

Merci!



Bonsoir,

En D2
=SI(B2="";"";SI(B2<AUJOURDHUI();"En retard";""))

--
Salutations
JJ


"Clochard"
Bonjour,

Si la date d'aujourd'hui dépasse celle inscrite en B2....
Inscrire en D2 "En retard"

Ciboule j'y arrive pas..

--
Clochard
Aimerais bien savoir....
Merci!







Clochard
Le #4265761
Merci Pascal...

C'est super.... je n'aie que changé les textes genre "tu as le temps"... :=)
Ta réponse rapide est appréciée
--
Clochard
Merci!



Bonsoir
=SI(A2>A1;"En retard";"Tu as le temps")
En A2la date du jour, en a1 une date quelconque

Bonsoir

"Clochard"
Bonjour,

Si la date d'aujourd'hui dépasse celle inscrite en B2....
Inscrire en D2 "En retard"

Ciboule j'y arrive pas..

--
Clochard
Aimerais bien savoir....
Merci!


---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 18:45:20
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 18:48:00
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com







Clochard
Le #4265731
Pourtant ce que j'inscrit dans ma formule est 29-03-2007 ... puis enter,
et finalement il s'inscrit automatiquement 29-3-2007 ????????
--
Clochard
Aimerais bien savoir....
Merci!



Parce que 29-3-2007 n'est pas une date

"Clochard"
Merci,

Mais pourquoi que cette formule ne fonctionne pas???

=SI(C9>29-3-2007;"en retard")

--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir,

En D2
=SI(B2="";"";SI(B2<AUJOURDHUI();"En retard";""))

--
Salutations
JJ


"Clochard"
Bonjour,

Si la date d'aujourd'hui dépasse celle inscrite en B2....
Inscrire en D2 "En retard"

Ciboule j'y arrive pas..

--
Clochard
Aimerais bien savoir....
Merci!







---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 19:19:01
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 19:19:30
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com









Pascal
Le #4265711
moi cela marche
=SI(A2<29/3/2007;"totot";"")

"Clochard"
Pourtant ce que j'inscrit dans ma formule est 29-03-2007 ... puis enter,
et finalement il s'inscrit automatiquement 29-3-2007 ????????
--
Clochard
Aimerais bien savoir....
Merci!



Parce que 29-3-2007 n'est pas une date

"Clochard"
Merci,

Mais pourquoi que cette formule ne fonctionne pas???

=SI(C9>29-3-2007;"en retard")

--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir,

En D2
=SI(B2="";"";SI(B2<AUJOURDHUI();"En retard";""))

--
Salutations
JJ


"Clochard"
Bonjour,

Si la date d'aujourd'hui dépasse celle inscrite en B2....
Inscrire en D2 "En retard"

Ciboule j'y arrive pas..

--
Clochard
Aimerais bien savoir....
Merci!







---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 19:19:01
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 19:19:30
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com







---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 19:35:45
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 19:40:54
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com





Jacky
Le #4265701
Re...
=SI(C9>29-3-2007;"en retard")
Il y a 2 erreurs dans cette formule:


1) si(condition; valeur si vrai; valeur si faux)
Il manque "valeur si faux"
2) 29-3-2007 n'est pas reconnu comme étant une date

=SI(C9>DATE(2006;3;29);"en retard";"")

--
Salutations
JJ


"Clochard"
Merci,

Mais pourquoi que cette formule ne fonctionne pas???

=SI(C9>29-3-2007;"en retard")

--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir,

En D2
=SI(B2="";"";SI(B2<AUJOURDHUI();"En retard";""))

--
Salutations
JJ


"Clochard"
Bonjour,

Si la date d'aujourd'hui dépasse celle inscrite en B2....
Inscrire en D2 "En retard"

Ciboule j'y arrive pas..

--
Clochard
Aimerais bien savoir....
Merci!









Pascal
Le #4265691
Oups dans ta formule ta date doit être entre ""
"Clochard"
Meci Jacky

C'est super aussi... merci de ta réponse rapide...
--
Clochard

Merci!



Bonsoir,

En D2
=SI(B2="";"";SI(B2<AUJOURDHUI();"En retard";""))

--
Salutations
JJ


"Clochard"
Bonjour,

Si la date d'aujourd'hui dépasse celle inscrite en B2....
Inscrire en D2 "En retard"

Ciboule j'y arrive pas..

--
Clochard
Aimerais bien savoir....
Merci!







---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 19:35:59
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000728-2, 28/03/2007
Analyse le : 29/03/2007 19:40:55
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com



Publicité
Poster une réponse
Anonyme